Microsoft Official Academic Course
MICROSOFT WORD 2016

Includes coverage of the following Microsoft Office Specialist (MOS) exams:
MOS EXAM 77-726: WORD 2016 EXPERT
This courseware is licensed, not sold. You may not copy, adapt, modify, prepare derivative works of, distribute, publicly display, sell or use this courseware for commercial purposes without the express prior written consent of Microsoft Corporation.

This courseware is provided to you “as-is”. Microsoft makes no warranties, express or implied. Information and views expressed in this courseware, including URL and other Internet Web site references, may change without notice.

Some examples depicted herein are provided for illustration only and are fictitious. No real association or connection is intended or should be inferred.

You may use this courseware for your personal use. This courseware does not provide you with any legal rights to any intellectual property in any Microsoft product.

© 2016 Microsoft. All rights reserved.

Microsoft and the trademarks listed at http://www.microsoft.com/en-us/legal/intellectualproperty/trademarks/en-us.aspx are trademarks of the Microsoft group of companies. All other marks are property of their respective owners.

ISBN: 978-1-11-927298-4
Welcome to the Microsoft Official Academic Course (MOAC) program for Microsoft Office 2016. MOAC represents the collaboration between Microsoft Learning and John Wiley & Sons, Inc. publishing company. Microsoft and Wiley teamed up to produce a series of textbooks that deliver compelling and innovative teaching solutions to instructors and superior learning experiences for students. Infused and informed by in-depth knowledge from the creators of Microsoft Office and Windows, and crafted by a publisher known worldwide for the pedagogical quality of its products, these textbooks maximize skills transfer in minimum time. Students are challenged to reach their potential by using their new technical skills as highly productive members of the workforce.

Because this knowledgebase comes directly from Microsoft, architect of the Office 2016 system and creator of the Microsoft Office Specialist (MOS) exams, you are sure to receive the topical coverage that is most relevant to students’ personal and professional success. Microsoft's direct participation not only assures you that MOAC textbook content is accurate and current; it also means that students will receive the best instruction possible to enable their success on certification exams and in the workplace.

**THE MICROSOFT OFFICIAL ACADEMIC COURSE PROGRAM**

The Microsoft Official Academic Course series is a complete program for instructors and institutions to prepare and deliver great courses on Microsoft software technologies. With MOAC, we recognize that, because of the rapid pace of change in the technology and curriculum developed by Microsoft, there is an ongoing set of needs beyond classroom instruction tools for an instructor to be ready to teach the course. The MOAC program endeavors to provide solutions for all these needs in a systematic manner in order to ensure a successful and rewarding course experience for both instructor and student—technical and curriculum training for instructor readiness with new software releases; the software itself for student use at home for building hands-on skills, assessment, and validation of skill development; and a great set of tools for delivering instruction in the classroom and lab. All are important to the smooth delivery of an interesting course on Microsoft software, and all are provided with the MOAC program.
PEDAGOGICAL FEATURES

The MOAC courseware for Microsoft Office 2016 system are designed to cover all the learning objectives for that MOS exam, which is referred to as its “objective domain.” Many pedagogical features have been developed specifically for Microsoft Official Academic Course programs.

Presenting the extensive procedural information and technical concepts woven throughout the textbook raises challenges for the student and instructor alike. Following is a list of key features in each lesson designed to prepare students for success on the certification exams and in the workplace:

• Each lesson begins with a **Lesson Skill Matrix.** More than a standard list of learning objectives, the skill matrix correlates each software skill covered in the lesson to the specific MOS exam objective domain.

• Every lesson opens with a **Software Orientation.** This feature provides an overview of the software features students will be working with in the lesson. The orientation will detail the general properties of the software or specific features, such as a ribbon or dialog box; and it includes a large, labeled screen image.

• Concise and frequent **Step-by-Step** instructions teach students new features and provide an opportunity for hands-on practice. Numbered steps give detailed, step-by-step instructions to help students learn software skills. The steps also show results and screen images to match what students should see on their computer screens.

• **Illustrations:** Screen images provide visual feedback as students work through the exercises. The images reinforce key concepts, provide visual clues about the steps, and allow students to check their progress.

• The **Knowledge Assessment** section provides questions from a mix of True/False and Multiple Choice, testing students on concepts learned in the lesson.

• **Projects** provide progressively more challenging lesson-ending activities.

• The **Student Companion Website** contains the data files needed for each lesson.
Instructor Support Program

The *Microsoft Official Academic Course* programs are accompanied by a rich array of resources that incorporate the extensive textbook visuals to form a pedagogically cohesive package. These resources provide all the materials instructors need to deploy and deliver their courses. Resources available online for download include:

- The **Instructor’s Guides** contain Solutions to all the textbook exercises as well as chapter summaries and lecture notes. The Instructor’s Guides are available from the Instructor’s Book Companion site.
- The **Solution Files** for all the projects in the book are available online from our Instructor’s Book Companion site.
- A complete set of **PowerPoint Presentations** is available on the Instructor’s Book Companion site to enhance classroom presentations. Tailored to the text’s topical coverage and Skills Matrix, these presentations are designed to convey key concepts addressed in the text.
- The **Student Data Files** are available online on both the Instructor’s Book Companion site and for students on the Student Book Companion site.

Student Support Program

**COPYING THE PRACTICE FILES**

Your instructor might already have copied the practice files before you arrive in class. However, your instructor might ask you to copy the practice files on your own at the start of class. Also, if you want to work through any of the exercises in this book on your own at home or at your place of business after class, you may want to copy the practice files.

This content was created using the Office 2016 Professional desktop version. If you have signed up for Office 365, some features may be added or updated.
Author Credits

CRAIG ZACKER

Craig Zacker is the author or co-author of dozens of books, manuals, articles, and web sites on computer and networking topics. He has also been an English professor, an editor, a network administrator, a webmaster, a corporate trainer, a technical support engineer, a minicomputer operator, a literature and philosophy student, a library clerk, a photographic darkroom technician, a shipping clerk, and a newspaper boy. He lives in a little house with his beautiful wife and a neurotic cat.

Microsoft Office Software

This content was created using the Office 2016 Professional desktop version. If you have signed up for Office 365, some features may be added or updated.
<table>
<thead>
<tr>
<th>Brief Contents</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>LESSON 1: MANAGING DOCUMENT CHANGES</td>
<td>1</td>
</tr>
<tr>
<td>LESSON 2: ADVANCED EDITING AND FORMATTING</td>
<td>22</td>
</tr>
<tr>
<td>LESSON 3: PROTECTING AND SHARING DOCUMENTS</td>
<td>53</td>
</tr>
<tr>
<td>LESSON 4: CUSTOMIZING DOCUMENTS</td>
<td>75</td>
</tr>
<tr>
<td>LESSON 5: USING MACROS, QUICKPARTS, AND CONTENT LINKS</td>
<td>97</td>
</tr>
<tr>
<td>LESSON 6: USING FIELDS, FORMS, AND INDEXES</td>
<td>119</td>
</tr>
<tr>
<td>LESSON 7: PERFORMING MAIL MERGES</td>
<td>135</td>
</tr>
<tr>
<td>APPENDIX A</td>
<td>153</td>
</tr>
<tr>
<td>INDEX</td>
<td>155</td>
</tr>
</tbody>
</table>
LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skill</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inserting and Modifying Comments in a Document</td>
<td>Add comments. Manage comments.</td>
<td>1.3.4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.5</td>
</tr>
<tr>
<td>Tracking Changes in a Document</td>
<td>Track changes. Manage tracked changes.</td>
<td>1.3.1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.2</td>
</tr>
<tr>
<td></td>
<td>Lock or unlock tracking.</td>
<td>1.3.3</td>
</tr>
<tr>
<td>Merging Documents</td>
<td>Compare and combine multiple documents.</td>
<td>1.1.4</td>
</tr>
<tr>
<td>Using Advanced Find and Replace</td>
<td>Find and replace text by using wildcards and special characters. Find and replace formatting and styles.</td>
<td>2.1.1 2.1.2</td>
</tr>
<tr>
<td>Modifying Templates</td>
<td>Modify existing templates.</td>
<td>1.1.1</td>
</tr>
</tbody>
</table>

SOFTWARE ORIENTATION

The Bottom Line

The Proofing group on the Review tab contains commands for launching Word’s Spelling and Grammar functions, searching through references, using the Thesaurus, and counting words by characters, paragraphs, and lines. The Language group contains commands for translating words or paragraphs and an option to select a language. These and other commands for reviewing and editing Word documents are located on the Review tab, shown in Figure 1-1.

Use this figure as a reference throughout this lesson and the rest of this book.
**USING SPELLING AND GRAMMAR CHECKING**

It is a good business practice to proof a document to ensure it is error free before sharing or printing it. Word provides proofing tools such as a Spelling and Grammar checking function. All these tools and commands are located on the Ribbon on the Review tab. The status bar also contains Word Count and Proofing Error buttons that give you quick access to some proofing features. On the status bar, Word automatically displays the document’s word count.

**Checking the Spelling and Grammar Feature**

Microsoft Word’s Spelling and Grammar feature is automatically activated by default and checks the spelling and grammar in every document. Word underlines misspelled words with a wavy red line and underlines grammatical errors with a wavy green line. Proper nouns are usually not found in the dictionary, so Word will often underline them with a wavy red line, even if the word is spelled correctly. If there is a word that you use often that is not found in the dictionary, you might want to add it to your personal dictionary. Adding words to the dictionary is not covered in this lesson. Word can often detect whether words are used inappropriately and it underlines the word with a wavy blue line. In other words, if a word is underlined in blue, the word is in the dictionary but not used correctly in the context. In this exercise, you learn to use Word’s automatic Spelling and Grammar feature and its options to proof and correct your document.

**STEP BY STEP**

**Check Spelling and Grammar**

**GET READY.** Before you begin these steps, LAUNCH Microsoft Word.

1. **OPEN** the *Employ Offer* document from the lesson folder.

2. Click the **Review** tab and then, in the Proofing group, click the **Spelling & Grammar** button. The Spelling pane appears. The first word appearing in the Spelling task pane is Süours, a proper noun not contained in the tool’s dictionary. The Spelling task pane provides a listing of suggested words (see Figure 1-2).

![Figure 1-2](image)

**Spelling task pane**

**Süours**

- Ignore
- Ignore All
- Add

- Süours
- S’ours
- Sours
- Sour’s
- Sour’s

- Change
- Change All

- **Sours**
  - Curdles
  - Tamits
  - Tuns

Word currently does not have a dictionary installed for English (United States). To see definitions:

Get a Dictionary

**English (United States)**
Managing Document Changes

3. Click the **Ignore All** button to ignore all occurrences within the document, because Süours is not in the main dictionary and it's spelled correctly.

4. The word cofim is misspelled. The correct spelling is the second option. Select the confirm suggestion and then click the **Change All** button to change all occurrences.

5. The next misspelled word is employmnt. The correct spelling is highlighted. Click the **Change All** button.

6. The next misspelled word is beginning. The correct spelling is highlighted in the Suggestions pane. Click the **Change All** button.

7. The next misspelled word is assistance. Click the **Change All** button.

8. A grammar error appears in the task pane. Click **Ignore**. This is covered later in the lesson.

9. A prompt appears when the Spelling and Grammar check is complete. Click **OK**.

10. Notice how the icon on the status bar changes from an X to a check mark.

11. **SAVE** the document as *Employment Offer* in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

**Take Note** Ignore Once ignores the occurrence once and stops at the next occurrence.

**CONFIGURING AUTOCORRECT SETTINGS**

The Proofing pane of the Word Options dialog box contains Word’s AutoCorrect setting options. AutoCorrect is a feature that replaces symbols, commonly misspelled words, and abbreviations with specific text strings. For example, to add the Trademark symbol, type (tm) and it automatically inserts the symbol TM. As you can see, AutoCorrect can save time in typing text. You can manage the list of exceptions in the AutoCorrect Exceptions dialog box, such as not capitalizing the first letter of an abbreviation. You can disregard two initial caps, as in student ID, or you can customize and add or delete text. AutoCorrect is on by default, but you can use the AutoCorrect options to disable or enable the feature. In this lesson, you learn to use AutoCorrect to replace text and insert symbols in your document.

**STEP BY STEP** Configure AutoCorrect Options

**GET READY. USE** the document from the previous exercise.

1. Click the **File** tab and then click **Options** to display the **Word Options** dialog box.

2. Click **Proofing** on the left pane to display the Proofing options in the right pane. In the AutoCorrect options section, you can change how Word corrects and formats text as you type.

3. Click the **AutoCorrect Options** button to display the **AutoCorrect** dialog box with the AutoCorrect tab open, as shown in Figure 1-3. Notice that the dialog box title indicates that the program is set to check and correct text based on U.S. English.
4. In the Replace box, type BYA.
5. Type Blue Yonder Airlines in the With box.
6. Click the Add button. The abbreviation and the spell-out you added appear in the list.
7. Click OK to close the AutoCorrect dialog box and then click OK to close the Word Options dialog box.
8. In the first paragraph, at the end of the first sentence, place the insertion point after r in for and then press the Spacebar once.
9. Type BYA and then press the Spacebar once. BYA is automatically replaced with Blue Yonder Airlines.
10. Delete the extra space before the punctuation.

Take Note
Adding acronyms or other text to AutoCorrect can save you time from having to type additional characters. This is particularly true with frequently typed, long words or words that are difficult to type.

11. Repeat steps 1 to 3 to open the AutoCorrect dialog box again.
12. In the Replace box, type BYA. BYA and Blue Yonder Airlines are highlighted in the list of AutoText corrections, as shown in Figure 1-4.
13. Click the Delete button to remove the highlighted entries. Click OK twice to close both dialog boxes. Now, if you type BYA in your document and then press the Spacebar, no action will occur.

PAUSE. LEAVE the document open to use in the next exercise.
GET READY. USE the document from the previous exercise.

1. In the first body paragraph, position the insertion point after the s in *Airlines*. *Blue Yonder Airlines* is the trademark name for the company and requires the trademark symbol.

2. Type (tm) to insert the trademark symbol after *Airlines*. The trademark symbol appears in the document as a superscript element (see Figure 1-5).

**PAUSE. LEAVE** the document open to use in the next exercise.
GET READY. USE the document from the previous exercise.

1. By default, AutoCorrect is enabled. To disable AutoCorrect, open the AutoCorrect dialog box again, as you did earlier in the Configure AutoCorrect Options section.

2. Clear the Replace text as you type checkbox. The feature is now disabled and the Automatically Use Suggestions from the Spelling Checker checkbox, located at the bottom of the dialog box, is grayed out to show that it is unavailable.

3. To enable AutoCorrect, select the Replace text as you type checkbox again. A check mark appears in the box and the Automatically Use Suggestions from the Spelling Checker checkbox again becomes available. Click OK twice to close both dialog boxes.

4. SAVE the file as Employment Offer 1 in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

INSERTING AND MODIFYING COMMENTS IN A DOCUMENT

Word’s Comment feature enables reviewers to integrate people and communication in different settings. The visual look catches your attention with the Person Card shown on the right side of the document with the individual’s name and picture—this identifies the user who made the comment and has an active Microsoft account. The Person Card enables you to check whether the person is available and communicate with them through IM, voice, video, or social media.

The default view for comments in Word 2016 is the Simple Markup, which gives the document a more polished look, with a balloon in the right margin for each comment. This way, you can read the document without the clutter of markups displayed on your screen—which makes for easier reading.

Inserting, Editing, and Deleting a Comment

The commands in the Comments group on the Review tab (see Figure 1-6) enable you to insert comments to yourself or for others, to provide feedback. When the Person Card appears, this indicates that this individual has a Microsoft Account and has signed on to one of the Office 2016 applications. When you add a comment to the document, the person’s profile appears as a card when comments are displayed. Microsoft has improved the comments feature by enabling you to communicate with individuals who have commented on your document by providing the options in the Person Card. Another feature in Word 2016 is the ability to mark a comment as done—instead of deleting it.

You can easily add comments to selected text by using the New Comment button on the Review tab, the Comment button on the Insert tab, or by using the New Comment command on the selection’s context menu. Once created, you can edit comments, delete them, and mark them as done. You can move through a document with comments by using the Previous and Next buttons on the Review tab. In this exercise, you learn to insert, navigate, edit, delete, and mark a comment as done.
Insert a Comment

GET READY. USE the document from the previous exercise.

1. In the first sentence of the second paragraph, select $55,000.
2. On the Review tab, in the Comments group, click the New Comment button. A new comment appears in the right margin, labeled with the individual’s name and photo icon. To see the Person Card, hover over or click on the photo icon. As you continue adding comments in a document, you will see when the comment was added—eventually this will change to the date the comment was added after the document is shared.
3. Type into the comment balloon Will you please confirm if the salary is correct?
4. In the first sentence of the third paragraph, select $2,500.
5. Right-click the selection and then select New Comment from the context menu. A second comment appears in the right margin.
6. In the new comment, type The relocation amount is $5,000. Figure 1-7 displays both comments as balloons. If your screen is not displaying as shown in the figure, click Simple Markup in the Tracking group.
7. SAVE the document as Employment Offer Comments in the lesson folder on your flash drive.

Navigate and Edit a Comment

GET READY. USE the document from the previous exercise.

1. Click the Previous button in the Comments group to move back to the first comment. When you jump to a comment, you are ready to begin editing it.
2. Place the insertion point at the end of the text in the first comment and then type I would appreciate a response by 5:00 PM today.
3. SAVE the document as Employment Offer Comments 2 in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.
**STEP BY STEP** Show Comments

GET READY. USE the document from the previous exercise.

4. Click the **Show Comments** button to display comments in the document. The Show Comments button is a toggle to show and hide comments. The comments appear on the right side of the document, and if you hover over them, you see how long ago the comment was added. If the creator of the comments has signed into his or her Microsoft account, you also see his or her name and picture.

**PAUSE. LEAVE** the document open to use in the next exercise.

**STEP BY STEP** Delete and Mark Comments as Done

GET READY. USE the document from the previous exercise.

1. In the Comments group, click the **Next** button to move to the second comment balloon.
2. In the Comments group, click the drop-down arrow on the **Delete** button and then select **Delete** from the drop-down menu. The comment is removed.
3. In the Quick Access Toolbar, click **Undo** to bring the comment back.
4. Right-click both comments separately and click **Mark Comment Done**. This option shrinks and fades all comments and places them in the document background.
5. You can also reverse the action by right-clicking the comments individually and clicking **Mark Comment Done** to reactivate them. Reactivate both comments.
6. SAVE the document as **Employment Offer Comments 3** in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

**VIEWING COMMENTS**

As you learned earlier in this lesson, Word displays comments as balloon icons in the document when the default Simple Markup is enabled. Comments can also appear inline in the document or as balloons. **Balloons** are markups in which comments are shown and the person’s card displays on the right side of the document when you select that person’s icon. **Inline** comments are hidden; the reviewer’s initials appear in square brackets beside the selected text. ScreenTips appear when comments are inline and you place the mouse pointer over the inline comment. Both the balloons and inline comments can be used with track changes, as discussed later in the lesson.

The Show Markup menu enables you to change how comments appear and specify which reviewers’ comments Word should display. When Word is in Draft view, certain elements in a document are not visible.

**Viewing Comments Inline and as Balloons and Hiding and Showing Reviewer Comments**

In this exercise, you learn to change the comments display from balloons to inline.

**STEP BY STEP** View Comments Inline

GET READY. USE the document from the previous exercise.

1. On the Review tab, in the Tracking group, click the **Track Changes** button to turn the feature on. The button is now highlighted to show that the feature is activated. Track Changes must be turned on to view comments inline.
Managing Document Changes

2. Click the drop-down arrow by Simple Markup and select All Markup to change the default setting for the markup.

3. In the Tracking group, click the Show Markup button to display the menu shown in Figure 1-8. The menu contains options that enable you to specify how markup should display in the document.

![Figure 1-8: Show Markup menu](image)

4. Select Balloons and then click Show All Revisions Inline. Inline comments are hidden and indicated by bracketed reviewer initials beside the selected text. Position the mouse pointer over your initials in the second paragraph. The comment appears in a ScreenTip.

5. SAVE the document as Employment Offer Comments 4 in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

---

**STEP BY STEP**

View Comments as Balloons

GET READY. USE the document from the previous exercise.

1. Click the Show Markup button to display the menu.

2. Select Balloons and then click Show Revisions in Balloons. The comments are shown in balloons in the Markup area.

3. SAVE the document as Employment Offer Comments 5 in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open for the next exercise.

---

**STEP BY STEP**

Hide and Show Reviewer Comments

GET READY. OPEN the Initial Employment Offer document in the lesson folder. The document opens with the All Markup setting selected.

1. On the Review tab, in the Tracking group, change the markup to Simple Markup. In the Comments group, the Show Comments button is highlighted, displaying all of the comments by all reviewers.

2. Click the Show Markup button and select Specific People.

3. In the menu of reviewers, clear the Paul Süours check box. All of the comments disappear from the document because Sheila Word’s comments were responses to Paul’s concerns.

4. SAVE the document as Initial Offer Comments in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.
Displaying the Revisions Pane

Comments and tracked changes appear in the Revisions pane, either vertically on the left side of the screen or horizontally across the bottom of the screen. When the Revisions pane opens, a summary displays the number of insertions, deletions, moves, formatting changes, and comments that have been made in the document. In this lesson, you learn to change the Revisions pane’s display from vertical to horizontal.

**STEP BY STEP  Display the Reviewing Pane**

GET READY. USE the document that is open from the previous exercise.

1. On the Review tab, in the Tracking group, click the **Reviewing Pane** drop-down arrow and select **Reviewing Pane Horizontal** from the drop-down menu. The Reviewing Pane appears horizontally across the bottom of the Word window. It tracks and documents all changes.

2. To view the Revisions pane vertically, click the **Reviewing Pane** drop-down arrow and select **Reviewing Pane Vertical**. The Revisions pane displays vertically along the left side of the document (see Figure 1-9).

3. Click the X on the vertical Revisions pane or click the **Reviewing Pane** button to close the pane.

4. SAVE the document in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open for the next exercise.
TRACKING CHANGES IN A DOCUMENT

The Track Changes command enables reviewers to track revisions and feedback from other users. With the Person Card, you can easily identify who has made changes and where the changes were made in the document. With Simple Markup as the default, changes made in a document cause a vertical red line to appear near the left margin. When you click the red line, the view of the markup changes to the All Markup view. If you want to see only comments in the document and not changes, then click the Show Comments button.

To begin tracking changes, click the Track Changes button. The button is highlighted when activated. The button is a toggle, so to turn it off, click it again. Another feature in Track Changes is Lock Tracking—this prevents anyone from turning Track Changes off. After reviewing all the changes in the document, you can accept or reject the changes. For permanent changes, you need to accept or reject them and turn tracking off.

There are additional choices provided on how markups appear in the document. As mentioned previously, Simple Markup is the default; the other choices are All Markup, which displays all changes and comments; No Markup, which displays the document in a final copy without the markup; and Original, which displays the original document with no markups.

As mentioned previously, the Show Markup menu enables you to alter the way that changes or comments appear in the document. The markups can appear as balloons, inline, or shown only with comments and formatting in balloons. You can modify the appearance of changes by disabling any combination of comments, ink, insertions and deletions, and formatting. By default, these are all enabled. When there are several individuals who have made changes in a document and you want to see changes from only specific individuals, you can specify which individual’s changes to display. Earlier in this lesson, you learned to display the Revisions pane horizontally or vertically—this works the same way for track changes.

The Track Changes Options dialog box enables you to change the user name associated with your revisions. Additional options are available but they are not discussed in this lesson.

In this exercise, you learn to change a user’s name, track changes, change how markups are displayed, print markups, lock tracking, and accept and reject changes. Figure 1-10 shows the Tracking and Changes groups.

Use this figure as a reference throughout this lesson and the rest of this book.

**STEP BY STEP  Change a User’s Name**

**GET READY. OPEN** the Handbook document from the lesson folder.

1. Click the dialog box launcher in the Tracking group to open the Track Changes Options dialog box (see Figure 1-11).
2. Click the **Change User Name** button. The *Word Options* dialog box appears.

3. Under **Personalize your copy of Microsoft Office**, type **Aggie Becker** in the User name box and then type **AB** in the Initials box.

4. Click **OK** to close the *Word Options* dialog box.

5. Click **OK** to close the *Track Changes Options* dialog box.

**PAUSE. LEAVE** the document open to use in the next exercise.

---

**STEP BY STEP**

**Track Changes in a Document**

**GET READY. USE** the document from the previous exercise.

1. On the Review tab, in the Tracking group, click the **Track Changes** button to turn it on.

2. In the first sentence of the first paragraph, select **B & B** and then press **Delete**. The Simple Markup displays a red line in the left margin, letting you know that a change has been made.

3. In the last sentence of the same paragraph, select **B & B**. In the pop-up formatting menu, click **Bold** and color the text **Dark Red**. The changes to the text appear in the document.

4. Position the insertion point in the second paragraph, in front of **B** in **B & B**, and then type **Books and Beyond**. The new inserted text is shown in the document.

5. Select **B&B** in the second paragraph and then press **Delete**. A second markup is placed on the left margin (see Figure 1-12).

---

**Figure 1-12**

Tracked changes in Simple Markup

---

**Acknowledgement**

I acknowledge I have received the Employee Handbook that contains many of the policies, procedures, and benefits that pertain to my employment. I understand the guidelines, procedures, and benefits outlined in this handbook are not all-inclusive and may be modified or rescinded at any time at the discretion of B & B and that I will be notified of such changes to the handbook as they occur.

I also understand the Employee Handbook does not constitute a contract, expressed or implied, nor is it to be interpreted to be a contract between and myself. I understand the company is an at-will employer, and I am an employee-at-will, which means the employment relationship may be terminated at anytime by either myself or Books and Beyond (unless I am under an employee contract and following the terms and conditions therein).

Only the president or other designated representative of has the authority to enter into an employment agreement or agreement regarding benefits with any current or prospective employee. Any such agreement must be in writing and signed by both the president or designated representative and myself.

I understand if I have any questions related to this handbook or my employment that I may have them clarified by the Vice President of Operations or the Human Resources (HR) Department. I also understand that this current edition of the Employee Handbook supersedes all previously issued editions.
6. SAVE the document as *Handbook Draft 1* in the lesson folder on your flash drive.

PAUSE. LEAVE the document open for the next exercise.

**STEP BY STEP**  
**Change Markups in a Document**

**GET READY. USE** the document from the previous exercise.

**Take Note**  
By default, the Simple Markup is enabled and the markup is displayed in the left margin where changes have been made. When text is inserted in a document, it displays in the document.

1. Click the drop-down arrow by Simple Markup and select *All Markup*. The markups appear in the right margin, showing where text has been deleted, with a dashed line pointing to the location of the deletion. The name “Author” appears in the document, as shown in Figure 1-13. The inserted text is underlined and displays in the default color for tracked changes.

2. Click the drop-down arrow by All Markup and select *No Markup*. No markups appear in the document.

3. Change the *No Markup* to *Original*. The document is returned to its original appearance, without the changes you made. The changes are still there, but they do not appear on the screen.

4. Return the document back to display *Simple Markup*.

5. SAVE the document as *Handbook Draft 2* in the lesson folder on your flash drive.

PAUSE. LEAVE the document open for the next exercise.

**Figure 1-13**  
Tracked changes in All Markup

<table>
<thead>
<tr>
<th>Acknowledgement</th>
<th>Author Deleted: B &amp; B</th>
</tr>
</thead>
<tbody>
<tr>
<td>I acknowledge I have received the Employee Handbook that contains many of the policies, procedures, and benefits that pertain to my employment. I understand the guidelines, procedures, and benefits outlined in this handbook are non-exhaustive and may not be modified or rescinded at any time at the discretion of B &amp; B and that I will be notified of such changes to the handbook as they occur.</td>
<td></td>
</tr>
<tr>
<td>I also understand the Employee Handbook does not constitute a contract, expressed or implied, nor is it to be interpreted to be a contract between me and myself. I understand the company is an at-will employer, and I am an employee-at-will, which means the employment relationship may be terminated at anytime by either myself or B &amp; B (unless I am under an employee contract and following the terms and conditions therein).</td>
<td>Author Deleted: B &amp; B</td>
</tr>
<tr>
<td>Only the president or other designated representative of has the authority to enter into an employment agreement or agreement regarding benefits with any current or prospective employee. Any such agreement must be in writing and signed by both the president or designated representative and myself.</td>
<td></td>
</tr>
<tr>
<td>I understand if I have any questions related to this handbook or my employment that I may have them clarified by the Vice President of Operations or the Human Resources (HR) Department. I also understand that this current edition of the Employee Handbook supersedes all previously issued editions.</td>
<td></td>
</tr>
</tbody>
</table>

2. Click the drop-down arrow by All Markup and select *No Markup*. No markups appear in the document.

3. Change the *No Markup* to *Original*. The document is returned to its original appearance, without the changes you made. The changes are still there, but they do not appear on the screen.

4. Return the document back to display *Simple Markup*.

5. SAVE the document as *Handbook Draft 2* in the lesson folder on your flash drive.

PAUSE. LEAVE the document open for the next exercise.

**STEP BY STEP**  
**Show Markups in a Document**

**GET READY. USE** the document from the previous exercise.

1. Click the drop-down arrow by Show Markup to display the menu. The check marks indicate the markup features that are enabled.

2. Click the check mark by Insertions and Deletions to turn it off. The markups no longer display in the document.

3. Turn the *Insertions and Deletions* markup back on.

4. SAVE the document in the lesson folder on your flash drive.

PAUSE. LEAVE the document open for the next exercise.
Display Markups in Balloons and Inline

GET READY. USE the document from the previous exercise.

1. Click the drop-down arrow by Show Markup, point to Balloons and select Show All Revisions Inline. Notice that there are no changes in the appearance of the document. To view changes inline, the markup must be in All Markup view.

2. Change to All Markup view and then hover over the deleted text in the document to see markups inline (see Figure 1-14).

3. SAVE the document as Handbook Draft 3 in the lesson folder on your flash drive. CLOSE the file.

PAUSE. LEAVE Word open for the next exercise.

MERGING DOCUMENTS

When two or more people edit separate copies of a document, you might need to combine the documents to incorporate all the changes in a single file.

Combining Documents

Combining documents merges the changes from two separate copies of a document into a single copy. One document is designated as the original version and the second document is the revised version. Word starts with the original and then uses revision marks to indicate the changes that come from the revised copy.

If the two documents define the same styles differently, such has having a different font assigned to the Normal style, Word prompts you to decide which definition should prevail.

Combine Documents

GET READY. OPEN a new blank document.

1. On the Review tab, in the Compare group, click Compare and then click Combine. The Combine Documents dialog box appears.

2. In the Original document section, click the folder icon to browse for the original document. The Open combo box appears.
3. Navigate to the data files for this lesson and then choose **Handbook**. Click **Open** to return to the Combine Documents dialog box.

4. In the Revised document section, click the folder icon to browse for the revised document.

5. Navigate to the data files for this lesson and then choose **Handbook Draft 3**. Click **Open** to return to the Combine Documents dialog box.

6. In the Revised document section, in the Label unmarked changes with text box, replace the default Author with **Editor** (see Figure 1-15).

7. Click **OK**. The Combined Document pane appears in the center. The Revisions pane appears on the left. The original and revised documents appear in smaller panes on the right, as shown in Figure 1-16.

8. In the Revisions pane, locate the first Author Deleted change and right-click it.

9. In the context menu, select **Reject Deletion**. The edit is reversed, restoring the phrase **B&B** in the Combined Document pane.

10. On the Review tab, in the Changes group, click the **Accept** drop-down arrow and then choose **Accept All Changes and Stop Tracking**. All of the modifications are applied in the Combined Document pane.

11. **CLOSE** the Revisions pane.

12. **CLOSE** the panes for Original Document and Revised Document.

13. **SAVE** the combined document as **Merged Contract** and then close the file.

**PAUSE. LEAVE** Word open for the next exercise.
USING ADVANCED FIND AND REPLACE TECHNIQUES
Located on the Home tab in the Editing group, the Replace command opens the Find and Replace dialog box. You can use the Replace command to replace one word or phrase with another. You can also use the Find and Replace command to search for and replace formatting—such as a specific font color, bolding, or italics. It is also possible to search for and replace special characters and document elements, such as page breaks and tabs. In this exercise, you learn to search for and replace words with a particular type of formatting and by using wildcards.

STEP BY STEP Formatting with Find and Replace
GET READY. OPEN the Star Bright Satellite Proposal 1 document from the lesson folder.
1. Place the insertion point at the beginning of the document by pressing Ctrl+Home.
2. On the Home tab, in the Editing group, click the Replace button. The Find and Replace dialog box appears, with the Replace tab selected.
3. In the Find what text box, type Montgomery, Slade, and Parker.
4. In the Replace with box, type Becker, Steele, and Castillo.
5. Click the More>> button to expand the dialog box to include additional search and replace options (see Figure 1-17).
6. Click the Format button and select Font from the drop-down list. The Replace Font dialog box appears.
7. In the Font area, scroll down and select High Tower Text.
8. In the Font Style area, select Italic.
10. Click the Font Color drop-down arrow and then select Dark Red in the Standard Colors and preview the results.
11. Click OK. Below the Replace with text box, you see the format selections.
12. Click Replace All. Word makes two replacements.
13. Click OK and then click Close. Inspect your document and notice that the replacements have been made with the formatting changes you specified.

PAUSE. LEAVE the document open for the next exercise.
STEP BY STEP Using Special Characters with Find and Replace

GET READY. USE the document that is open from the previous exercise.

1. Place the insertion point at the beginning of the document by pressing Ctrl+Home.
2. On the Home tab, in the Paragraph group, click the Show/Hide button to display the nonprinting characters.
3. In the Editing group, click Replace. The Find and Replace dialog box appears again.
4. Delete all of the text in the Find what text box.
5. Delete all of the text in the Replace with text box and then click the No Formatting button at the bottom of the screen—this removes all formatting in the Replace with text box.
6. Place your insertion point in the Find what text box and then click the Special button. In the list of searchable elements that appears, select Section Break; Word places the characters ^b in the text box.
7. Place your insertion point in the Replace with text box. Click the Special button and select Manual Page Break; ^m appears in the text box.
8. Click Find Next and notice that Word highlights the first occurrence. Click Replace All. Word makes three replacements in the document and the document now has Page Breaks instead of Section Breaks.
9. Click OK and then click Close to close the Find and Replace dialog box.
10. Review the page breaks in the document and leave the Show/Hide button on.

PAUSE. LEAVE the document open for the next exercise.

STEP BY STEP Using Wildcards with Find and Replace

GET READY. USE the document that is open from the previous exercise.

1. Place the insertion point at the beginning of the document by pressing Ctrl+Home.
2. Click the Replace button to open the Find and Replace dialog box, with the Replace tab selected.
3. Delete all of the text in the Find what text box and the Replace with text box.
4. Select the Use wildcards checkbox.
5. In the Find what text box, type Option ?. Be sure to leave a space between the word Option and the question mark.
6. Click the Format button and select Style from the drop-down list. The Find Style dialog box appears.
7. In the Find what style list, scroll down and select Heading 1. Click OK.
8. Place the insertion point in the Replace with text box.
9. Click the Format button and select Font from the drop-down list. The Replace Font dialog box appears.
10. In the Size area, select 18.
11. In the Font color drop down menu, select Dark Red.
12. Click OK and then click Replace All. Click OK and then click Close. Word modifies all three of the Option headings (see Figure 1-18).
MODIFYING TEMPLATES

You might find that a template needs some changes to meet your needs. Rather than making those changes to the document every time you use it, you can choose to modify the template itself. So that you won’t lose access to the original, it is a good idea to save the changed template with a new name.

Whenever you use one of the Microsoft-supplied templates, a copy of the template is stored in your personal Templates folder, located by default at C:\Users\username\AppData\Roaming\Microsoft\Templates. You can modify the template files in this location to create customized versions.

In the following exercise you will make changes to an existing template.

**STEP BY STEP**

Modify an Existing Template

GET READY. LAUNCH Word if it is not already running.

1. Click the File tab and then select New.
2. In the Search for online templates box, type Annual Report and then click the Start Searching button.
3. Select the Annual Report (Timeless design) template and then click Create. The template downloads and a new document appears.
4. Click File and then click Save As. In the Save As screen, click This PC and select your flash drive. A Save As combo box appears.
5. In the Save as type drop-down list, select Word Template. Notice that selecting the Word Template file type changes the location to the Templates folder on the computer. This is the default location for all Office templates.
6. In the File name text box, type Annual Report and then click SAVE.
7. Select the first five lines of text.
8. On the Home tab, in the Paragraph group, click Center to center the selected lines.
9. On the File tab, click Save As.

---

13. SAVE the document on your flash drive as Star Bright Satellite Proposal 2.

PAUSE. CLOSE the document and leave Word running for the next exercise.
10. Click Browse. A Save As combo box appears, with the same Templates folder selected.
11. In the File name text box, change the name to Annual Report Modified.
12. Click Save and then CLOSE the document.
13. On the File tab, click New. Then click PERSONAL below the Suggested searches line to display your personal templates.

Troubleshooting
If you don’t see PERSONAL as shown here, you will need to do a bit of setup to make it appear. On the File tab, click Options and then click Save. In the Default personal templates location, enter the following path: C:\Users\username\AppData\Roaming\Microsoft\Templates (where username is your Windows account name) and then click OK. You should then be able to resume the procedure.

14. Click Annual report modified to start a new document with that template.
15. CLOSE the new document without saving your changes.

STOP. CLOSE Word.

Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. The proofing option, Correct Two Initial Capitals, is found in which option?
   a. CorrectCaps
   b. AutoCorrect
   c. Grammar Settings
   d. Exceptions

2. Which command(s) activate the Spelling & Grammar feature?
   a. F7
   b. Shift+F7
   c. Spelling and Grammar button
   d. a and c

3. Comments are used to add to Word documents.
   a. concerns
   b. questions
   c. reminders
   d. All of the above

4. Which of the following statements best describes how to display only one reviewer’s comments in a Word document containing comments from multiple reviewers?
   a. Leave the check mark in the All Reviewers check box.
   b. Deselect the All Reviewers check box and place a check mark beside only that one reviewer’s name.
   c. This feature displays only all reviewers’ comments.
   d. This feature cannot display one reviewer’s comments.

5. You can insert comments in which of the following types of documents?
   a. Research papers
   b. Resumes
   c. Marketing plans
   d. All of the above
True/False

Circle T if the statement is true or F if the statement is false.

1. T F 1. The Proofing pane in the Word Options dialog box contains options to change how Word corrects and formats text.
2. T F 2. You should always proof documents before sharing them.
3. T F 3. The AutoCorrect Settings can be found in the Word Options dialog box on the Display screen.
5. T F 5. Find and Replace enables the use of wildcards by default.

Projects

Project 1-1: Spell-Checking a Reference Letter

In this project, you will help your friend proofread her reference letter.

GET READY. LAUNCH Word if it is not already running.

1. OPEN the Reference Letter document from the lesson folder.
2. SAVE the document as 1-1 Reference Letter in the lesson folder on your flash drive.
3. On the Review tab in the Proofing group, click the Spelling & Grammar button.
4. The Spelling task pane appears and will stop on the words/phrases listed in Table 1-1. For each misspelled word, take the action indicated in the table.

<table>
<thead>
<tr>
<th>Misspelled Word</th>
<th>Corrected Word</th>
<th>Action to Take</th>
</tr>
</thead>
<tbody>
<tr>
<td>emplyed</td>
<td>employed</td>
<td>Change All</td>
</tr>
<tr>
<td>supervision</td>
<td>supervision</td>
<td>Change All</td>
</tr>
<tr>
<td>demstrated</td>
<td>demonstrated</td>
<td>Change All</td>
</tr>
<tr>
<td>recomend</td>
<td>recommend</td>
<td>Change All</td>
</tr>
</tbody>
</table>

5. When the prompt appears stating that the spelling and grammar check is complete, click OK.
6. Click Word Count on the Proofing group to review the information on the document then click Close.
7. SAVE the document in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open for the next project.
Project 1-2: Using AutoCorrect

You work for Books and Beyond and the manager needs your assistance in using the AutoCorrect options in Word. In this project, you will proof the document and locate the occurrences of B & B.

GET READY. LAUNCH Word if it is not already running.

2. SAVE the document as 1-2 Handbook Acknowledge in the lesson folder on your flash drive.
3. Click the File tab and then click Options.
4. Click Proofing and then click the AutoCorrect Options button.
5. In the Replace box, type B & B and in the With box, type Books and Beyond.
6. Click the Add button.
7. Click OK to close the AutoCorrect dialog box.
8. Click OK to close the Word Options dialog box.
9. In the first paragraph, locate and select B & B and then press Delete.
10. In the same location, type B & B and then press the spacebar.
11. Locate the second occurrence, select B & B, and then press Delete. Type B & B and then press the spacebar.
12. Locate the third occurrence, select B & B, and then press Delete. Type B & B and then press the spacebar.
13. In the first paragraph, first sentence, place your insertion point after d in Beyond. Type (c) to insert the copyright symbol in the document.
14. In the first paragraph, second sentence, place your insertion point after d in Beyond. Type (c) to insert the copyright symbol in the document.
15. In the second paragraph, second sentence, place your insertion point after d in Beyond. Type (c) to insert the copyright symbol in the document.
16. Open the AutoCorrect dialog box again.
17. In the Replace box, type B & B. The text should appear in the list below.
18. Click the Delete button.
19. Click OK to close the AutoCorrect dialog box.
20. Click OK to close the Word Options dialog box.
21. SAVE the document in the lesson folder on your flash drive.

CLOSE Word.
Advanced Editing and Formatting

LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skill</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formatting Text with Styles</td>
<td>Create paragraph and character styles.</td>
<td>2.2.1</td>
</tr>
<tr>
<td></td>
<td>Modify existing styles.</td>
<td>2.2.2</td>
</tr>
<tr>
<td></td>
<td>Resolve style conflicts by using Paste Options.</td>
<td>2.1.6</td>
</tr>
<tr>
<td></td>
<td>Copy custom styles, macros, and building blocks to other documents or templates.</td>
<td>1.1.2</td>
</tr>
<tr>
<td></td>
<td>Change the application default font.</td>
<td>1.1.8</td>
</tr>
<tr>
<td>Setting Font Defaults</td>
<td>Manage multiple options for +Body and +Heading fonts.</td>
<td>4.3.3</td>
</tr>
<tr>
<td>Controlling Pagination</td>
<td>Set advanced page setup layout options.</td>
<td>2.1.3</td>
</tr>
<tr>
<td></td>
<td>Set paragraph pagination options.</td>
<td>2.1.5</td>
</tr>
<tr>
<td>Using Text Boxes for Layout</td>
<td>Link text boxes.</td>
<td>2.1.4</td>
</tr>
<tr>
<td>Creating a Table of Contents</td>
<td>Customize a table of contents.</td>
<td>3.2.1</td>
</tr>
<tr>
<td></td>
<td>Create and modify a table of figures.</td>
<td>3.2.2</td>
</tr>
<tr>
<td>Adding Captions</td>
<td>Insert and modify captions.</td>
<td>3.2.2</td>
</tr>
<tr>
<td>Creating Globalized and</td>
<td>Configure language options in documents.</td>
<td>4.3.1</td>
</tr>
<tr>
<td>Accessible Documents</td>
<td>Add alt-text to document elements.</td>
<td>4.3.2</td>
</tr>
<tr>
<td></td>
<td>Utilize global content standards.</td>
<td>4.3.4</td>
</tr>
</tbody>
</table>

FORMATTING TEXT WITH STYLES

Word provides predefined styles that enable you to format documents with a number of character and paragraph attributes in a single step. You can make modifications to existing styles, or create new styles and place them in the Styles gallery on the Home tab, in the current document, or in a template. In this exercise, you learn to apply a style and to modify an existing style.

The Styles pane lists the same styles displayed in the Styles gallery. When you point to a style in the list, a ScreenTip displays the style’s properties.

There are two types of styles: paragraph styles and character styles. Styles created for paragraphs are marked in the Styles pane by a paragraph mark to the right of the style name. When you select a paragraph style, the format is applied instantly to all text in the paragraph where the insertion point is located, whether or not that text is selected.

Character styles are applied to individual characters or words that you select. In the Styles pane, character styles have a lowercase letter a beside them.

Some styles can be used for either selected paragraphs or characters. These linked styles have a paragraph symbol as well as a lowercase a beside them. Select the text to which you want to apply a linked style.
Applying Styles

In this exercise, you learn to use Word’s Styles to apply paragraph styles and character styles to selected text and paragraphs, to create a uniform and polished look within your document.

**STEP BY STEP**

**Apply a Style**

**GET READY.** Before you begin these steps, LAUNCH Microsoft Word.

1. Locate and OPEN the file named *Classes*.
2. Select the **Active Older Adults** heading. On the Home tab, in the Styles group, click **Heading 1**. The style is applied to the heading.
3. Use multi-selection to select all of the remaining headings and then click **Heading 1**. The Heading 1 style is applied to all the headings.
4. In the second sentence of the **Active Older Adults** description, select the phrase **low-impact**. In the Styles group, click the **dialog box launcher**. The Styles pane appears, as shown in Figure 2-1.

5. Point to **Subtle Emphasis** in the Styles list. Notice a ScreenTip appears with the defaults for this style. Click **Subtle Emphasis**. The style is applied to the selected text.
6. In the **Boot Camp** description, select **challenging** and then click **Subtle Emphasis** in the Styles pane.
7. In the **Core Express** description, select **strengthen** and then click **Subtle Emphasis** in the Styles pane.
8. In the **Indoor Cycling** description, select **high-energy** and then click **Subtle Emphasis** in the Styles pane.
9. In the **Yoga** description, select **breathing** and **relaxation** and then click **Subtle Emphasis**
in the Styles pane. Deselect the text. Click the X to close the Styles pane.

10. On the View tab, in the Show group, select the Navigation Pane checkbox. Practice browsing through the document using the Headings tab. Then, clear the checkbox to close the Navigation Pane.

11. SAVE the document as Classes 2 in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

Modifying Styles

You can make modifications to an existing style using the Modify Style dialog box. Word also gives you several options of where to place changes made to styles, such as adding them to the Styles gallery, applying them to the current document, or applying them to new documents based on a template. In this exercise, you learn to use the Modify Style options to modify styles in Word.

To change an existing style, right-click the style’s name in the Style gallery or the Style pane and then click Modify. The Modify Style dialog box appears. You can apply character attributes to a style by clicking on the Bold button, the Italics button, and the Underline button. Similarly, clicking the Font and Font Size drop-down arrows enables you to adjust both of these settings.

The Modify Style dialog box has options for where to place the new modified style. The modified style can be placed in the Style gallery so you can access it quickly. Selecting the option to save the style Only in this document affects only the current document. Selecting the option for New documents based on this template ensures that the same style is applied in future documents. For example, if you are writing a group research paper and would like uniformity for the paper, providing everyone in the group with a copy of the template ensures consistency in the formatting of the paper. All styles within the document will update automatically.

STEP BY STEP Modify Styles

GET READY. USE the document that is open from the previous exercise.

1. On the Home tab, in the Styles group, click the dialog box launcher to display the Styles pane.

2. In the Styles pane, right-click Subtle Emphasis to display the Subtle Emphasis menu or click the drop-down arrow, as shown in Figure 2-2.

Figure 2-2
Subtle Emphasis menu
3. Click **Modify**. The *Modify Style* dialog box appears, as shown in Figure 2-3.

![Figure 2-3: Modify Style dialog box displaying Subtle Emphasis](image)

4. Click the **Bold** button.

5. Click the **Font Color** drop-down arrow and then select **Dark Red** in the Standard Colors section. Notice the preview in the dialog box changes.

6. Clear the **Add to the Styles gallery** checkbox. The modifications you just made will apply to this document and will not appear on the Style list.

7. Click the **Format** button and then select **Font**. The *Font* dialog box opens to give you more options.

8. On the Font tab, in the Effects section, select the **small caps** checkbox.

9. Click **OK** to close the *Font* dialog box.

10. Click **OK** to close the *Modify Style* dialog box. Notice how the text with the Subtle Emphasis style automatically changes to the modification you just completed.

11. Close the Styles pane by clicking the X.

12. In the Styles group, right-click **Heading 1** in the gallery to display the Heading 1 menu and then click **Modify**.

13. In the *Modify Style* dialog box, click the **Font Color** drop-down arrow and choose **Red, Accent 2, Darker 50%**.

14. Click the **Font Size** drop-down arrow and select **18**.

15. Clear the **Add to the Styles gallery** checkbox. The modifications made apply to this document and will not appear on the Style list.

16. Click **OK**. All the headings with the Heading 1 style update automatically to the new color and size.

17. **SAVE** the document as **Classes 3** in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

**Creating a New Style**

In the preceding exercise, you modified the Subtle Emphasis style, which is one of the built-in styles in Word. Instead of using the built-in style, you might choose to create a brand-new style with a name that you choose. Creating a new style is very much like modifying an existing one—all the same formatting options apply, and the dialog boxes are virtually identical.
You can define a new style using a dialog box, as you did in the preceding exercise, or you can select already-formatted text to use as an example.

For ease of applying a style, you can assign a keyboard shortcut to it. If you choose a key combination that is already assigned to some other action, the new assignment overrides the previous one.

**STEP BY STEP**

**Create a New Character Style**

**GET READY. USE** the document that is open from the previous exercise.

1. In the Active Older Adults section, select the text low-impact. This text previously had the Subtle Emphasis style applied to it.
2. On the Home tab, click the **Increase Font Size** button once to increase the font size to 12 points for the selected text.
3. On the Home tab, click the **dialog box launcher** in the Styles group. The Styles pane opens.
4. At the bottom of the pane, click the **New Style** button. The **Create New Style from Formatting** dialog box appears (see Figure 2-4).

**Figure 2-4**
Create New Style From Formatting dialog box

5. In the Style type drop-down list, select **Character**.
6. In the Name text box, type **Key Term**.
7. Click the **Format** button. A menu appears.
8. On the menu, click **Shortcut key**. The **Customize Keyboard** dialog box appears, as shown in Figure 2-5.
9. In the Press new shortcut key text box, press **Ctrl+Alt+Shift+K**.
10. In the Save changes in drop-down list, select **Classes 3**. Click **Assign** and then click **Close**.
11. Click **OK** to close the **Create New Style from Formatting** dialog box.
12. In the Styles pane, right-click the Subtle Emphasis style and click **Select All**.
13. In the Styles pane, click the **Key Term** style to apply it to all the selected text.
14. Click the **Close** button in the upper-right corner of the Styles pane to close it.
15. **SAVE** the document as **Classes 4** in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

### Copying Styles Between Documents and Templates

In the preceding exercise, you created a new custom style called Key Term. That style is stored in the document in which you created it, but it isn’t automatically accessible in other documents. You might want to copy your custom styles to other documents or templates so that you can reuse them there.

To copy a style, you use a feature called the Style Organizer. It enables you to view a list of the styles in two different documents or templates and then copy them from one location to another.

In the following exercise, you will copy the Key Terms style to a template.

### **STEP BY STEP**  
Use the Style Organizer to Copy Styles

**GET READY. USE** the document that is open from the previous exercise.

1. **OPEN** the *Class Descriptions* file from the lesson folder on your flash drive.
2. Save the file as a Word Template with the name *Class Descriptions Template* in the lesson folder on your flash drive.

**Take Note**  
As you save the file, when you select the Word Template file type, the location changes to your default Templates folder. Be sure to browse to your lesson folder before you click Save.

3. Close the file.
4. In the *Classes 4* document’s window, on the Home tab, click the **dialog box launcher** in the Styles group. The Styles pane appears.

5. At the bottom of the Styles pane, click the **Manage Styles** button. The **Manage Styles** dialog box appears.

6. In the bottom left corner of the dialog box, click the **Import/Export** button. The Organizer dialog box appears, as shown in Figure 2-6. The styles in the *Classes 4* document appear in the list on the left. On the right, the styles in the Normal.dotm template appear.

7. Click the **Close File** button under the Normal template’s file list. The button changes to **Open File**.

8. Click **Open File**. The Open combo box appears.

9. Browse to the location containing the *Class Descriptions Template* file that you created. Select the file and then click **Open**. That template’s styles appear in the list on the right side of the Organizer dialog box.

10. Click the **Key Term** style in the *Classes 4* list and then click the **Copy** button. The style appears in the Class Descriptions Template list.

11. Click **Close**. A dialog box appears, asking if you want to save your changes to the template.

12. Click **Save**.

13. Click the **Close** button in the upper-right corner of the Styles pane to close the Styles pane.

**PAUSE. CLOSE** the document and leave Word open to use in the next exercise.

**Resolving Style Conflicts**

It is often necessary to copy or move text from one document and place it in another. When you use the copy or cut command, the **Clipboard** stores the items for you to paste in another location of the document or another Office file. When you cut text, Word removes it from the original location and places the text in the Clipboard collection. When you copy text, Word places a duplicate copy in the Clipboard. The **Paste** command then pastes text from the Clipboard to a new location in either the original document or a new document.

When you are working with styles, cutting or copying text and pasting it in a different document can result in style conflicts. When you cut or copy text that has a new style to a different document, Word copies the style along with it, as long as the style does not already exist in the destination document. However, if you have styles with the same name in both documents, and those styles are configured differently, then cutting and pasting text with those styles creates a conflict.

By default, pasting text with a style that already exists in the destination file will cause Word to apply the destination style’s attributes to the text. However, Word also detects that a style conflict has occurred and displays a Paste Options (Ctrl) button.
Clicking this Ctrl button displays a menu (see Figure 2-7) in which you can select from the following options:

- **Keep Source Formatting** - Retains the style formatting from the source document
- **Merge Formatting** - Combines non-conflicting attributes from both source and destination styles, favoring the destination style when there are attribute conflicts
- **Keep Text Only** - Pastes the raw text, without style formatting

![Figure 2-7 Paste Options menu](image)

This class provides a **challenging** workout, combining conditioning drills and strength training.

There is also a Set Default Paste option on the menu that opens the Word Options dialog box to the Advanced screen. There, in the Cut, copy, and paste section (see Figure 2-8), you can use the Pasting between documents when style definitions conflict drop-down list to modify Word’s default behavior when it detects a conflict.

![Figure 2-8 Set Default Paste settings](image)
SETTING FONT DEFAULTS

Word makes it easy to change the font used for your text, but there are some settings you can use to specify the fonts Word will use as the defaults in certain situations. In the following sections, you learn how to change the application default font and the default Body and Heading fonts.

Setting the Default Application Font

When you create a new document in Word, it uses the Calibri font by default. This is the font that Word assigns to the Body variable. In the following exercise, you will copy the Key Terms style to a template.

STEP BY STEP  Set the Default Font

GET READY. CREATE a new blank document.

1. Notice that it uses the Calibri font by default.
2. On the Home tab, in the Font group, click the dialog box launcher. The Font dialog box appears (see Figure 2-9).

Figure 2-9
Font dialog box

3. In the Font list, select Arial.
4. In the Size list, select 12.
5. In the lower-left corner of the dialog box, click the Set as Default button. A message box appears, asking if you want to set the selected font as the default for the current document only, or for all documents using the Normal template.
6. Select the All documents based on the Normal template option and then click OK. The Font dialog box closes.

Take Note  When you set a new default font, Word provides the option to save it in whatever template the document is currently using. When you create a new blank document, this is the Normal template, but if you are currently working in a document that uses another template, the message box enables you to save the default font setting in that template.
7. Create another new blank document. On the Home tab, notice that the font used by default is now Arial.

**PAUSE. CLOSE** the two blank documents and leave Word open to use in the next exercise.

### Managing Body and Heading Fonts

Instead of manually changing the font, you can instead choose to apply one of two font placeholders: Headings or Body. Notice that, on the Home tab, when you open the Font drop-down list, there are two fonts in the Theme Fonts section. One is followed by (Headings) and the other is followed by (Body). In the Font dialog box, these placeholders appear at the top of the Font list as +Headings and +Body.

Headings and Body are variables that are defined with specific fonts in the theme that the document is currently using. The default for the Headings variable is Calibri Light, and the default for the Body variable is Calibri.

By choosing the Headers or Body variable for the text in your documents, you enable the font to change as needed when a different theme or style set is applied.

To modify the fonts used for the Headings and Body variables, you must change the font set used by the document’s current theme. Word includes several preconfigured font sets, or you can create your own. In this exercise, you create a new font set and apply it to a document.

### STEP BY STEP Create a Font Set

**GET READY. CREATE** a new blank document.

1. On the Home tab, in the Font group, click the **Font** drop-down arrow. Notice that the Theme Fonts section lists Calibri Light and Calibri as the Headings and Body fonts, respectively.

2. On the Design tab, in the Document Formatting group, click the **Fonts** button. The Fonts menu appears (see Figure 2-10).
3. Click **Customize Fonts**. The *Create New Theme Fonts* dialog box appears (see Figure 2-11).

![Create New Theme Fonts dialog box](image)

4. In the Name text box, replace *Custom 1* by typing **New Font Set**.
5. In the Heading font drop-down list, select **Arial Black**.
6. In the Body font drop-down list, select **Arial**. Notice that a preview of your font choices appears in the Sample box.
7. Click **Save** to close the dialog box and apply your font choices to the document.
8. On the Design tab, click the **Fonts** button again. Notice that the New Font Set you created appears in the Custom section.
9. On the Home tab, click the **Font** drop-down arrow. Notice that the Theme Fonts section now lists Arial Black and Arial as the Headings and Body fonts, respectively.

**PAUSE. CLOSE** the two blank documents and leave Word open to use in the next exercise.

Once you create a font set, it becomes available in all of your documents using the current template. If you select a different font set as you are working on a document, any text that is configured to use the +Headings or +Body fonts will change to the fonts in the set you have selected.

**CONTROLLING PAGINATION**

A well-organized and formatted document captures and maintains the reader’s attention. Microsoft Word enables you to control how your text flows onto different pages.

**Controlling Widows and Orphans**

To maintain an appealing appearance and readable content, you might need to keep the first or last line of a paragraph from appearing alone on the page. Word provides options for keeping text lines together and avoiding single lines of text at the top or bottom of a page. By default, the Widow and Orphan control is enabled. In this exercise, you manage Word’s Widow/Orphan control.

A **widow** is the last line of a paragraph that appears as a single line of text at the top of a page as shown in Figure 2-12.
An **orphan** is the first line of a paragraph that appears alone at the bottom of a page as shown in Figure 2-13.

### Figure 2-13
An orphan at the bottom of a page

---

**STEP BY STEP**

**Turn on Widow/Orphan Control**

**GET READY.** OPEN the *Checking* document from the data files for this lesson.

1. Scroll to the top of page 2 and notice the widow experience . . . at the top of the page.
2. On page 1 of the document, place the insertion point anywhere in the paragraph under *Preferred Checking*.
3. On the Home tab, in the Paragraph group, click the **dialog box launcher**. The *Paragraph* dialog box appears.
4. Click the **Line and Page Breaks** tab, as shown in Figure 2-14.

**Figure 2-14**
Paragraph dialog box

5. In the Pagination section, select the **Widow/Orphan control** checkbox; then click **OK**. Notice that another line of the paragraph moves to the second page.

6. **SAVE** the document as *Checking 2* in the lesson folder on your flash drive.

**PAUSE.** **LEAVE** the document open to use in the next exercise.
Using Line Numbers

Word numbers the lines in a document automatically, but it does not display those line numbers by default. There are certain times when you might want these numbers to be visible, such as when several persons are collaborating on a document or when you are working on a legal document in which line numbers are expected.

To see the line numbers in a document, you must be using the Print Layout view and you must configure Word to display the numbers. In this exercise, you configure Word to display line numbers in a document.

**Take Note**  
In Word’s default line numbering, tables and figures count as one line. Text boxes count as one line when they are positioned in line with the text on the page. If the text wraps around the text box, only the lines of text on the page are counted. The lines inside the text box are not.

**STEP BY STEP**  
**Turn on Line Numbering**

**GET READY. USE** the document that is open from the previous exercise.

1. On the Layout tab, in the Page Setup group, click the Line Numbers button to display a menu (see Figure 2-15). The currently selected value is None, so no line numbers appear.

2. Click Continuous. Scroll through the document and notice that each line, including headings and bullets, is numbered. There are a total of 65 lines in the document.

3. Open the Line Numbers menu again and select Restart Each Page. Now when you scroll through the document, you can see that each page begins with a line numbered 1.

4. Open the Line Numbers menu again and select Line Numbering Options. The Page Setup dialog box appears, with the Layout tab selected.

5. Click the Line Numbers button. The Line Numbers dialog box appears (see Figure 2-16). This dialog box provides more granular control over line numbering.
6. In the Start at spin box, type 100.
7. In the Count by spin box, type 10.
8. Under Numbering, select the Continuous option and then click OK.
9. Click OK to close the Page Setup dialog box. Notice that numbers now appear every tenth line, starting with 100.
10. On the Layout tab, click the Line Numbers button and select None.

PAUSE. LEAVE the document open to use in the next exercise.

Controlling Hyphenation

Hyphenation can be an important element in the appearance of a document. Word is capable of using hyphens to break up words between lines, giving documents a neater appearance. Without hyphenation, text can appear uneven on the right side, because lines end at different places. In publisher’s parlance, text that is left justified is often called rag right, because the line endings are uneven. This is acceptable in some documents, but without hyphenation, the right side can sometimes be too ragged.

In documents that use full justification, that is, when both the left and right sides are even, lack of hyphenation can result in lines with large spaces between the words.

In this exercise, you learn to control the hyphenation feature in Word.

**STEP BY STEP** Turn on Hyphenation

GET READY. USE the document that is open from the previous exercise.

1. Scroll down in the document and place your insertion point at the beginning of the Preferred Checking section heading.
2. Press Ctrl+Enter to start the section on a new page. Notice how the first paragraph has lines that end unevenly.
3. On the Layout tab, in the Page Setup group, click the Hyphenation button to display a menu (see Figure 2-17). The currently selected value is None, so there is no hyphenation in use.
4. Click Automatic. Notice how three words in the paragraph are now hyphenated, resulting in much more even line endings. When you use the Automatic setting, Word determines where in the words the hyphens should appear. There might be times when you want a hyphen to appear in a different place in a word, so there is also a Manual setting.
5. Click the Hyphenation button again and select None. The hyphenations disappear.
6. Click the Hyphenation button again and select Manual. A Manual Hyphenation message box appears displaying the first word that is a candidate for hyphenation.
7. Click Yes, because the word (Checking) is only two syllables and there is no other place for the hyphen. A message box appears, informing you that the hyphenation is complete.
8. Click OK.
9. Click the **Hyphenation** button and select **Manual** again. Another Manual Hyphenation message box appears, this time containing the word personal (see Figure 2-18). This word has three syllables, so there are two possible places where the hyphen can appear. Word has already selected the first possibility, between the syllables per and son. To change the selection, you would use the right arrow key to move the highlight to the other hyphen, between the syllables son and al.

![Manual Hyphenation](image)

**Figure 2-18**
Manual Hyphenation

10. Click **Yes** to accept the default suggestion. The word is now hyphenated.

11. SAVE the document as **Checking 3** in the lesson folder on your flash drive.

PAUSE. CLOSE the document and leave Word open to use in the next exercise.

**SOFTWARE ORIENTATION**

**Text Box Tools in the Ribbon**

Before you begin working with text boxes, it is a good idea to become familiar with the tools available in the Ribbon. When you insert a text box, the Drawing Tools - Format tab appears in the Ribbon, as shown in Figure 2-19.

![Drawing Tools - Format tab](image)

**Figure 2-19**
The Drawing Tools - Format tab

The Drawing Tools - Format tab provides commands for editing text boxes. Use this figure as a reference throughout this lesson as well as the rest of this book.

**USING TEXT BOXES**

A **text box** is a formatted box in which you can insert and position text and/or graphic objects. You can use text boxes for a variety of purposes. Most often, they are used to insert text within other document text or to lay out text for specific emphasis or visual interest.

A **pull quote** is a small selection of text that is pulled out or quoted from a larger selection of text. It is displayed within a box on the page that is formatted for emphasis, and it is often used along with drop caps in newsletters, advertisements, and magazines.

After you insert a text box, you can format the box using the controls on the Drawing Tools - Format tab.
Inserting a Text Box

Word provides a gallery of built-in text boxes with pull quotes and sidebars that you can insert in a document. When you need a different kind of text box, you can draw and insert your own empty, unformatted text box. When drawing a text box, the Layout Options provide the ability to wrap text around the object. In this exercise, you insert a preformatted text box and draw a text box.

STEP BY STEP

GET READY. OPEN the Hosting document from the data files for this lesson.

1. Position the insertion point after the first paragraph after the Introduction heading.
2. On the Insert tab, in the Text group, click the Text Box button. A menu of built-in quote and sidebar text box styles appears.
3. Click the Simple Text Box option. The text box, containing placeholder text, is inserted in the first paragraph.
4. Select the second paragraph beginning with Questions or comments.... and then drag and drop it into the text box. The Layout Options button appears to the right of the text box.
5. Click the Layout Options button to open the Layout Options menu.
6. In the With Text Wrapping section, select Tight. The text box wraps tightly around the paragraph. You also have the option to type text in the text box.
7. Press Ctrl+End to go to the end of the document.
8. On the Insert tab, in the Text group, click the Text Box button and then select Draw Text Box. A crosshair appears.
9. Press and hold the left mouse button to draw a text box in the blank line below the last paragraph under the Refusal of Service heading.
10. On the Drawing Tools - Format tab, in the Size group, change the width and height settings to 2.22” wide and .95” high.
11. Select the first sentence under the Refusal of Service heading beginning with Flatland Hosting . . . and then drag and drop it into the text box.
12. Press Ctrl+E to center the text in the text box.
13. Select the border of the text box until you see the move arrow and then drag it to the right to horizontally center it on the page. Your document should resemble Figure 2-20.

14. SAVE the document as Hosting 2 in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open to use in the next exercise.
Creating a Text Box Layout

A text box layout provides maximum flexibility because you can make text appear anywhere on the page. Just place a text box where you want it. To help with placement, you might find it useful to turn on the Gridlines feature, found on the View tab. This places a non-printing grid in the area defined by the document’s Margin settings.

To make text flow from one text box to another, use the Create Link button on the Drawing Tools - Format tab. This makes it possible to flow text not only between columns, but between pages. For example, you can continue a story on another non-contiguous page of a publication.

**STEP BY STEP**

Create a Text Box Layout with Linked Text Boxes

**GET READY. OPEN** the Layout document from the data files for this lesson.

1. On the View tab, in the Show group, select the Gridlines checkbox so that gridlines are visible. Then, in the Zoom group, click the One Page button.
2. On the Insert tab, in the Text group, click Text Box and then click Draw Text Box.
3. To the right of the existing text box, drag to draw a new text box that is approximately 3” wide and 5.5” high. Position it in the upper right corner, so that it aligns with the top and the right edge of the grid, as shown in Figure 2-21.

4. Click in the text box on the left to select it.
5. Drag the text box’s bottom selection handle upward, decreasing the size of the text box until it is even with the bottom of the new text box you created. Some of its text is now hidden from view, because there is no room to display all of the text.
7. Move the mouse pointer over the new text box. The mouse pointer appears as a pitcher pouring liquid.
8. Click in the new text box. The text flows from the left text box to the right one, as shown in Figure 2-22.

9. On the View tab, in the Show group, clear the Gridlines checkbox. Then, in the Zoom group, click the 100% button.

10. SAVE the document as Box Layout in the lesson folder on your flash drive.

PAUSE. CLOSE the file and leave Word open for the next exercise.

CREATING A TABLE OF CONTENTS

When working on a research paper or other long document, adding a table of contents can make it easy for the reader to locate a section of your paper quickly. The table of contents makes it easy to jump from one location in your document to another. Word automatically creates links for you, and, should you decide to present the paper online, the links will be in your document.

A table of contents is usually found at the beginning of a long document to help readers quickly locate topics of interest. A table of contents (TOC) is an ordered list of the headings in a document, along with the page numbers on which the headings are found. The table of contents typically follows the title page.

Creating a Table of Contents

Word makes inserting a table of contents easy by providing a built-in gallery of styles on the Table of Contents menu. You can use one of the styles from the built-in gallery or manually format a table of contents. Your document must contain heading styles for Word to automatically build a Table of Contents. Word will construct your Table of Contents based on any heading style in the document. For example, if you use Heading 1, Heading 2, and Heading 3 styles in your document and then generate a table of contents, Word automatically knows which heading style you are using. In this exercise, you learn to create a table of contents.
**Lesson 2**

**Lesson 2**

---

**STEP BY STEP**

Create a Table of Contents

**GET READY. OPEN** the *First Ladies* document from the data files for this lesson.

1. Position the insertion point at the beginning of the document.

2. On the Layout tab, in the Page Setup group, click **Breaks** and, in the Section Breaks section, select **Next Page**. Then, move the insertion point to the top of the first page. By inserting a section break, you separate the Table of Contents from the rest of the document, because you may need to insert page numbers differently.

3. Press **Enter** twice to create a blank line above the section break and then place the insertion point on the top line.

4. On the References tab, in the Table of Contents group, click the Table of Contents button. A menu appears, containing a gallery of built-in styles.

5. Select the **Automatic Table 2** style. The table of contents is inserted in the document. Each entry is linked to a heading in the document and has a ScreenTip instructing you to **Ctrl+Click** to advance to that heading. This particular Table of Contents style contains headings and right tab settings with dot leaders. The page numbers are automatically inserted for each heading. When you select the table, the Table of Contents tab appears at the top, enabling you to select the table, change the format, and update its contents (see Figure 2-23).

6. Press **Ctrl** and then click the mouse button to follow the link to the *Power of First Ladies* heading. Word jumps to that section of the document. Press **Ctrl+Home** to go to the beginning of the document.

7. **SAVE** your document as *First Ladies 2* in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

---

**Customizing a Table of Contents**

The Table of Contents dialog box has other formatting options, including whether to show page numbers or right-align page numbers. You can also specify **tab leaders**, which are the symbols that appear between the table of contents topic and the corresponding page number. In this lesson, you learn to format a table of contents by changing the alignment tab leaders and levels.
Format a Table of Contents

GET READY. USE the document that is open from the previous exercise.

1. Select the table of contents you created and then on the References tab, in the Table of Contents group, click the Table of Contents button.

2. Select Custom Table of Contents from the menu. The Table of Contents dialog box appears (see Figure 2-24). The Print Preview box shows the style used to create the printed table of contents. The Web Preview box displays the same content using hyperlinks instead of page numbers. Using the controls in the Table of Contents dialog box, you can specify whether to show page numbers and whether to right-align those page numbers. Tab leaders are symbols that serve as a visual guide connecting the headings to the page numbers. These can appear as periods, hyphens, lines, or nothing at all. You can also change the format of the Table of Contents to display multiple heading levels.

3. In the General section, from the Formats drop-down list, select the Simple format. You can see the format’s differences in the preview areas.

4. Click the Options button. The Table of Contents Options dialog box appears (see Figure 2-25).

5. In the Build table of contents from section, scroll down in the TOC level list until you come to the styles and their levels marked for inclusion in the table of contents.

6. Add a TOC level 4 by typing 4 in the box by Heading 4. A check mark appears by the heading.
7. Click OK to close the Table of Contents Options dialog box and then click OK to close the Table of Contents dialog box.

8. When a message box appears, prompting you to replace the table of contents, click OK. The table of contents now contains the page number next to the heading with no tab leader. If you had four heading levels in your document, you would see Heading 4 in the Styles group of the Home tab.

9. Open the Table of Contents and the Table of Contents Options dialog boxes again and remove the Heading 4 you created earlier.

10. Click OK to close the Table of Contents Options dialog box.

11. In the Table of Contents dialog box, in the Format drop-down list, select Distinctive. The table of contents now appears with a line as a tab leader followed by the page number.

12. Click OK to close the dialog box and then click Yes to replace the table of contents.

13. SAVE the document as First Ladies 3 in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open to use in the next exercise.

Creating a Table of Figures

Some documents sequentially number and caption figures. If you like, you can create a table of figures to summarize them. A table of figures is like a table of contents except that it lists each figure number, caption, and the page number on which it appears, rather than each text heading in the document.

STEP BY STEP  Create a Table of Figures

GET READY. OPEN the First Ladies with Figures document from the data files for this lesson.

1. Move the insertion point to the end of the document and then press Ctrl+Enter to create a page break.

2. Type Table of Figures and then apply the Heading 1 style. Then press Enter to start a new paragraph.

3. On the References tab, click Insert Table of Figures. The Table of Figures dialog box appears (see Figure 2-26).

4. Clear the Use hyperlinks instead of page numbers checkbox.

5. In the General section, in the Formats drop-down list, select Distinctive.
6. Click OK. The Table of Figures is created.
7. SAVE the file as **First Ladies with Figures 2** in the lesson folder on your flash drive and then CLOSE the file.

**PAUSE. LEAVE** Word open to use in the next exercise.

**ADDING CAPTIONS**
Word can automatically add captions to your document when you have tables, figures, or other objects, or you can manually add captions.

**Adding Captions**
A **caption** is a line of text that describes an object, which can appear above or below the object it describes. As you work on a document, you might decide to add a table and insert pictures. Adding a caption below or above the table would be informative to anyone who reads your report. As you continue working with captions, you also learn that you can use captions for figures and equations. In this exercise, you learn to add a caption to a figure, a table, and an equation.

**STEP BY STEP**  Add Captions to a Table

**GET READY. OPEN** the **First Ladies** document from the data files for this lesson.

1. Under the **Power of First Ladies heading**, position the insertion point at the end of the last paragraph (ending with …hurt her husband’s career) and then press **Enter** to add a blank line.
2. Insert a table with two columns and three rows at the blank line. Type the following information in the table.
   - **First column first row:** First Ladies
   - **Second column first row:** Years in White House
   - **Second column second row:** January 20, 1981 – January 20, 1989
   - **Second column third row:** January 20, 1993 – January 20, 2001
3. Place the insertion point in the first column, second row and, from the lesson folder, insert the Nancy Reagan image into that cell.

4. Place the insertion point in the first column, third row and, from the lesson folder, insert the Hillary Clinton image into that cell.

5. Adjust the height for both images to 1.27”.

6. Select the entire table and apply the AutoFit to Contents command.

7. Position the insertion point below the table at a blank line.

8. On the References tab, in the Captions group, click the Insert Caption button to open the Caption dialog box (see Figure 2-27).

9. In the Label drop-down list, select Table. This changes the label option in the Caption box. The Caption box now displays Table 1.

10. Place the insertion point in the Caption box after 1 then press the spacebar once. Type First Ladies then click OK. The caption is inserted below the table.

11. SAVE the document as First Ladies 4 in the lesson folder on your flash drive.

PAUSE. LEAVE the file open to use in the next exercise.

Adding Captions to a Figure

The same process you used to add a caption for a table is applicable to figures and any other objects. Your paper contains two images, and you would like to insert a caption for each image. In this exercise, you insert a caption for the images you inserted earlier.

STEP BY STEP Add Captions to a Figure

GET READY. USE the document that is open from the previous exercise.

1. Select the Nancy Reagan image.

2. Click the Insert Caption button and, in the Caption dialog box, change the Label value to Figure.

3. In the Caption text box, after Figure 1, press the Space bar and type Nancy Reagan.

4. In the Position drop-down list, select Above selected item and then click OK. The caption appears above the image.

5. Select the Hillary Clinton image.

6. Click the Insert Caption button. The Caption dialog box appears.

7. In the Caption text box, after Figure 2, press the Space bar and type Hillary Clinton.

8. In the Position drop-down list, leave Above selected item selected and then click OK. The caption appears above the image.

9. SAVE the document as First Ladies 5 in the lesson folder on your flash drive.

PAUSE. CLOSE the file and LEAVE Word open for another exercise.
Adding Captions to an Equation

The same method for adding captions to tables and figures applies to equations as well; you simply select a different item in the Label list—or create a new label. If you are writing a paper that contains equations, you can add a description for each one. When you reopen the Caption dialog box, the label and numbering format you previously selected appear along with the next sequential number. For example, if you inserted the caption “Figure 1,” the next time you open the Caption dialog box in that document, “Figure 2” appears. In this exercise, you learn to add a caption, reposition it, and change the numbering format.

**STEP BY STEP Add Captions to an Equation**

**GET READY. CREATE** a new blank document.

1. Press **Enter** to create a blank line.
2. On the Insert tab, in the Symbols group, click the drop-down arrow next to the **Equation** button to display the menu (see Figure 2-28).
3. Click **Area of Circle** to insert the equation into the document.
4. Click the shortcut drop down arrow by the equation, point to Justification, and then click **Left**. The equation moves to the left side of the document.
5. Move the insertion point to the blank line above the equation.
6. On the References tab, in the Captions group, click the **Insert Caption** button to display the **Caption** dialog box.
7. In the Label drop-down list, select **Equation**. In the Position list, the caption is already set to Above selected item. The Position list is grayed out because the equation was not selected. Selecting the equation activates the option to select to Above selected item or Below selected item. The insertion point is above the equation; therefore, the caption will be placed on the blank line above the equation.
8. Select the **Exclude label from caption** checkbox. The text, **Equation**, is removed from the Caption text box.
9. Click the **Numbering** button to display the **Caption Numbering** dialog box.
10. In the Format drop-down list, select **A, B, C . . .** and then click **OK**.
11. A new numbering caption appears in the Caption box. Clear the **Exclude label from caption** checkbox. The text **Equation A** appears in the Caption text box.
12. In the Caption text box, place the insertion point after **A**. Then type a colon, press the **Spacebar** once, and type **Area of a Circle**.
13. Click **OK**. The caption appears on the line above the equation.
14. Place the insertion point at the end of the equation and press **Enter** twice.
15. Insert the Binomial Theorem equation.
16. Select the equation (by clicking the three dots) and then then click the **Insert Caption** button to display the **Caption** dialog box. In the Caption text box, **Equation B** is...
automatically added. Word tracks which caption you are using and renumbers it for you.

17. In the Caption text box, position the insertion point after B. Type a colon followed by a space and then then type **Binomial Theorem**.

18. In the Position drop-down list, leave **Above selected item** selected and then click **OK**. The caption appears above the equation. The document should now appear as shown in Figure 2-29.

![Equation 2.29: Document with captioned equations](image)

\[
A = \pi r^2
\]

\[
(x + a)^n = \sum_{k=0}^{n} \binom{n}{k} x^k a^{n-k}
\]

19. **SAVE** the document as **Equations** in the lesson folder on your flash drive and then then **CLOSE** the file.

**PAUSE. LEAVE** Word open to use in the next exercise.

**Troubleshooting**

Word inserts captions as text, but the sequential caption number is inserted as a field. If your caption looks similar to `{SEQ Figure \* ALPHABETIC}`, Word is displaying field codes instead of field results. To see the field results, press Alt+F9.

**GLOBAL AND ACCESSIBLE DOCUMENTS**

When you are creating documents for readers who are disabled or who are non-native speakers of English, there are additional factors to consider. Word includes tools you can use to accommodate the specific needs of these readers.

**Configuring Language Options**

Word bases its default language settings on the language that the Windows operating system is configured to use. If you have configured Windows with multiple language options, then the currently selected language will be in use when you open Word.

Therefore, if you are going to work extensively in a language other than English, it might be a good idea to use the Windows language settings to configure the environment for your entire computer. However, if you use Word to create documents that contain text in multiple languages, you can add those languages to your editing environment. This enables Word to detect text in the additional languages and proofread them using spelling and grammar dictionaries for those languages.

You can also configure Word to use a specific language for its interface buttons and tabs, and for its help screens, rather than match the designated Windows language.

In this exercise, you add an editing language and use it to proofread text.
GET READY. CREATE a new blank document.

1. On the Review tab, in the Language group, click the Language drop-down list and select Language Preferences. The Word Options dialog box appears, displaying the Language page (see Figure 2-30).

2. In the Choose Editing Languages section, in the Add additional editing languages drop-down list, select French (France) and then click Add. French (France) appears in the list of editing languages.

3. Click OK. A message box appears, prompting you to restart Office so that the language changes can take effect.

4. CLOSE the current document without saving it.

5. CLOSE Word and any other Office applications that are running...

6. Restart Word and open the English French file from the lesson folder on your flash drive.

7. Place your insertion point anywhere in the first paragraph.

8. On the Review tab, in the Language group, click the Language drop-down list and select Set Proofing Language. The Language dialog box appears. Notice that the English (United States) language is highlighted.

9. Click Cancel.

10. Place your insertion point anywhere in the second paragraph.

11. On the Review tab, in the Language group, click the Language drop-down list and select Set Proofing Language again. The Language dialog box appears (see Figure 2-31). Notice that, for this paragraph, the French (France) language is highlighted. Word has automatically recognized that the second paragraph is in French.
12. Click Cancel.

13. Place the insertion point at the beginning of the document and then click the Spelling & Grammar button. The Spelling pane appears.

14. Click through the spelling errors in the document and accept the suggested corrections. Notice that, for the errors in the second paragraph, Word suggests French words, such as producteur and d’autres.

15. SAVE the document as English French 2 in the lesson folder on your flash drive.

PAUSE. CLOSE the file and LEAVE Word open for another exercise.

Adding Alternative Text

Alternative text is a useful interpretation tool for tables, diagrams, images, and other objects. Alternative text is also used by web browsers—when you hover over the object, text appears describing the object. The title and description that is added can be read to the individual with a disability. In this exercise, you learn to add alternative text to a table.

**STEP BY STEP** Add Alternative Text to a Table

GET READY. OPEN the Clients Table document from the data files for this lesson.

1. Place the insertion point anywhere in the table on page one. On the Table Tools - Layout tab, in the Table group, click Select and then then click Select Table.

2. Click the Properties button. The Table Properties dialog box appears.

3. Click the Alt Text tab (see Figure 2-32) and, in the Title box, type Listing by Company. In the Description box, type Contact listing of individuals by company. The listing includes phone numbers, current positions that are open and titles for the contact person.

4. Click OK.

5. SAVE the document as Clients Table Final in the lesson folder on your flash drive and then CLOSE the file.
Utilizing Global Content Standards

When the target audience for your documents is international, there are certain steps you should take to make sure that they are easily understood.

- **Simplify your syntax**: Keep sentences relatively short, use the active voice, and avoid idiomatic and colloquial phrases. Common English phrases like “in a nutshell” and “on the same page” might not be understood by non-native English speakers, even when translated.

- **Break down complicated information**: Use tables and bulleted lists, rather than paragraphs, wherever possible. Globalize your time and date references - Use 24-hour time references, such as 15:00 rather than 3:00 PM. Be sure to specify the time zone. For dates, spell out month names instead of using numbers. In some places, 2/9/16 refers to February 9, but in other places, it is September 2.

- **Use standard fonts**: Fonts such as Arial, Times New Roman, and Courier are available on computer systems and browsers worldwide. Using obscure fonts can produce unpredictable results when other computers substitute for them.

- **Avoid technical jargon**: The use of technical terminology might be required in certain documents, but in situations where the terms are not essential to the meaning, try to use more familiar words or phrases.

- **Globalize examples**: If your documents use the names of people and places as examples, consider using a mixture of names from other countries.
Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which menu enables you to add content to the table of contents?
   a. Update Table
   b. Add Text
   c. Add Bookmark
   d. None of the above

2. Which of the following is the term for the last line of a paragraph when it is left alone at the top of a page?
   a. Orphan
   b. Widow
   c. Widow/Orphan Control
   d. Keep Lines Together

3. Which of the following is the first line of a paragraph that is left alone at the bottom of a page called?
   a. Widow
   b. Orphan
   c. Widow/Orphan Control
   d. Keep Paragraphs Together

4. When Heading Styles have been applied to a document, the user has the option to navigate through the document using which tab on the Navigation Pane?
   a. Headings
   b. Pages
   c. Results
   d. None of the above

5. Opening the Modify Style dialog box enables you to do which of the following?
   a. change formatting.
   b. change the alignment.
   c. change the line spacing.
   d. All of the above

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. To copy styles from one document to another, you use the Modify Styles dialog box.

T F 2. A text box layout enables you to continue a block of text on a later page of the document.

T F 3. To create a table of figures, your document must contain figures with captions.

T F 4. Word can automatically generate a table of contents based on a document's heading styles.

T F 5. Character styles are applied only to the text that is currently selected.
**Projects**

**Project 2-1: Using Theme Fonts**

In this project, you will create a new theme for a document.

**GET READY. LAUNCH** Word if it is not already running.

1. **OPEN** the *First Ladies Text* document from the data files for this lesson.
2. **SAVE** the document as *2-1 First Ladies Text Formatted* in the lesson folder on your flash drive.
3. Press **Ctrl+A** to select all of the document.
4. On the Home tab, in the Styles group, click the **Normal** style. The text changes to the current body font: Calibri.
5. Place your insertion point anywhere in the first line of the document and then click **Heading 1**. The Heading 1 style is applied to the line.
6. Place your insertion point in the second line of the document (Introduction) and then click **Heading 2**. The Heading 2 style is applied to the line.
7. Apply the Heading 2 style to the remaining headings in the document, as follows:
   - Women in Politics
   - History of First Ladies
   - Role of First Ladies
   - Power of First Ladies
   - Conclusion
8. On the Design tab, in the Document Formatting group, click the **Fonts** button and select **Customize Fonts**. The *Create New Theme Fonts* dialog box appears.
9. In the Heading font drop-down list, select **Arial Black**.
10. In the Body font drop-down list, select **Arial**.
11. Click **Save**. The document uses the fonts you just selected.
12. **SAVE** the document in the lesson folder on your flash drive.

**PAUSE. LEAVE** the file open for the next project.
Project 2-2: Modifying Styles

In this project, you will modify a style in the document you worked with in Project 2-1.

GET READY. LAUNCH Word if it is not already running.

1. SAVE the document as 2-2 First Ladies Text Formatted in the lesson folder on your flash drive.
2. Place your insertion point anywhere in the document’s first body paragraph.
3. Open the Styles pane.
4. Right-click the Normal style and, from the menu that appears, select Modify. The Modify Style dialog box appears.
5. In the Font drop-down list, select Times New Roman.
6. In the Font size drop-down list, select 12.
7. Click the Format button and, on the menu that appears, select Paragraph. The Paragraph dialog box appears.
8. In the Indentation area, in the Special drop-down list, select First line.
9. In the Spacing area, change the After value to 0 and then click OK
10. Click OK again to close the Modify Style dialog box. The title changes.
11. Select the title of the document.
12. Right-click the Heading 1 style and, from the menu that appears, select Modify. The Modify Style dialog box appears.
13. Set the Font size to 18 and the Font color to Dark Red.
14. Remove the First line indent.
15. Change the Spacing After setting to 12 pt
16. Modify the Heading 2 style to use the following parameters:
   
   - **Font:** Times New Roman
   - **Font size:** 14
   - **Font color:** Black
   - No First line indent
   - **Spacing Before:** 12 pt
   - **Spacing After:** 6 pt

17. Click OK to close the Modify Style dialog box. The headings change to the newly defined style.
18. SAVE the document in the lesson folder on your flash drive, then CLOSE the file.

CLOSE Word.
LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skill</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protecting and Sharing Documents</td>
<td>Restrict editing.</td>
<td>1.2.1</td>
</tr>
<tr>
<td></td>
<td>Mark a document as final.</td>
<td>1.2.2</td>
</tr>
<tr>
<td></td>
<td>Protect a document with a password.</td>
<td>1.2.3</td>
</tr>
<tr>
<td>Managing Document Versions</td>
<td>Manage document versions.</td>
<td>1.1.3</td>
</tr>
</tbody>
</table>

SOFTWARE ORIENTATION

The Bottom Line

In Word 2016, Backstage provides commands that enable you to sign in to your Microsoft account; protect, inspect, and share documents; and manage versions of your documents as shown in Figure 3-1.

Figure 3-1
Backstage

Use Figure 3-1 as a reference for this lesson.
PROTECTING AND SHARING DOCUMENTS

Protecting a Document
There might be a time when you need to set a password for sensitive documents. These documents can include payroll, budgets, employee evaluations, or hiring agreements. There are two different options for protecting a document: Save As Tools and Restrict Editing. Documents such as these are meant for certain individuals who have been granted permission; all others are denied access. Those granted access to confidential documents are provided a password to open and modify the document.

When you save a document, you can save it with a password that enables users to open the document as read only. Individuals who receive the document can read the document, but they cannot modify it. If you want certain individuals to be able to edit the document, then a different password is needed for them to open the file in read/write mode. Managing documents with passwords helps you oversee sensitive tasks while maintaining security for the documents. You can also restrict the type of editing that users can perform in a document by using the Restrict Editing command.

Setting an Access Password for a Document
One way to secure confidential material, is to protect a document with read only and read/write passwords. In this exercise, you learn to set and remove encrypted passwords for a document containing an evaluation form.

**STEP BY STEP**

Set an Access Password for a Document

GET READY. OPEN the *Peer Review* document from the lesson folder.

1. **SAVE** the document as *Peer Review Draft* in the lesson folder on your flash drive.
2. Click the **File** tab and then click **Save As**.
3. On the Save As screen, click **This PC** and then click **Browse**. The Save As dialog box appears.
4. In the Save As dialog box, click the **Tools** drop-down arrow.
5. Select **General Options** from the context menu. The **General Options** dialog box appears (see Figure 3-2).
6. In the Password to open text box, type **Pa$$w0rd**. Once you enter a password to open and/or modify the document, the file will be encrypted. When a file is encrypted, the data is converted to a code.

![Figure 3-2](image_url) General Options dialog box
7. Word enables you to specify two different passwords—one to open a document and one to modify a document—and both are optional. You can specify passwords for both actions—or just specify a different password for each action. Passwords are case-sensitive, which means you can specify upper and/or lowercase letters. For this exercise, use the same password to open and modify the document. In the Password to modify text box, type Pa$$w0rd.

8. Click OK. The Confirm Password message box appears.

9. In the Reenter password to open text box, type Pa$$w0rd and then click OK.

10. Another Confirm Password message box appears, this time for the modify password.

11. In the Reenter password to modify text box, type Pa$$w0rd and then click OK.

12. In the Save As dialog box, click Save and CLOSE the file.

13. Open the Peer Review Draft file again. A Password message box appears, prompting you to enter a password to open the document (see Figure 3-3).

14. Type Pa$$w0rd in the text box and then click OK. The Password message box appears again.

15. Type Pa$$w0rd in the text box and then click OK. The document opens.

PAUSE. LEAVE the document open to use in the next exercise.

**STEP BY STEP**

Remove a Password

GET READY. USE the Peer Review Draft document that is open from the previous exercise.

16. Click the File tab and notice that the Protect Document button is highlighted in a light yellow color. Under Protect Document, it states, “A password is required to open this document.”

17. Select Save As and then click the Browse button to open the Save As dialog box.

18. Click the Tools drop-down arrow and then select General Options from the menu.

19. Remove the password protection by selecting each of the hidden passwords in turn and then pressing Delete.

20. Click OK.

21. SAVE the document as Peer Review 1 in your flash drive in the lesson folder.

22. You now have two copies of the same document: one with a password and one without.

PAUSE. LEAVE the document open to use in the next exercise.

**Take Note**

It is important for you to remember the password you use to protect your documents. If you forget the password, Microsoft cannot retrieve it for you. Record and store your passwords in a safe location, such as a security safe or a secure place at home. Use strong passwords that combine uppercase and lowercase letters, numbers, and symbols. Weak passwords do not mix these elements. An example of a strong password is W5ld8aG; a weak password is CAR381. Passwords should be 8 or more characters in length. A password phrase that uses 14 or more characters is better.
Protecting a Document as Read Only

Safeguarding your documents is one way to protect them from individuals seeking to change the content and format. As you learned, you can encrypt a document with passwords that provide read only or read/write access to the document. Another way to protect a document is to restrict editing. This enables users to open the document without a password, but the types of changes they can make to the document are limited.

For example, you might want to limit formatting changes to specific styles, or you might want users restricted to adding comments only, filling in forms, or making changes that are tracked. It’s your choice as to whom you share the document with and what type of restrictions you put in place. In this exercise, you learn to set a document as read only, limit the document to comments only, and restrict formatting in the document.

**STEP BY STEP  Protect a Document as Read Only**

**GET READY. USE** the *Peer Review 1* document that is open from the previous exercise.

1. **OPEN** Backstage and then click **Protect Document** to display the context menu (see Figure 3-4).

2. Click **Restrict Editing**. The Restrict Editing pane appears on the right side of the screen (see Figure 3-5). The pane contains three numbered items, as follows:
   - **Formatting restrictions**: Enables you to specify what type of formatting changes are permitted.
   - **Editing restrictions**: Enables you to specify what type of editing changes are permitted.
   - **Start enforcement**: Enables you to apply the settings you have created in the first two items.
3. Under Editing restrictions, select the **Allow only this type of editing in the document** checkbox. By default, **No changes (Read only)** is selected as the first option and the Exceptions (optional) heading appears.

4. Under Start Enforcement, click **Yes, Start Enforcing Protection**. The **Start Enforcing Protection** dialog box appears, as shown in Figure 3-6.

![Start Enforcing Protection dialog box](image)

**Take Note**

If your computer is set up to use Information Rights Management (IRM) by your administrator, the Start Enforcing Protection dialog box contains two options. The Password option shows that by adding a password, the document will not be encrypted. The **User authentication** option adds encryption to the document, with the restricted access preventing **sensitive documents** from being printed, forwarded, or copied.

5. Type **Pa$$w0rd** in the Enter new password box and the Reenter password to confirm box. Click **OK**. The Start Enforcing Protection button turns on the specified restriction, in this case making the document Read only. The document is now protected from any editing and you can view only this region. A **region** is the location in the document that you are allowed to edit. The **Restrict Editing** pane displays two available options: Find Next Region I Can Edit and Show All Regions I Can Edit. These display the areas in your document that you have been granted permission to edit.

6. Click the **Find Next Region I Can Edit** button and notice that Word states that it has finished searching the document—there were no regions highlighted. Click **OK**.

7. Click the **Show All Regions I Can Edit** button and no regions are highlighted. This is a read only document, so no editing is allowed.

8. Click the **Stop Protection** button at the bottom of the pane. An **Unprotect Document** dialog box appears.

9. In the Password text box, type **Pa$$w0rd** and then click **OK**.

10. Clear the **Allow only this type of editing in the document** checkbox.

11. **CLOSE** the Restrict Editing pane.

12. **SAVE** the document as **Peer Review 2** in your flash drive in the lesson folder.

**PAUSE. LEAVE** the document open to use in the next exercise.

---

**STEP BY STEP**

**Restrict a Document with Comments Only**

**GET READY. USE** the **Peer Review 2** document that is open from the previous exercise.

1. On the Developer tab, in the Protect group, click the **Restrict Editing** button. The Restrict Editing pane appears.

2. Select the **Allow only this type of editing in the document** checkbox.

3. Click the drop-down arrow and then select **Comments**.

4. In the **Start Enforcement** section, click the **Yes, Start Enforcing Protection** button. The **Start Enforcing Protection** dialog box opens, which turns on the set restriction for comments only.

5. Type **Pa$$w0rd** in the Enter new password (optional) box and in the Reenter password to confirm box. Click **OK**. Only comments can be added to the region.

6. Click **Show All Regions I Can Edit**; the insertion point moves to the heading.

7. Select **Jill A. Williams** and on the Review tab, in the Comments group, click the **New**
Comment button. A new comment box appears.

8. Type Jill’s middle initial is E. The comment appears in the comment box.

9. Click the Stop Protection button at the bottom of the Restrict Editing pane. The Unprotect Document dialog box appears.

10. Type Pa$$w0rd and then click OK.

11. Clear the Allow only this type of editing in the document checkbox.

12. SAVE the document as Peer Review 3 in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

**STEP BY STEP**

Limit Formatting Styles in a Document

GET READY. USE the Peer Review 3 document that is open from the previous exercise.

1. In the Restrict Editing pane, in the Formatting restrictions section, select the Limit formatting to a selection of styles checkbox. Selecting this option enables you to set formatting restrictions for this document.

2. Click the Settings link. The Formatting Restrictions dialog box appears, as shown in Figure 3-7. The check marks indicate that all styles are allowed.

3. In the Formatting section, select the Block Theme or Scheme switching checkbox and then click OK. Selecting this option blocks the user from making any changes to the structure, pattern, or theme of the document. A prompt appears, stating that This document may contain formatting or styles that aren’t allowed. Do you want to remove them?

4. Click Yes. On the Design tab, in the Document Formatting group, notice that the Themes button is grayed out, making it unavailable.

5. In the Restrict Editing pane, click Settings again to open the Formatting Restrictions dialog box.

6. Clear the Block Theme or Scheme switching checkbox and then click OK.

7. Click OK. The same prompt appears as before.

8. Click Yes. Notice that the Themes button is now available. You can now use the Themes commands in the group.
9. In the Formatting restrictions section of the Restrict Editing pane, clear the Limit formatting to a selection of styles checkbox.

10. CLOSE the Restrict Editing pane.

11. SAVE the document with the filename Peer Review 4 in the lesson folder on your flash drive.

12. On the Design tab, in the Document Formatting group, change the Style Set to Lines (Simple).

13. The headings, Employee Information, Review Guidelines, and Evaluation are not displaying correctly in the table.

14. On the Table Tools - Layout tab, in the Cell Size group, change the cell height to 0.30 to accommodate the content in those three cells.

15. On the Home tab, in the Styles group, change the font color for Heading 3 to White, Background 1 and bold.

16. Leave the document open for ten minutes. Later in this lesson, you learn about managing document versions.

17. Minimize the document to place it on the taskbar. You will use this document later in this lesson.

PAUSE. LEAVE Word open for the next exercise.

Take Note  You can restrict comment creation to a whole document or you can select portions of the document in which editing changes are allowed.

---

**STEP BY STEP**  Mark a Document as Final

**GET READY. OPEN** the Review Form document from the lesson folder.

1. SAVE the document as Review Form 1 in the lesson folder on your flash drive.

2. Click the File tab, click Protect Document, and then click Mark as Final. A dialog box appears indicating that this document will be marked as final and then saved.

3. Click OK. A Microsoft Word message box appears. Marking a document as final prevents recipients from making changes to the document—the document becomes read only, as displayed on the title bar. When a document is marked as final, the status property is set to Marked as Final and typing, editing commands, and proofing marks are turned off.

4. Click OK. The document is Marked as Final and displays in the Protect Document section highlighted in a light yellow color to discourage editing.

5. Return to the document and notice the yellow bar below the Ribbon indicating that An author has marked this document as final to discourage editing. Notice also that the Marked as Final icon appears on the status bar.

6. Click any of the tabs on the Ribbon and notice that the controls are greyed out, indicating that the commands are not available.

7. Select the title of the document and try to delete it. When a document is marked as final, typing, editing commands, and proofing marks are disabled, because the document becomes a read-only document. Notice that the title bar also shows the document as Read-Only.

8. Click the File tab, click the Protect Document button, select Mark as Final to return the document to its original status, and then return to the document.

9. Select the B in Blue Yonder Airlines and then press the Delete key. You can now make changes to the document.

10. Click the Undo button on the Quick Access Toolbar.

11. SAVE the document with the same filename in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.
Documents that have been marked as final in a Microsoft Office 2016 program will not be read only if they are opened in versions of Microsoft Office programs prior to 2013. It is important to recognize that the Mark as Final command is not a security feature—anyone who receives an electronic copy of a document that has been marked as final can edit that document by removing the Mark as Final status from the document.

Applying Protection Using the Ribbon

**Encryption** protects a document so that it cannot be opened without a password.

### STEP BY STEP Encrypt a Document

GET READY. USE the *Review Form 1* document that is open from the previous exercise.

1. Go to Backstage, click the **Protect Document** button, and then select **Encrypt with Password**.
2. The **Encrypt Document** dialog box appears (see Figure 3-8). Encrypting protects the document by making it unreadable, using a code that is only reversible using the password you specify.

3. In the Encrypt the contents of this file text box, type *Pa$$w0rd* and then click **OK**.
4. Retype the password and then click **OK**. Notice that Protect Document is highlighted and indicates that a password is required to open this document.
5. **CLOSE** the document.
6. Click **Save** when prompted.
7. **REOPEN** the document by typing *Pa$$w0rd* when you are prompted to do so.

To unprotect the document, you must already be inside the document (with the correct password). From within the document, click the File tab, click the **Protect Document** button, select **Encrypt with Password**, delete the password from the dialog box, and then click **Save**.

8. **SAVE** the document as *Review Form 2* in the lesson folder on your flash drive and then **CLOSE** the file.

PAUSE. LEAVE Word open to use in the next exercise.
MANAGING DOCUMENT VERSIONS

Microsoft has simplified the tasks of retrieving a document by versions or recovering an unsaved file. Have you accidentally deleted your whole document or turned off your computer before saving? Word can help you retrieve your document by using the managed versions. You can manage document versions in Backstage by using the Info command and then selecting which version to save. Word also provides the ability to recover unsaved documents by automatically saving them every ten minutes by default. You will be able to recover versions of your document as long as you haven't closed your document or program. Also, if the Word program stops working for some reason, then you will be able to recover your document, but you will not see your previous versions until you save the document. Under Manage Document, you can also browse for unsaved files. In this exercise, you manage a document’s versions with an existing file and a new file and recover an unsaved version.

Managing Document Versions

The AutoRecovery command provides flexibility in saving your Word documents, including making more frequent backups. In this exercise, you will learn how to change the default Save settings from 10 minutes to 3 minutes.

STEP BY STEP Manage Document Versions

GET READY. On the taskbar, CLICK the Peer Review 4 document to make it the active document. Remember, you minimized this document previously in this lesson. The document should have been left open for 10 or more minutes.

1. Click File to go to Backstage view. On the Info screen, under Manage Document, you should see the times the document was saved.

2. Click Close without saving and keep Word open. Closing the Word program would cause you to lose your versions of the Peer Review 4 document

3. OPEN the Peer Review 4 document from your flash drive in the lesson folder.

4. Go to the Backstage Info screen (see Figure 3-9). Notice that Manage Document shows when the document was last saved.

**Figure 3-9**

Versions without saving
5. In the Backstage view, select **Options** to open the *Word Options* dialog box.  
6. From the list in the left pane, select **Save** (see Figure 3-10).

![Figure 3-10: Word Options Save screen](image)

7. By default, the Save AutoRecover information every setting is 10 minutes. Also, the Keep the last autosaved version if I close without saving checkbox is selected. In step 3, you closed the document without saving and when you reopened and reviewed the Managed Document, it showed when the document was last saved using Autosave.  
8. In the Save documents section, change the default 10 minutes to 3 minutes.  
9. Click **OK**.  
10. Create a new blank document and then type **Working with unsaved documents can be found in Backstage on the Info screen**.  
11. Keep this document open for 10 minutes.  
12. On the View tab, click **Switch Windows** and then select the **Peer Review 4** document.  
13. Return to Backstage and under Manage Document, you should see at least one or two versions of the document saved.  
14. **SAVE** the document as **Peer Review 5** in the lesson folder on your flash drive.  

**PAUSE. LEAVE** the document open for the next exercise.

**Take Note** Clicking the down arrow key in Manage Document enables you to Recover Unsaved Documents; the Open dialog box opens files specifically from the location where unsaved files are saved.

**Restoring an Earlier Version of Your Document**

The Save AutoRecover feature in Word 2016 saves documents automatically by time, displaying them as *Today (current date)*. In the previous exercise, you changed the Save AutoRecover setting from the default of 10 minutes to 3 minutes. As you modify your document, AutoRecover saves
Protecting and Sharing Documents

changes every 3 minutes. Word saves the updates in different versions, which you can locate in Backstage under Manage Document. In this exercise, you restore an earlier version of your document.

**STEP BY STEP**

**Restore an Earlier Version of Your Document**

GET READY. USE the *Peer Review 5* document that is open from the previous exercise.

1. Select the Blue Yonder Airlines heading.
2. Change the font color to Dark Blue, Text 2.
3. Increase the font size to 28 pt.
4. Where Jill A. Williams’ name appears, replace the middle initial A. with E.
5. Change the review period date from Dec 20XX to April 20XX. You have to modify the document for Save AutoRecover to save the updated changes.
6. Go to Backstage and under Manage Document, click a version that indicates (autosave). A new window appears, showing a bar below the Ribbon that says *Autosaved Version*—A newer version is available (see Figure 3-11). When you click the Compare button, a summary appears that compares the original document and the revised document. The Restore button prompts you to overwrite your previous document.

7. Click Restore to overwrite your previous document. A message box appears, prompting you to confirm that you want to overwrite the last saved version with the selected version.
8. Click OK.
9. CLOSE the document.

**PAUSE. LEAVE** Word open for the next exercise.

**Recovering Unsaved Documents**

As you continue working on documents, you can browse or recover unsaved files through Manage Document in Backstage. You can also open a document based on the time or the last version within that session. In this exercise, you recover an unsaved document.
**STEP BY STEP**

**Recover Unsaved Documents**

Previously, you typed *Working with unsaved documents can be found in Backstage in the Info screen* in a new document and you changed the *Save AutoRecover information* from the default 10 minutes to 3 minutes.

**GET READY. CLOSE** the document that you typed. A prompt to save your document appears. The prompt states, *If you click “Don’t Save,” a recent copy of this file will be temporarily available.*

1. Click **Don’t Save**.
2. Click the **File** tab and then click **Open**.
3. Scroll down to the bottom of the screen and then click **Recover Unsaved Documents**. An *Open* dialog box appears (see Figure 3-12).

![Open dialog box for unsaved files](image)

4. Locate your file based on the date and time you closed the document or program or locate *Working with unsaved documents can be* . . . You closed the document without saving it with a filename; therefore, the name will show the first part of the text that you typed. Word places unsaved documents in a temporary location on your hard drive and gives them an ASD file extension.
5. Select the unsaved document and then click **Open**. The document opens with the Recovered Unsaved File prompt appearing below the ribbon, stating *This is a recovered file that is temporarily stored on your computer*.
6. Click **Save As**.
7. **SAVE** the document as **Unsaved Document** in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

---

**STEP BY STEP**

**Delete All Draft Versions**

**GET READY. USE** the **Unsaved Document** document that is open from the previous exercise.

1. Click the **File** tab, click the **Manage Document** button, and then click **Recover Unsaved Documents**. An *Open* dialog box appears, displaying the contents of the UnsavedFiles folder.
2. Right-click the *Working with unsaved documents can be* . . . file and, on the context menu, select **Delete**.
3. Select **Cancel** to close the *Open* dialog box.
4. **CLOSE** the *Unsaved Document* file.

**PAUSE. LEAVE** Word open to use in the next exercise.

**Take Note**
Word stores unsaved documents in a specific location on your hard drive, with a file extension of ASD. The files located in the UnsavedFiles folder are temporary files until you save them with a new file name.

**SHARING DOCUMENTS**
Many of the documents created in a business environment will need to be shared with others. Before you share a document, it is important to ensure that the document has a professional appearance. Microsoft Word 2016 has three tools to help you with this: Document Inspector, Accessibility Checker, and Compatibility Checker. In addition, Word 2016 makes it easy for you to share your documents with colleagues, clients, and others using several formats.

**Using the Document Inspector**
Word contains a feature that removes unwanted information from your document’s properties. The Document Inspector can find and remove hidden data and personal information in Word 2016 documents, as well as earlier versions. It is a good idea to inspect a document before sharing an electronic copy, such as an e-mail attachment. In this exercise, you inspect a document and remove personal information.

**STEP BY STEP**  **Use the Document Inspector**

**GET READY. LAUNCH** Word if it is not already running.

1. **OPEN** the *Employment Offer Letter* document from your lesson folder. Notice that the document opened in Compatibility Mode. Keep this in mind for later.

2. **OPEN** Backstage, click the **Check for Issues** button, and then click **Inspect Document**.

   The *Document Inspector* dialog box appears (see Figure 3-13). This command checks for hidden properties and personal information.

![Document Inspector dialog box](image)

**3.** Click the **Inspect** button. Word inspects the document and displays the results in the Document Inspector window. Three warnings appear in the Document Inspector, two of which are shown in Figure 3-14.
4. In the Document Properties and Personal Information section, click **Remove All**. Word removes personal information from the document properties and prepares the document to be shared.

5. Make no changes to the Task Pane Add-ins and Headers, Footers, and Watermarks sections.

6. Click **Close**.

7. In the **Inspect Document** section, click the **Allow this information to be saved in your file** link.

8. **SAVE** the document as *Employment Offer Letter 1* in the lesson folder on your flash drive. A Microsoft Word prompt appears, stating *Your document will be upgraded to the newest file format*. Click **OK**.

**PAUSE. LEAVE** the document open to use in the next exercise.

Checking Accessibility

The Accessibility Checker determines whether there are potential errors in your document and alerts you that the content might be difficult for an individual with a disability to read. Accessibility is defined as being accessible to those with disabilities. Before sharing your document, it is important to perform an accessibility inspection, in case someone with a disability opens the document. In this exercise, you learn to check whether there are accessibility issues in your document.

**STEP BY STEP**

**Use the Accessibility Checker**

GET READY. **USE** the *Employment Offer Letter 1* document that is open from the previous exercise.

1. **OPEN** Backstage, click the **Check for Issues** button, and then click **Check Accessibility**. The Accessibility Checker pane appears, as shown in Figure 3-15. If there are errors in your document, the Accessibility Check shows issues, warnings, or tips. In this case, a warning appears, specifying *Objects Not Inline*.

2. Return to Backstage. A bullet below Inspect Document indicates that the document contains *Content that people with disabilities find difficult to read*.

3. Return to the document.
4. In the Accessibility Checker pane, select Text Box 1. A text box appears in the document with Blue Yonder Airlines in the background in very light text. Individuals with a disability could find this difficult to read.

5. With the text box selected, change the font color to Green, Accent 1, Darker 50%.

6. Now that the color is changed on the heading, return to Backstage. The same warning appears because the object is not inline with text and a person with a disability might still experience problems reading it.

7. Return to the document. Select Text Box 1 and then press Delete.

8. Notice that the Accessibility Checker pane now displays No accessibility issues found.

9. CLOSE the Accessibility Checker pane.

10. SAVE the document as Employment Offer Letter 2 in the lesson folder on your flash drive.

**PAUSE. LEAVE** Word open to use in the next exercise.

When creating a document that may be read by people who use accessibility tools on their computers, such as narration for the blind, there are some additional ways you can make the document easier for them:

- If the document has multiple columns, make sure there is a substantial gap of white space between each column.
- In tables, make sure the structure makes sense when read from left to right, row by row.
- Set text descriptions (alt text) for each image.
- Make sure any hyperlinks have short text descriptions.
- Do not rely on your font, font size, and color choices being displayed correctly, particularly when viewed on multiple devices and platforms.
- Make sure text color and its background contrast sharply, even in grayscale.
- Do not use text smaller than 10 points.
Checking Compatibility

Before sharing documents, it is good practice to check whether the document is error free and the formatting appears professional. It is also important to make sure other people will be able to open and read the document. Word’s built-in Check Compatibility tool ensures that a document’s features are compatible with other versions of Word. The Compatibility Checker searches a document for features that are not supported by earlier versions of Word and lists a summary of these features. When documents are saved in an earlier version and you open them in the latest version of Word, the filename appears in the title bar as filename.docx (Compatibility Mode). It is recommended that you run the Compatibility Checker to identify the features that are supported. For example, if you created a document that contained predefined horizontal lines and saved it in Word 2007, Word 2016 highlights this in the Microsoft Word Compatibility Checker dialog box. In this exercise, you learn to check for issues in a document.

STEP BY STEP Use the Compatibility Checker

GET READY. USE the Employment Offer Letter 2 document that is open from the previous exercise. When documents are created in an earlier version of Word and opened in newer versions of Word, they open in Compatibility Mode and display in the title bar. Previously, you opened the Employment Offer Letter and it opened in Compatibility Mode. Even though you no longer see Compatibility Mode on the title bar, this document still contains features from an older version that are no longer supported by the latest version of Word. It is recommended that you run the Compatibility Checker to identify features that are supported in older versions.

1. Go to Backstage, click Check for Issues, and then click Check Compatibility. The Microsoft Word Compatibility Checker dialog box appears, is displayed as in Figure 3-16. The Compatibility Checker displays the message: The following features in this document are not supported by earlier versions of Word. These features may be lost or degraded when opening this document in an earlier version of Word or if you save this document in an earlier file format.

![Figure 3-16 Compatibility Checker dialog box](image)

Take Note When sharing Word 2016 documents with individuals using earlier versions of Word, your document will need to be saved in the Word 97-2003 format. It is good practice to use the Compatibility Checker to ensure the features you have included in your document will not be removed or changed when you save it in the Word 97-2003 format.

2. Click OK.

3. SAVE the document as Employment Offer 20XX (replace XX with the current year) and make sure the file type displays as Word Document.

PAUSE. LEAVE the document open to use in the next exercise.
Sending Documents

Electronic documents can be sent via e-mail, web, and Internet fax. In Backstage, you can save the document in PDF and XPS format, or attach it to an e-mail. You can also change and create a document in different file formats. In this exercise, you send a document by e-mail and OneDrive and use the online presentation.

### STEP BY STEP

**Send Documents via Email Using Outlook**

**GET READY. USE** the *Employment Offer 20XX* document that is open from the previous exercise.

**Take Note**

For this exercise, you must use Microsoft Outlook 2016. If you are unsure, check with your instructor to determine whether you have access to Microsoft Outlook 2016 on your computer.

1. **OPEN** Backstage and then click *Share*. The Share page appears, displaying the options for sharing the document with others.

2. Click *Email*. The various options on how you can send the document appear, as shown in Figure 3-17. The document can be e-mailed as an attachment, you can send it as a PDF or XPS file, or as an Internet fax. There is also an option to send the document as a link, but it is grayed out, because it must be saved to a shared location first.

3. Select *Send as Attachment*. An Outlook message form appears with the document included as an attachment (see Figure 3-18).

4. Type the [email address] of a friend, classmate, or coworker in the To box, type a short message, and then click the Send button.
OneDrive is an online service provided by Microsoft. **OneDrive** is an online file storage location where you can store your documents and media files. At the time of this publication, Microsoft provides OneDrive members with 15 GB of free online storage space for personal use. OneDrive is password protected—so you control who has access to your files. You can access your files on OneDrive anywhere and anytime, from any computer, tablet, or smartphone with Internet access.

OneDrive can store any type of document, but it is best for sharing documents in Word, Excel, PowerPoint, and OneNote. You can also create a personal album to share pictures with your contacts or on your social networking site; create and send e-mails; manage your contacts; add events to your calendar; and stay updated and connected to your social networking sites.

**Take Note**
The information about OneDrive, the login information, and the images are all current at the time this book was published. Things change frequently on the web and OneDrive is no exception. Please check the OneDrive website or use Bing to search for more up-to-date information.

---

### Send Documents via OneDrive

**GET READY. USE** the *Employment Offer 20XX* document open from the previous exercise. For this exercise, you need a Microsoft account. If you have a OneDrive, Outlook, Hotmail, Xbox Live account, or other Microsoft service account, then you already have a Microsoft account. If you need a Microsoft account, launch your browser and complete the steps as listed on the website at [https://signup.live.com/](https://signup.live.com/).

1. Go to Backstage and then click **Account**. The Account page appears.
2. Sign in with your Microsoft account, if necessary.
3. Once you are connected, the **Account** screen changes and your personal profile appears (see Figure 3-19).
4. In the Office Background drop-down list, select **Calligraphy**. Look at the upper-right corner as the screen background changes.
5. In the Office Theme drop-down list, select **Dark Gray** and watch how the background color darkens.
6. Change the Office Theme setting back to White.

7. Click Share on the left pane. Under Share with People, click Save to Cloud. The screen changes to the Save As screen.

8. Select OneDrive. On the right side of the screen, the folders in your OneDrive appear.

9. Click OneDrive - Personal. The Save As dialog box appears.

10. Click Save to save your document to the OneDrive folder.

11. Once the file is saved, return to Backstage, click Share, and then click Share with People again. The document appears, with a Share pane (see Figure 3-20). You can now share the document with anyone by sending them an invitation to edit or view the document.

12. Select someone in class and then type his or her [email address] along with a short message.

13. Click the Share button and an e-mail is automatically sent to him or her. When he or she opens the e-mail, a link to the document appears. Clicking the link opens the document in the Microsoft Word Web App.
Take Note  The individual receiving the e-mail must be signed in to a Microsoft account before editing the document.

14. **CLOSE** the Share pane.

**PAUSE. LEAVE** the document open for the next exercise.

---

**STEP BY STEP**

**Present Online**

GET READY. **USE** the *Employment Offer 20XX* document open from the previous exercise. Sharing a Word document by using the Present Online feature is easy because there is no setup. The Present Online feature enables you to create a link to your document and present to others, even if they do not have Word installed on their computers. The link that you create will open in a browser. In this exercise, you create a link to share your document with others in a web browser

1. In Backstage, select the **Share** group.
2. Click the **Present Online** button.
3. Read the Service Agreement and then select the **Enable remote viewers to download the document** checkbox. Click **Present Online** to connect to Office Presentation Services. You have two options available on how to present. You can select Copy Link or Send in Email—send an invitation that links to your presentation.
4. Click **Start Presentation**. Your screen should match Figure 3-21. You can send invitations and invite others to view your presentation and if you need to edit the document, you can do so in the same screen.

5. Click **End Online Presentation**. A warning prompt appears and states, *All people will be disconnected if you continue. Do you want to end this online presentation?*
6. Click **End Online Presentation**.
7. **CLOSE** the file. When you close the file, you will be prompted to save and then the file will be saved to your OneDrive account.
Knowledge Assessment

Multiple Choice

Select the best response for the following statements.

1. A document that is protected from editing, but allows comments is protected using which of the following features?
   a. Restrict Formatting
   b. Protected from using comments
   c. Comments features was turned off
   d. Editing Restrictions

2. Unsaved documents can be recovered using which of the following?
   a. multiple users.
   b. Manage Document.
   c. OneDrive.
   d. Save As.

3. Which of the following commands would alert you if your document contains potential problems causing the content to be difficult to read by an individual with a disability?
   a. Check Accessibility
   b. Check Compatibility
   c. Inspect Document
   d. All of the above

4. Before sharing a document, it is good practice to remove personal information using which command?
   a. Check Accessibility
   b. Check Compatibility
   c. Inspect Document
   d. No command is available

5. Draft versions of documents can be deleted by:
   a. right-clicking and then selecting Delete.
   b. using Manage Document.
   c. pressing the Delete key.
   d. a and b

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. The Compatibility Checker ensures that the document’s features are compatible with other versions of Word.
T F 2. The Compatibility Checker lists a summary of features not supported by earlier versions.
T F 3. OneDrive is a way to share documents..
T F 4. Formatting restrictions enable users to limit the styles applied in a document.
T F 5. Read only prevents changes to a document.
**Project 3-1: Formatting a Document**

In this project, you will format a coffee menu document and have it ready for a meeting within the hour.

**GET READY. LAUNCH** Word if not already running.

1. **OPEN** the *Coffee Menu* document from the lesson folder.
2. Go to Backstage, click **Options**, and then click **Save**.
3. Under the Save section, change the Save AutoRecover information every setting to 3 minutes and then click **OK**.
4. Select the heading *Grand Street Coffee Shop*.
5. Change the font color and then select *Purple, Accent 4, Lighter 80%*.
6. Change the page border to a *Shadow* style with the border color of *Purple, 4 ½ pts wide*.
7. Select *Menu* and then change the font size to 26 pt **bold italics**.
8. Change the font to *Cambria* and the color to *Purple, Accent 4, Darker 50%*.
9. Select *Menu* and use the **Format Painter** and apply the format to *Nutritional Information*.
10. Apply a page color and then select *Purple, Accent 4, Lighter 80%*.
11. **CLOSE** the document without saving. A prompt should appear, saying *If you don’t save, a recent copy of the document will be temporarily available.*
12. Click **Don’t Save**. In the next exercise, you recover your unsaved document.

**PAUSE. LEAVE** Word open for the next project.

**Project 3-2: Managing Versions**

In this project, you will continue with the previous project. You have realized that you inadvertently didn’t save the document. Your task is to retrieve the unsaved document.

**GET READY. LAUNCH** Word if not already running.

1. **OPEN** a new blank document.
2. Go to Backstage and then click the **Manage Document** button.
3. Select **Recover Unsaved Documents**.
4. Locate the unsaved file, click **Open**, and then click **Restore**.
5. **SAVE** the document as *3-2 Coffee Menu* in the lesson folder on your flash drive and then **CLOSE** the file.

**CLOSE** Word.
LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skill</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formatting, Creating, and Customizing a Theme</td>
<td>Create Custom Themes.</td>
<td>4.2.3</td>
</tr>
<tr>
<td></td>
<td>Create Custom Color Sets.</td>
<td>4.2.1</td>
</tr>
<tr>
<td></td>
<td>Create Custom Font Sets.</td>
<td>4.2.2</td>
</tr>
<tr>
<td>Formatting a Document Using Style Sets</td>
<td>Create Custom Style Sets.</td>
<td>4.2.4</td>
</tr>
</tbody>
</table>

SOFTWARE ORIENTATION

The Design Tab

The Design tab offers several different ways to format a document using Themes or by selecting a Style Set. Changing the appearance of the document can capture the attention of your audience. After opening a document, you can access the commands on the Design tab, shown in Figure 4-1. Use this figure as a reference throughout this lesson as well as the rest of the book.

![Design tab](image)

Once you have applied a theme or style set, you can change or customize the colors, fonts, and effects. You also have the option to set the formatting as your default without having to reset it each time you work on a new document. Another feature in Word 2016 is Paragraph Spacing—you can quickly change the line and paragraph spacing to predefined values. Changing the appearance of a document’s background is another way to grab a reader’s attention.

FORMATTING, CREATING, AND CUSTOMIZING A THEME

Word provides features such as Themes to produce creative and professional-looking documents. In this lesson, you learn to change the appearance of a document using an existing theme, and then create and customize the theme.

Formatting a Document with a Theme

Predefined formatting preferences enable you to change the overall appearance of the document by selecting and applying a theme. A **document theme** is a set of predefined formatting options that includes theme colors, fonts, and effects. In this exercise, you learn how to apply a document theme in Word.
**STEP BY STEP** Format a Document with a Theme

**GET READY. LAUNCH Word and then OPEN** the *Hosting* document from the data files for this lesson.

1. On the Design tab, in the Document Formatting group, click **Themes**; the Themes menu appears, as shown in Figure 4-2. This document has already been preformatted with styles.

![Figure 4-2 Document Themes]

**Take Note** Applying a theme changes the overall design of the entire document.

2. Click the **View** theme; its component elements are applied to the document. Scroll down and view the changes in the document.

3. **SAVE** the document as *Hosting Term* in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

Creating and Customizing a Document Theme

In a business environment, a company might want to show consistency by customizing a theme to be used for reports throughout the organization. In this exercise, you create, customize, and apply a new theme to a document.

**STEP BY STEP** Create and Customize a Document Color

**GET READY. USE** the *Hosting Term* document that is open from the previous exercise.

1. On the Design tab, in the Document Formatting group, click the **Colors** button to open the Colors menu (see Figure 4-3). The Colors menu contains sets of predefined formatting colors, with each set containing four text and background colors, six accent colors, and two hyperlink colors. You can also create your own color sets by customizing the existing ones and saving them with a new name.
2. At the bottom of the Colors menu, click **Customize Colors**. The *Create New Theme Colors* dialog box appears (see Figure 4-4).

3. In the Name text box, replace the existing name by typing **Corporate [your initials]**.

4. Click **Save**. The dialog box closes and you have defined a new custom color set based on the default colors.

**Take Note** Throughout this chapter, you see information that appears within brackets, such as [your e-mail address]. The information contained in the brackets is intended to be directions for you rather than something you actually type word for word. It instructs you to perform an action or substitute text. Do not type the actual text that appears within brackets.
5. Click **Colors** and, in the Custom section, right-click the **Corporate [your initials]** color set you created. On the context menu that appears, click **Edit**. The **Edit Theme Colors** dialog box appears.

6. In the list of theme colors, click the **Accent 2** drop-down arrow to produce a menu of colors for this element.

7. Select **Tan, Accent 4, Darker 50%**.

8. Click **Save**. The title background in the document changes to the color you selected. You have changed the default color to a specific color and created your own custom color set for your document.

9. **SAVE** the document as **Hosting Term 2** in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

---

**STEP BY STEP**

**Create and Customize a Document Font**

**GET READY. USE** the **Hosting Term 2** document that is open from the previous exercise.

1. On the Design tab, in the Document Formatting group, click the **Fonts** button. The **Fonts menu** appears (see Figure 4-5).

2. Click **Customize Fonts**. The **Create New Theme Fonts** dialog box appears (see Figure 4-6).

3. In the Heading Font and Body Font drop-down lists, select **Arial**. Notice the preview of your font choices that appears in the Sample box.

4. Click **Save** to close the dialog box and apply your font choices to the document.
5. In the Name text box, replace *Custom 1* by typing *Corporate Fonts [your initials]*.

6. **SAVE** the document as *Hosting Term 3* in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

**Take Note** A quick way to change fonts is by typing the font name in the Font box.

---

**STEP BY STEP** Create and Customize Document Effects

**GET READY. USE** the *Hosting Term 3* document that is open from the previous exercise.

1. Position the insertion point anywhere in the document.

2. On the Design tab, in the Document Formatting group, click the **Effects** button and then select **Glossy** from the menu that appears. When using shapes in your document, such as a bevel shape, the appearance of the shape is based on the effect you have selected. Notice the change in the bevel shape containing the question mark on page 1 (see Figure 4-7).

3. **SAVE** the document as *Hosting Term 4* in your flash drive in the lesson folder.

**PAUSE. LEAVE** the document open to use in the next exercise.
**Take Note**

Document formatting is the same throughout all Office programs, and documents can share the same appearance.

---

**FORMATTING A DOCUMENT USING STYLE SETS**

Word 2016 has a group called *Document Formatting* on the Design tab. The Document Formatting group contains many different Style Sets that change the appearance of the entire document.

### Applying a Style Set to a Document

Using the Style Gallery on the Home tab, you can apply styles to text. In this section, you apply Style Sets that affect the whole document. These **Style Sets** are predefined collections of styles with fonts and paragraph spacing defined. You have the option to reset the document back to its default or save a new Style Set. In this exercise, you learn to apply a Style Set.

Style Sets work with +Body and +Headings fonts. Each document has default heading and body fonts that are automatically assigned to the built-in styles, such as Heading 1 and Normal. If you use those built-in styles to format your document, you can change the fonts used in the document by either applying a different theme or theme fonts or by applying a different Style Set.

You can define your own Style Sets. To do so, format the document the way you want it, including your choice of heading and body fonts (from the Fonts drop-down list on the Design tab) and your choice of paragraph indentation and spacing settings for the built-in styles (Normal, Heading 1, Heading 2, and so on). Next, open the Style Set gallery on the Design tab and then click Save as a New Style Set. Style Sets are saved as a template in the C:\Users\username\AppData\Roaming\Microsoft\QuickStyles folder. After you save a Style Set, it appears in a Custom section in the Style Sets gallery.

---

**STEP BY STEP**

**Create a Style Set**

**GET READY. USE** the *Hosting Term 4* document that is open from the previous exercise.

1. On the Design tab, in the Document Formatting group, click the **Fonts** button to display the Fonts menu.
2. Right-click the Corporate Fonts [your initials] set you created earlier in this lesson and, from the context menu, select **Edit**. The Edit Theme Fonts dialog box appears.
3. In the Heading Font drop-down list, select Arial Black and then click **Save**.
4. In the Style Set gallery, click the **More** button. The Style Set menu appears (see Figure 4-8).

**Figure 4-8**

*Style Set menu*

5. Click **Save as a new style set**. The Save as a New Style Set dialog box appears.
6. In the File name text box, type Corporate Style Set [your initials] and then click Save.
7. Click the More button again and note how the style set you created now appears in the Custom section.
8. SAVE the document as Hosting Term 5 in your flash drive in the lesson folder.

PAUSE. LEAVE the document open to use in the next exercise.

**STEP BY STEP**

**Apply a Style Set to a Document**

**GET READY. USE** the Hosting Term 5 document that is open from the previous exercise.

1. On the Design tab, in the Document Formatting group, click a few of the built-in Style Sets in the gallery and watch how the appearance of the document changes.

Take Note: Before you can apply Style Sets, the document must contain styles.

2. Click the More button and then select Lines (Distinctive) as shown in Figure 4-9.

3. SAVE the document as Hosting Term 6 in your flash drive in the lesson folder and then CLOSE the file.

PAUSE. LEAVE the document open to use in the next exercise.

**Troubleshooting**

If you apply a different Style Set, as in the preceding exercise, but the document’s fonts do not change, it is because the text has been formatted to use a specific font. You can strip off any manual formatting by selecting the text and then pressing Ctrl+Spacebar. Make sure the style applied to the paragraph(s) does not define a specific font.

**FORMATTING A DOCUMENT BACKGROUND**

Word’s enhanced features enable users to produce creatively formatted documents by changing the background color, inserting a watermark, and adding a border to the document. In this section, you learn how to add a background color and insert and remove a watermark.

**Inserting a Page Color**

Adding a background color to the title page of a report conveys originality. For example, you might want to distinguish your research paper from others by adding a background color to the first page. It is important to use background colors in moderation and to choose a page color that
Lesson 4

will not interfere with the text. If text is dark, for example, the background color should be light. If text is light, a dark background improves the document’s readability. Word also lets you add interesting Fill Effects for the Page Background, such as gradients, textures, patterns, and pictures. In this exercise, you learn to insert a page color in a document.

**STEP BY STEP**  
**Insert a Page Color**

**GET READY. OPEN** the *Hosting* document from the data files for this lesson.

1. On the Design tab, in the Page Background group, click the **Page Color** button to open the color menu and gallery, as shown in Figure 4-10.

![Figure 4-10](image)

Page Color menu

2. Click to select **White, Background 1, Darker 5%**. The color is applied to the page.

3. **SAVE** the document as *Hosting Term 7* in your flash drive in the lesson folder and then **CLOSE** the document.

PAUSE. **LEAVE** Word open to use in the next exercise.

**Inserting a Watermark**

In business, some documents might contain sensitive information, and the nature of a document’s status should be clearly conveyed on its pages. Word provides built-in text called **watermarks** that display lightly behind text as words, such as *confidential*, *draft*, or *urgent*. You can customize watermarks to include text or images, including company logos. In this exercise, you learn to insert a watermark using text, an image, and a custom watermark.

**STEP BY STEP**  
**Insert a Watermark**

**GET READY. OPEN** *Hosting Term 6* from the data files for this lesson.

1. On the Design tab, in the Page Background group, click the **Watermark** menu and then select **Confidential 1**. The watermark appears behind the text and is semitransparent.

2. **SAVE** the document as *Hosting Term 8* in the lesson folder on your flash drive.

PAUSE. **LEAVE** the document open to use in the next exercise.
**STEP BY STEP**  
**Insert a Custom Watermark**

**GET READY. USE** the *Hosting Term 8* document that is open from the previous exercise.

1. Click the **Watermark** menu and then select **Custom Watermark**. The *Printed Watermark* dialog box appears.
2. Select the **Text watermark** option and then in the Text drop-down list, select **Draft**. You can customize text watermarks by typing content in the text box or you can select from the drop-down menu.
3. In the Font drop-down list, select **Franklin Gothic Book**. This changes the text watermark font.
4. In the Color menu, select **Dark Red** in the Standard Colors box (see Figure 4-11).

![Figure 4-11](Printed Watermark dialog box)

5. Click **Apply**. The watermark is inserted on all pages and the dialog box remains open, so you can view your watermark in the document. Click **Close** to close the dialog box and return you to the document screen.

6. **SAVE** the document as *Hosting Draft* in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

**STEP BY STEP**  
**Insert an Image Watermark**

**GET READY. USE** the *Hosting Draft* document that is open from the previous exercise.

1. Click the **Watermark** menu and then select **Custom Watermark**. The *Printed Watermark* dialog box appears.
2. Select the **Picture watermark** option and then click **Select Picture**. The Insert Pictures window appears.
3. Click the **Browse** button next to From a file and then locate your lesson folder and select **Internet Search**.
4. Click **Insert** to insert the image into the dialog box and then click **OK** to close the *Printed Watermark* dialog box and apply the image as the watermark.
5. **SAVE** the document as *Hosting with Image* in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.
STEP BY STEP  Remove a Watermark

GET READY. USE the Hosting with Image document that is open from the previous exercise.

1. Open the Watermark menu and then select Remove Watermark. The watermark is removed from the document.
2. Click the Undo button.
3. SAVE the document in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open for the next exercise.

SOFTWARE ORIENTATION

Outline View

When you select the Outline view from the View tab, the Outlining tab appears, which contains buttons for working with long documents and arranging the document into smaller sections. The Outlining tab is shown in Figure 4-12.

![Figure 4-12 Outlining tab](image)

Use this figure as a reference throughout this lesson as well as the rest of this book.

WORKING WITH OUTLINES AND MASTER DOCUMENTS

When working with large, complex documents, it is useful to create an outline so that you can understand the big picture of the document’s organization. As you are planning a new document, you can use Word’s Outline tools to plan the overall structure. You can also use master documents and subdocuments to integrate content from multiple separate Word documents into a single linked project.

Creating an Outline

When you create an outline for a document, you list the headings that the document is going to contain. You can then go back into the document later and fill in the body text under those headings.

Outlining a document consists of assigning heading levels to paragraphs (Level 1, Level 2, and so on) to represent their relative positions in the document hierarchy. One way to do this is to assign heading styles to the paragraphs that correspond to those outline levels, like Heading 1, Heading 2, and so on. However, there is an easier way. When you switch to Outline view, you can use the Outlining tab and the Tab and Shift+Tab keyboard shortcuts to quickly assign an outline level and a heading style.

In the following exercise, you will create a new outline.
STEP BY STEP Create an Outline

GET READY. CREATE a new blank document.

1. On the View tab, in the Views group, click Outline. Word switches to Outline view and the Outlining tab appears on the Ribbon.

2. Type Chapter 1: The Journey Begins and then press Enter. Because this paragraph is at Level 1 (as you can see from the Outlining level on the Ribbon), it is at the top level of the hierarchy, and Word automatically assigns the Heading 1 style to the paragraph.

3. Press the Tab key to demote the new line. Word assigns the Heading 2 style to it, which is a Level 2 style in the outline.

4. Type Packing the Car and then press Enter.

5. Type Loading Up the Family and then press Enter. Notice that the outline level of each new paragraph is the same as the outline level of the preceding paragraph.

6. Press Shift+Tab to promote the new line. The new line is now at Level 1 in the outline.

7. Type Chapter 2: We Reach Orlando and then press Enter.

8. Type Checking In to the Hotel and then press Tab to demote the line. Note that in Outline view, you can press Tab to demote or Shift+Tab to promote a line at any position; the insertion point doesn’t have to be at the beginning of the line.

9. Press Enter to start a new line, press Tab to demote the new line to Level 3, and then type Reservation Problems!

10. Press Enter to start a new line and then press Shift+Tab twice to promote the new line to Level 1 status.

Take Note Instead of using Tab and Shift+Tab, you can use the Promote and Demote buttons on the Outlining tab. The Promote button is the left-pointing arrow; the Demote button is the right-pointing arrow.

11. Finish the outline by typing the following. Make the first line Level 1 and all the other lines Level 2.

   Chapter 3: Magic Kingdom Adventures
   The Ticket Booth
   The Shuttle Ride
   Shopping!
   The Rides
   The Parade
   The Fireworks

12. Click to the left of the line The Shuttle Ride to select that line and then drag it upwards so that it is above The Ticket Booth. This is one way you can reorder outline items—by dragging.

13. Click in the Shopping! line and then click the Move Down button (the down-pointing arrow) on the Outlining tab. This is another way you can reorder outline items.

14. On the Outlining tab, in the Show Level drop-down list, choose Level 1. The outline collapses to show only the Level 1 headings.

15. Double-click the plus sign to the left of the Chapter 3 heading. The subordinate headings below it appear.

16. Press Ctrl+A to select the entire outline and then click the Expand button (the plus sign) on the Outlining tab to expand the entire outline again (see Figure 4-13).
Lesson 4

17. Click the Close Outline View button to switch back to Print Layout view. From here you can type the body paragraphs beneath each heading to tell your story.

18. SAVE the file as Vacation Story in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open for the next exercise.

Working with a Master and Subdocuments

A master document is the main document created in Word, such as a research paper. A research paper or other long document might contain information such as a title, thesis, introduction, techniques, results, and works cited, to name a few. This document can be 50 pages or more, and scanning through the whole document could be cumbersome. Working with a master document can organize the heading sections into smaller sections called subdocuments, which are sections within the master document that have been separated into subsections. When you create a subdocument, it becomes a separate file from the master, although it still remains linked to the master document. This enables you to open a small 2- or 3-page document for editing, rather than a 50-page document.

For example, you might create a master document for long reports and research papers. When you finish formatting the master document with heading styles, you can create a subdocument for each heading and its content. You create subdocuments based on their heading styles; Word saves the subdocument with the heading as its filename.

As a student, you will most likely have to take a writing class for one of your core courses and prepare a research paper. As you begin working on your research paper, you should outline it to make it more manageable and to keep yourself organized. Working with the master and subdocuments is similar to how you work on sections of your paper. You can edit your whole master document or work in a subdocument as a separate file. When you edit and save subdocuments independent-
ly, Word automatically updates the master document because the subdocument is linked to the master. When you later open the master document, all of the editing changes you made in the subdocuments will appear there.

**Saving the Master Document**
To help you manage a long document, it is best to save the master document and all the subdocuments in the same folder. Creating a folder makes locating subdocuments easy. The document that you will work on is already formatted with heading styles. In this exercise, you learn to create a folder, and then save the master document.

**STEP BY STEP**
**Save the Master Document**

GET READY. OPEN the *Hosting* document from lesson folder.

1. To save the document in a specific folder, click the **File** tab and then click **Save As**. Click **This PC** and then click **Browse**. The **Save As** dialog box appears for you to locate your flash drive.
2. Click the **New folder** button located under the address bar, type **Master Hosting**, and then press **Enter** to accept the new folder name.
3. Double-click the new folder to place it in the address bar.
4. In the **File name** text box, type **Master Proposal**.
5. Click the **Save** button to save the document in the Master Hosting folder.

PAUSE. LEAVE the document open for the next exercise.

**Creating Subdocuments**
A subdocument is part of the master document, which is separated into small sections. Each subdocument has a unique filename based on the heading style that was applied to it when it was created. This feature is useful for a large research paper or other document; you work on one subdocument section at a time rather than having the whole document open. The first step to creating subdocuments is to identify the levels within the master document, just as you would when creating an outline. For example, using Level 1, Level 2, and Level 3 is similar to creating an outline and identifying headings with Roman numerals I, II, and II.

When formatting your document, you apply a heading style to each new section in your paper. When you are editing subdocuments separately, the master document is automatically updated. The Outlining tab contains the Collapse and Expand subdocument buttons that correlate with the master document. In this exercise, you create subdocuments that are saved separately.

**STEP BY STEP**
**Create Subdocuments**

GET READY. USE the *Hosting* document that is open from the previous exercise.

1. On the **View** tab, in the Views group, click the **Outline** button. The Outlining tab appears.
2. On the Outlining tab, in the Outline Tools group, click the **Show Level** drop-down arrow and then select **Level 1** to make the document more manageable. This document has already been formatted with heading styles; when the levels are changed, the document collapses and only Level 1 displays on the screen as shown in Figure 4-14.
3. In the Master Document group, click the **Show Document** button to display additional commands.

4. Click the **plus (+)** symbol next to **Introduction** to select the heading. Even though you cannot see it, the content within the heading is also selected.

5. Click the **Create** button in the Master Document group to create a subdocument.

6. On the Home tab, in the Paragraph group, click the **Show/Hide** button. Notice that **Introduction** has a subdocument icon on the left side and is surrounded by a border with continuous section breaks above and below the heading (see Figure 4-15). The border indicates that this is a subdocument, and the continuous section breaks indicate the beginning and end of the subdocument. Once you create your first subdocument, the **Collapse Subdocuments** button in the ribbon becomes active.
7. Select the plus (+) symbol next to the Account Information heading and, back on the Outlining tab, click the Create button. A border appears around the subdocument.

8. Repeat the previous step to create a subdocument from each of the remaining headings: Indemnification/Warranties, Prohibited Uses of Services and Products, Bandwidth and Utilization, Security/Software, Violation, Confidentiality, and Refusal of Service. The document should now display as shown in Figure 4-16, with a border around each subdocument continuous section breaks before and after each one.

PAUSE. LEAVE the document open to use in the next exercise.

Saving Subdocuments

The next step is to save the master document with the subdocuments. Word automatically creates a filename for each of the subdocuments based on the text formatted with the heading styles, and saves each one as a separate file, but in the same folder. For example, the document that you are working on contains many headings with a Heading 1 style applied to them. When you save the master document, each of the headings and the text under the heading is saved as a separate file automatically. In this exercise, you learn to save the master document with the subdocuments.

STEP BY STEP Save Subdocuments

GET READY. USE the Hosting document that is open from the previous exercise.

1. Click the Save button on the Quick Access Toolbar to save the Master Proposal document and the subdocuments you created.

2. CLOSE all open documents.

3. Open File Explorer and browse to the Master Hosting folder you created earlier (see Figure 4-17). Notice that Word has saved each subdocument as a separate file based on the heading style (Heading 1) that was applied to the document. Each of the subdocuments is linked to the master document.
Promoting and Demoting Subdocuments

When you rearrange levels in a master document, you move the subdocument heading to another level by using the commands in the Outlining tab to either promote or demote the level. For instance, to move a topic in the paper to a location under another heading, you demote that topic heading. As you continue working on your paper, you might come to realize that the Heading 1 style applied to one of the headings should be a Heading 2. In the Outlining tab, you can change the level of a heading by using the promote or demote button. It is easy to demote a Level 1 to a Level 2 or vice versa. So in this case, you demote the Level 1 to a Level 2. In this exercise, you learn to use promote and demote buttons.

**STEP BY STEP**

**Promote and Demote Subdocuments**

GET READY. OPEN the *Master Proposal* document from the previous exercise.

1. On the Outlining tab, in the Master Document group, click the **Collapse Subdocuments** button. The document now displays the paths to the subdocument files you created.
2. Click the **Expand Subdocuments** button to display the text of all the subdocuments.
3. Point at the **plus (+) symbol** next to the **Account Information** heading—notice that the mouse pointer changes to four arrows.
4. Click the **plus (+) symbol** once to select the heading and all the contents within the subdocument.
5. In the Outline Tools group, click the **Demote** button once. The **Account Information** heading has been demoted to a Level 2, as shown in Figure 4-18.
6. With the Account Information subdocument still selected, click the **Promote** arrow once. The **Account Information** section has been promoted back to a Level 1. Demote it back to a Level 2.
7. Click the **Save** button on the Quick Access Toolbar. The master document is saved with the updated changes.

PAUSE. LEAVE the document open to use in the next exercise.
Reorganizing Subdocuments
You can rearrange subdocuments within the master document. You change the order of subdocuments by moving them from one location to another using the command buttons on the Outlining tab or by dragging and dropping. Once you move a subdocument, you must unlink it and recreate it. You can also merge two or more subdocuments into one subdocument. In this exercise, you reorganize subdocuments.

**STEP BY STEP**

Reorganize Subdocuments

GET READY. USE the Master Proposal document that is open from the previous exercise.

1. Deselect the Account Information section by clicking in a blank area of the document screen.
2. On the Outlining tab, in the Outline Tools group, select the **Show First Line Only** checkbox. This displays the first line of each paragraph in each of the subdocuments and hides the remaining content—making the subdocuments more manageable.
3. Scroll down and then click to select the plus (+) symbol by the Security/Software heading and its contents.
4. Click the **Show Document** button to display the additional commands in the Master Document group.
5. In the Outline Tools group, click the **Move Down** button four times, until the heading is positioned below the Violation heading. There should be two continuous section breaks above Security/Software.
6. The Security/Software subdocument is now surrounded by a border that also encompasses the Confidentiality subdocument.
7. **Delete** the two continuous section breaks under the Security/Software and Confidentiality sections. Deleting these continuous section breaks makes it easy to unlink the subdocuments.

**PAUSE.** **LEAVE** the document open to use in the next exercise.

---

**STEP BY STEP**  
**Unlink Subdocuments**

**GET READY.** **USE** the *Master Proposal* document that is open from the previous exercise.

Currently, the Security/Software and Confidentiality sections are located in a single subdocument. There is therefore only one subdocument icon for both levels, as shown in Figure 4-19. Both of these subdocuments are linked to the master document and must first be unlinked before you can create a separate subdocument for each section.

---

**Figure 4-19**  
Repositioned subdocuments

---

<table>
<thead>
<tr>
<th>1. Click the <strong>plus (+) symbol</strong> by Security/Software to select it and then click the <strong>Unlink</strong> button. The subdocument icon disappears.</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Click the <strong>Create</strong> button to create a subdocument. This places a border around this level (only) and the subdocument icon appears.</td>
</tr>
<tr>
<td>3. Click the <strong>plus (+) symbol</strong> by Confidentiality and then click <strong>Create</strong>.</td>
</tr>
<tr>
<td>4. Clear the <strong>Show First Line Only</strong> checkbox.</td>
</tr>
<tr>
<td>5. In the Show Level drop-down list, select <strong>Level 1</strong>.</td>
</tr>
<tr>
<td>6. Click the <strong>Collapse Subdocuments</strong> button and a prompt appears, asking <strong>Do you want to save changes to the master document “Master Proposal?”</strong> Click <strong>OK</strong>. Your screen should match Figure 4-20. Word automatically saves the modified subdocuments with new filenames, dropping the last character of the original filename and appending a 1 at the end. The two additional files that you see in your Master Hosting folder are Securit1 and Confidentialit1. Each time you create a new subdocument, it is automatically linked to the master document, and the original subdocuments are no longer linked to the master document.</td>
</tr>
</tbody>
</table>
Customizing Documents

Subdocument with new filename

PAUSE. LEAVE the document open to use in the next exercise.

Editing an Individual Subdocument

You can edit subdocuments directly within the master document, or you can open the subdocument as a separate file in its own window. In this exercise, you edit a subdocument both separately and within the master document.

GET READY. USE the Master Proposal document that is open from the previous exercise.

1. Point to the Master Hosting/Introduction subdocument hyperlink and press Ctrl+Click to follow the hyperlink. The subdocument opens in a separate window. It is now ready for editing and formatting.

2. In the first and second sentences, select the words principles, guidelines, and requirements from the first sentence and integrity, security, reliability, and privacy from the second sentence. All seven words should be selected.

3. Bold the selected text and then change the font color to dark red.

4. Click Save on the Quick Access Toolbar. Then, close the Introduction subdocument file.

5. Click the Outlining tab to make it available with its commands.


7. Click the Close Outline View button to take you to the Print Layout view.

8. In the Prohibited Uses of Services and Products section, select the second paragraph.

10. Select the Borders tab, and in the Setting section, select **Shadow**. Change the Width setting to **2½ pts** and then apply the **Red, Accent 2** color setting.

11. Click the **Shading** tab and then select the Fill color **Red, Accent 2, Lighter 80%**.

12. Click **OK**. A colored border with a 2½ pts width is applied to the paragraph and a shading is applied to the paragraph within the border.

13. **SAVE** the **Master Proposal** document and then **CLOSE** the file. You have completed editing the master document.

14. **OPEN** the **Prohibited Uses of Services and Products** subdocument from the Master Hosting folder. The changes that you made are shown in the subdocument, as shown in Figure 4-21.

**Figure 4-21**

Subdocument with changes

```plaintext
Prohibited Uses of Services and Products

Flatland Hosting's services may only be used for lawful purposes. Transmission of any material in violation of any U.S. or state regulation is prohibited. This includes, but is not limited to: copyrighted material, threatening or obscene material, or material protected by trade secrets. You agree to indemnify and hold harmless Flatland Hosting from any claims resulting from your use of this service, which damages you or another party. At our discretion, we may revoke your Web-space for inappropriate usage. Web server space and e-mail accounts may not be resold.

Some of the information available on our system is covered by copyright. Unless you have permission from the copyright holder, you are not allowed to redistribute this information to others, including use of this information for radio, television, or printed media, such as newspapers, magazines, or newsletters.

In addition to the other requirements of these Guidelines, you may only use this service in a manner that, in Flatland Hosting's sole judgment, is consistent with the purposes of this service. If you are unsure whether any contemplated use or action is permitted, please contact Flatland Hosting. By way of example, and not limitation, uses described below of this service are expressly prohibited.
```

15. **CLOSE** the document.

**STOP. CLOSE** Word.

---

**Knowledge Assessment**

**Multiple Choice**

Select the best response for the following statements.

1. By default, how many levels does the Outline View contain?
   - a. Nine
   - b. Eight
   - c. Seven
   - d. Five

2. Clicking the Show Document button in the Outlining tab displays which of the following?
   - a. Backstage view
   - b. more commands
   - c. Collapse Subdocuments
   - d. None of the above
3. Which of the following statements is correct?
   a. Clicking the Expand button shows all the text in the subdocument
   b. Clicking the Expand button closes the subdocument
   c. Clicking the Expand button opens only the selected content
   d. Both A and C are correct.

4. A document theme includes sets of which of the following?
   a. Colors
   b. Fonts
   c. Effects
   d. All of the above

5. To preview a style or a theme, you must do which of the following?
   a. Place your mouse pointer over the choice
   b. Print the document
   c. Set up the document properties
   d. It is not possible to preview a style or theme

True/False
Circle T if the statement is true or F if the statement is false.

T  F  1. A subdocument contains the whole document.
T  F  2. Macros will not automate tasks.
T  F  3. When you create subdocuments, they are saved with the master document.
T  F  4. When recording a macro, you can format a document with many features to enhance the document.
T  F  5. When assigning a name to a macro, spaces can be used.

Projects

Project 4-1: Creating Elevator Communications

Montgomery, Slade & Parker uses elevator communications for in-house announcements, invitations, and other employee-relations documents. In each elevator, a durable 8½” × 14” clear plastic frame has been installed in which announcements can be inserted and changed on a regular basis.

Create a draft document for approval that recognizes employee award winners and invites employees to a reception to honor these award winners.

GET READY. LAUNCH Word if it is not already running.

1. OPEN Congratulations from the data files for this lesson.
2. SAVE the document as 4-1 Congratulations Reception in the lesson folder on your flash drive.
3. On the Design tab, in the Page Background group, click the Page Color button. In the Theme Colors section, select Olive Green, Accent 3, Lighter 80%.
4. Click the Page Borders button. In the Borders and Shading dialog box, click Shadow in the Setting section. In the Width drop-down list, select 3 pt. In the Color menu, select Olive Green, Accent 3, Darker 50%. Click OK to apply the changes to the whole document.
5. On the Layout tab, in the Page Setup group, click the Size menu and then select Legal. The legal option may not be included in the menu if you don’t have a printer that uses legal sized paper; if not, just skip this step.
6. Open the Page Setup dialog box and, on the Layout tab, change the Vertical Alignment to Center. Click OK.
7. Select **Congratulations!** Change the font color to Olive Green, Accent 3, Darker 50% to match the page border.

8. On the Design tab, in the Page Background group, click the **Watermark** button and then select **Custom Watermark**. The **Printed Watermark** dialog box opens.

9. Select the **Text watermark** option and, in the Text drop-down list, select **Draft**.

10. Customize the watermark by changing the color to dark red and then click **OK**.

11. **SAVE** the document in the lesson folder on your flash drive and then **CLOSE** the file.

**PAUSE. LEAVE** Word open for the next project.

---

**Project 4-2: Creating Separate Files for the Books and Beyond Master Document**

In this project, you work at Books and Beyond and your manager has asked you to work with this document and create separate files from the master document. In your computer class, you learned about master documents and how Word automatically saves subdocuments.

**GET READY. LAUNCH** Word if not already running.

1. **OPEN** **Books Beyond** from the lesson folder.

2. On the File tab, click **Save As**.

3. Click **Browse** and use the scroll bar to locate your flash drive. In the **Save As** dialog box, click **New folder** and name it **Books Beyond**.

4. In the File name text box, type **Master Books** and save it in the Books Beyond folder.

5. Select the **Acknowledgement** heading and format it with the **Heading 1** style.

6. Select the **Introduction** heading and format it with the **Heading 1** style.

7. Select the **General Performance Expectation Guidelines** heading and format it with the **Heading 1** style.

8. On the View tab, click the **Outline** button.

9. On the Outlining tab, in the Outline Tools group, in the **Show Level** drop-down list, select **Level 1**.

10. Click the **plus (+) symbol** next to **General Performance Expectation Guidelines**.

11. Click the **Demote** button to change the level for the **General Performance Expectation Guidelines** heading. The heading is now a Level 2.

12. Click the **Show Document** button.

13. Select the **plus (+) symbol** next to **Acknowledgement** to select the heading and the contents under that heading.

14. In the Master Document group, click the **Create** button.

15. Click the **plus (+) symbol** by **Introduction** to select the heading and the contents under that heading.

16. Click the **Create** button in the Master Document group.

17. Click the **Save** button on the Quick Access Toolbar and then **CLOSE** the file.

18. **OPEN** the **Master Books** document and then preview your document in Print Layout view. You should see two hyperlinks. **CLOSE** the file.

**CLOSE** Word.
LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skill</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Macros</td>
<td>Create and modify simple macros.</td>
<td>4.1.3</td>
</tr>
<tr>
<td></td>
<td>Enable macros in a document.</td>
<td>1.1.6</td>
</tr>
<tr>
<td></td>
<td>Display hidden ribbon tabs.</td>
<td>1.1.7</td>
</tr>
<tr>
<td></td>
<td>Copy custom styles, macros, and building blocks to other documents or templates.</td>
<td>1.1.2</td>
</tr>
<tr>
<td>Using QuickParts</td>
<td>Create QuickParts.</td>
<td>4.1.1</td>
</tr>
<tr>
<td></td>
<td>Manage building blocks.</td>
<td>4.1.2</td>
</tr>
<tr>
<td></td>
<td>Copy custom styles, macros, and building blocks to other documents or templates.</td>
<td>1.1.2</td>
</tr>
<tr>
<td>Linking Content</td>
<td>Link to external document content.</td>
<td>1.1.5</td>
</tr>
</tbody>
</table>

**USING MACROS**

A macro is a recorded sequence of commands to automate a task. It is a series of commands and actions that you can record and run whenever you need to perform the task. When you create a macro, you can run it manually or assign it to run whenever a specific key or series of keystrokes are pressed.

**Take Note**

A keyboard shortcut is a combination of two or more keys to perform a specific action. You might have already applied a keyboard shortcut to open a new document by pressing Ctrl+N or to bold text by pressing Ctrl+B. Word contains many preconfigured shortcuts, which are already assigned to a specific action. Therefore, you cannot use them for your own customized shortcuts.

**STEP BY STEP**

Assign Shortcut Keys

**GET READY.** LAUNCH Word and CREATE a new blank document.

1. On the View tab, click the Macros drop-down arrow to open its menu (see Figure 5-1).

![Macros menu](image)
2. Click **Record Macro** to open the *Record Macro* dialog box (see Figure 5-2). In the dialog box, you need to specify a name for the macro and decide which option to use to assign a macro. You have two choices. You can assign a macro by button or by keyboard.

![Figure 5-2](image)

Record Macro dialog box

3. In the Macro name text box, type **Upcoming_Workshops**. Spaces are not allowed; you must add an underscore.

4. Leave the default setting for the Store macro in drop-down list. The macro will be stored in All Documents (Normal.dotm). You want it stored there because you will need to access this macro on a monthly basis. If someone else is working on the computer and you’ve provided the person with the keyboard shortcut, he or she can access the macro also.

**Take Note**
The *Normal.dotx* template is the default template that Word 2016 attaches to any document you create or open. As long as you save your macro to that template, it will always be accessible in any document you open on that computer. If you save the macro to the new document you just created instead, then the macro will only be available in that document, but you will be able to copy it to any location and run it on any computer.

5. In the Description text box, type **Use this table for all upcoming workshops**.

6. Click the **Keyboard** button to open the *Customize Keyboard* dialog box as shown in Figure 5-3.

![Figure 5-3](image)

Customize Keyboard dialog box
7. In the Press new shortcut key box, press Ctrl+T. This shortcut key is already assigned to the HangingIndent command, as shown in the dialog box.

8. Press Backspace to remove Ctrl+T.

9. Press Ctrl+Alt+T. This shortcut key is already taken by the ™ Trademark command. It may take several attempts to find an unassigned shortcut key.

10. Press Backspace to remove Ctrl+Alt+T.

11. Press Alt+T. Notice that this keystroke is not assigned.

12. Click the Assign button to assign this shortcut key to the new macro. The Alt+T command is moved to the Current keys box for this macro.

Take Note

Word allows you to override assigned keyboard shortcuts, but this practice is not recommended, unless you are certain that no one using the computer will need them. The best practice is to find one that is unassigned.

13. Click Close. The changes will be assigned in the Normal template instead of Document1. This saves the macro on the computer where you are recording the macro. It can then be accessed by anyone who is working on that computer.

PAUSE. LEAVE Word open for the next exercise.

Recording a Macro

Once you determine which method you will use to assign the macro, the next step is recording your steps. While Word is recording a macro, you see the mouse pointer change to a recording pointer on your screen. At this point, every keystroke and mouse click is recorded. When working with macros, you cannot use the mouse to select text. In this exercise, you learn to record your steps to create and format a table.

The Record button has been enabled in the previous procedure; you should see the mouse pointer change to a recording pointer on your screen. As long as you see the icon on your document screen, you are still recording your steps. If you need to take a break, or do something that you do not want recorded, click the Pause Recording command in the Macros menu. If you pause during a macro, you can resume by clicking Resume Recorder.

STEP BY STEP

Record a Macro

GET READY. USE the document that is open from the previous exercise.

1. On the Insert tab, in the Tables group, click the Table down-arrow and then click Insert Table. The Insert Table dialog box appears (see Figure 5-4).
2. Create a table that contains 4 columns and 7 rows. Click **OK**. The new table appears in the document.

3. Type the information shown in Table 5-1. Because you are recording a macro, you must press **Tab** to move to the next cell and then press **Shift+Tab** to move back to the previous cell.

<table>
<thead>
<tr>
<th>Workshop Name</th>
<th>Date</th>
<th>City</th>
<th>Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word 2016</td>
<td>February 20, 20XX</td>
<td>San Antonio, TX</td>
<td>$495</td>
</tr>
<tr>
<td>Excel 2016</td>
<td>March 15, 20XX</td>
<td>Dallas, TX</td>
<td>$495</td>
</tr>
<tr>
<td>PowerPoint 2016</td>
<td>April 28, 20XX</td>
<td>Frisco, TX</td>
<td>$495</td>
</tr>
<tr>
<td>Access 2016</td>
<td>May 15, 20XX</td>
<td>San Antonio, TX</td>
<td>$495</td>
</tr>
<tr>
<td>Outlook 2016</td>
<td>June 11, 20XX</td>
<td>Austin, TX</td>
<td>$495</td>
</tr>
<tr>
<td>MOS Exams</td>
<td>July 30, 20XX</td>
<td>San Antonio, TX</td>
<td>$650</td>
</tr>
</tbody>
</table>

4. After you type the data, on the Table Tools - Layout tab, in the Table group, click the **Select** down-arrow and then click **Select Table**. The entire table is now selected. While you are recording a macro, you cannot use your mouse to select text or tables.

5. On the Table Tools - Design tab, in the Table Styles group, click the **More** down-arrow to display the gallery.

6. In the Grid Tables group, select **Grid Table 4 – Accent 6** to apply a style to the table.

7. Use the arrow keys on the keyboard to move up to the first row, containing the headings.

8. On the Table Tools - Layout tab, in the Table group, click the **Select** down-arrow and then click **Select Row**.

9. In the Alignment group, click **Align Center**. The table now appears as shown in Figure 5-5.

10. The next step is to stop recording. On the View tab, click the **Macros** down-arrow and then click **Stop Recording**.

**Take Note**  
After recording your first macro, you can access it quickly using the keyboard shortcut you specified. If you share your computer with another individual, this person too can use the keyboard shortcut to apply the macro, as long as you provide the person with the shortcut key. You can use this table for all upcoming workshops—all you have to do is change the data.
Running a Macro

Once you have recorded a macro and saved it to the Normal template, you can press the keyboard shortcut to run it in any blank or existing document. In this exercise, you learn to run your macro in a blank document.

**STEP BY STEP  Run a Macro**

**GET READY. CREATE** a new blank document.

1. Press **Alt+T**. The table automatically appears in your document. When you need to work with this table, you can now access it quickly, edit the data, and then save the document with a new filename.

2. **SAVE** the document as *Upcoming Workshops* in the lesson folder on your flash drive and then **CLOSE** the file.

3. Now, let’s run the macro again another way. **OPEN** a blank document.

4. On the View tab, click the **Macros** down-arrow and then click **View Macros** to open the **Macros** dialog box (see Figure 5-6).

5. With the Upcoming_Workshops macro selected by default, click **Run**. The table appears in the document.

6. **CLOSE** the document without saving.

**PAUSE. LEAVE** Word open for the next exercise.
SOFTWARE ORIENTATION

Controlling Macro Security

Macros can streamline your work, but you must also be concerned about how security works with macros. Macro security is concerned with active content in files that might come from a site that has no digital signature or from someone who has written malevolent code. If someone sends you a document that contains macros with active content, it might pose a security risk and harm your computer. A **hacker** is a person who writes malicious programs, such as malware intended to harm your computer or access your data illegally. Every day, we hear about hackers breaking into large company networks and accessing confidential information. Organizations have security in place to identify and stop anyone from accessing data on their networks, so it's important to know, when working with macros, who your trusted sources are. Word has a macro security feature that keeps track of trusted sources and locations. This macro security feature determines whether a macro is safe to run on your computer. You want reassurance that macros coming from other sources are generated by a trusted publisher. A **digital signature** is a code that identifies the company or person from which a file originates. Individuals can create their own digital signatures, but for them to be trustworthy, they must be issued by a trusted certificate authority. In this exercise, you learn to review the securities on your system.

![Developer tab](image)

Use this figure as a reference throughout this lesson as well as the rest of this book.

MONITORING MACRO SECURITY

Macro security in Word 2016 consists of preventive measures that determine whether a macro is safe to run.

**STEP BY STEP**

Review Macro Security Settings

**GET READY. CREATE a new blank document.**

1. Click the **File** tab and then on the Backstage page, click **Options**. The **Word Options** dialog box appears.

2. In the **Word Options** dialog box, click **Trust Center**. The Trust Center screen appears (see Figure 5-8). On the **Trust Center** screen, Microsoft has provided links to articles on protecting your privacy, computer, and security.
3. Click the **Trust Center Settings** button. The **Trust Center** dialog box appears, displaying the Macro Settings page (see Figure 5-9). This is where you manage how macros run. You can choose to disable all macros with or without notification, disable all macros with the exception of those that are digitally signed, or enable all macros, which could harm your computer.

4. Select the **Trust access to the VBA project object model** checkbox. This allows access to the Visual Basic for Applications object model.

5. Click the **Cancel** button to close the **Trust Center** dialog box.

**PAUSE.** **LEAVE** the **Word Options** dialog box open to use in the next exercise.
Now you will learn to add the Developer tab to the ribbon.

**STEP BY STEP**

**Use the Developer Tab**

**GET READY. USE** the document that is open from the previous exercise.

1. In the *Word Options* dialog box, click *Customize Ribbon* on the left pane. The Customize Ribbon page appears (see Figure 5-10). This screen is where you customize the Ribbon or, in this case, add a Ribbon tab that is hidden by default.

2. Under Customize the Ribbon, select the *Developer* checkbox and then click *OK*. The Developer tab appears on the ribbon.

3. Click the *Developer* tab to display its groups and commands. The Developer tab contains commands that are used with macros, which includes codes, templates, controls used in forms, add-ins, and more.

**Take Note**

Previously, you opened the Macros dialog box to run a macro that you created. On the Developer tab, in the Code group, you can access the Macros dialog box by clicking the Macros button. In the same group, you can record a macro and pause a recording—these are the same commands as those in the Macros group on the View tab. The Developer tab also contains more commands. The Macro Security button opens the Trust Center. This displays the macro settings for your computer. If you have a programming background or feel comfortable writing code, you can write your own macros using the Visual Basic editor.

**PAUSE. LEAVE** Word open to use in the next exercise.
USING QUICK PARTS

Quick Parts is an umbrella term for a group of Word 2016 tools that enable you to insert pre-configured content anywhere in a document. By accessing the Quick Parts gallery, you can insert any of the following types of content:

- **AutoText**: A gallery containing snippets of text that you frequently use in your documents. By default, the AutoText gallery contains the name and initials of the current Word user. You can add any selected block of text to the gallery for later insertion into a document.
- **Document Properties**: Every Word document contains property fields that specify its author and other information. Using Quick Parts, you can insert the information from any of these fields into the main body of a document.
- **Fields**: Fields are placeholders containing information that is automatically updated when you insert them into a document. For example, the date field inserts the current date, but every time you open the document, the field is updated as the date changes.
- **Building Blocks**: A gallery containing content of various types, including headers, footers, page numbers, cover pages, and watermarks, which you can add to your documents.

Using Built-In Building Blocks

**Building blocks** contain built-in reusable content such as text, graphics, and objects, which are easy to manage and insert in a document for a quick format. Building blocks are organized in galleries and sorted by category. In the Building Blocks gallery, you can insert cover pages, headers, footers, page numbers, text boxes, and watermarks.

Autotext is another term for one type of building block. You use both features the same way. Word provides a number of predefined building blocks, or you can create or customize your own.
building blocks for use in other documents. The Building Blocks Organizer tool provides a way to manage building blocks by editing, deleting, or inserting them.

In the left pane of the dialog box, the built-in building blocks are listed by name. The Gallery column indicates the gallery that contains each building block, and the Category column indicates each element’s general type. The Template column indicates name of the template in which the element is stored. By storing your building blocks in the default Building Blocks.dotx template file, you make them available to all of your documents. You can use the buttons at the bottom of the dialog box to delete and edit selected building blocks. The right pane previews your selections.

In this exercise, you learn to use built-in building blocks and insert fields in a document.

STEP BY STEP  Use Built-In Building Blocks

GET READY. OPEN the Hosting document from the data files for this lesson.

1. On the Insert tab, in the Text group, click the Quick Parts button to display the Quick Parts menu, as shown in Figure 5-11.

2. Click Building Blocks Organizer to display the Building Blocks Organizer dialog box (see Figure 5-12).

3. Click the Name heading to sort the building blocks by name.
4. Scroll down the list and then select the Confidential 1 watermark.

**Troubleshooting**

You can adjust the Name column by dragging the resize bar to the right to change the width.

5. Click the Insert button. The dialog box closes and the Confidential watermark appears behind the text on every page of the document.
6. Position the insertion point at the beginning of the first paragraph under Introduction.
7. OPEN the Building Blocks Organizer dialog box again.
8. Click the Gallery heading to sort the building blocks by gallery.
9. Scroll down and select Austin Quote from the Text Boxes gallery.
10. Click Insert. A pull quote is inserted into the document as shown in Figure 5-13. You can type text in the placeholders or drag and drop text in the area.

**Figure 5-13**

Document with Text Box Pull Quote

---

**PRINCIPLES, GUIDELINES, AND REQUIREMENTS OF INTERNET SERVICES**

**INTRODUCTION**

This document sets forth the principles, guidelines, and requirements of the

[Grab your reader's attention with a great quote from the document or use this space to emphasize a key point. To place this text box anywhere on the page, just drag it.]

Internet service terms and conditions of Flatland Hosting ("Guidelines"), governing your use of Flatland Hosting’s services. These Guidelines have been created to

11. Under the heading, Introduction, select the second paragraph beginning with Questions or comments . . .
12. Move the selected text inside the quote area by dragging and dropping.
13. Click the Show/Hide Editing Marks button and delete both line breaks after the first paragraph under Introduction.
14. Select the text box and then the Layout Options button appears on the right side of the text box.
15. Click the Layout Options button to open the menu. The menu provides options for arranging the document text and the text box.
16. Click the See more link to open the Layout dialog box.
17. Click the Text Wrapping tab and then click Square.
18. Click the Left only option in the Wrap text section.
19. Click OK.
20. Select the text box border—the pointer changes to four arrows that enables you to drag and drop.
21. Drag the quote to the end of the first paragraph until the last seven lines of the paragraph wrap around it (see Figure 5-14).

**Troubleshooting**

Deselect the text box and then select it again to see the border around the text box.
Lesson 5

22. Press Ctrl+End to move the insertion point to the end of the document.
23. OPEN the Building Blocks Organizer dialog box.
24. Scroll down and select Motion Sidebar from the Text Boxes gallery.
25. Click Insert. The text box is inserted at the end of the document and positioned on the left side.
26. Select the paragraph above Refusal of Service beginning with You and Flatland Hosting further agree . . . When selecting the paragraph, do not select the paragraph mark, to avoid displaying the horizontal line in the text box twice.
27. Change the font color to white so that the text will be visible on the sidebar.
28. Drag and drop the selection in the text box.
29. At the top of the text box, delete the [Sidebar Title] placeholder and blank line to move the text up one line.
30. SAVE the document as Hosting 2 in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

STEP BY STEP Insert a Cover Page Using Building Blocks

GET READY. USE the Hosting 2 document that is open from the previous exercise.

1. OPEN the Building Blocks Organizer dialog box and then select Whisp in the Cover Pages gallery.
2. Click Insert. The cover page is inserted as page 1.
3. Type the following information in the placeholders:
   Date: 20XX
   Document Title: Flatland Hosting Company
   Document Subtitle: Guidelines & Agreements
   Author Name: A. Becker
4. Remove the placeholder for the Company Name (see Figure 5-15).
5. SAVE the document as Hosting 3 in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open to use in the next exercise.
Creating and Copying Building Blocks

You can create your own building blocks, to store any text that you use frequently. For example, you might create a building block that consists of the signature lines you use in business letters, including your name, title, and company name.

When deciding where to store building blocks, consider whether you will want to share them with others, and whether you want them available for all documents.

New building blocks that you create in Word are stored by default in the Building Blocks.dotx file. This template is automatically enabled all the time, so no matter what document you are working on, and no matter what template it uses, the building blocks you store there will be available—that is, as long as you are working on the same computer and are signed into Windows with the same user account.

You can choose to store building blocks in the active template if you prefer. For example, if you create business letters using a template called Business Letters, and you save the building blocks in that template, those building blocks will not show up in documents created with other templates. If you share that template with others who use different computers, the building blocks will be available to them whenever they use that template.

You can share your Building Blocks.dotx file with other users on the same computer by copying it from the C:\Users\username\AppData\Roaming\Microsoft\Document Building Blocks\1033\15 folder, and then pasting it into the corresponding user folder for another user account.

You can share the Building Blocks.dotx file with users on different computers by emailing them the file or providing it on a disc or flash drive. Make sure you give the recipients instructions about where to store the file, so that Word will recognize and use it.

The following exercise shows how to create a new building block and then copy the Building Blocks.dotx file between user accounts on the same PC.
Lesson 5

STEP BY STEP

Create and Copy Building Blocks

GET READY. CREATE a new blank Word document.

1. Type the following signature block, pressing Shift+Enter to create line breaks between each line:
   Andrew Cencini
   General Manager
   Flatland Hosting

2. Select all three lines in the signature block.

3. On the Insert tab, in the Text group, click Quick Parts and then click Save Selection to Quick Part Gallery. The Create New Building Block dialog box appears (see Figure 5-16).

4. In the Name box, type Cencini Signature.

5. Make sure that Building Blocks.dotx is selected in the Save in drop-down list.

6. Click the Options drop-down list and choose Insert content in its own paragraph.

   Take Note
   You can edit the properties of any building block after its creation. From the Building Blocks Organizer, select the building block and then click Edit Properties. You can change the Gallery, Category, or Description of a building block and then save it in a different template. You can also choose whether to save the building block as content only or as a paragraph or page.

7. Click OK.

8. CLOSE the document without saving your changes.

9. CLOSE Word. A message box appears, asking whether you want to save the changes to Building Blocks.

10. Click Save.

11. In File Explorer, navigate to the C: \ Users \ username \ AppData \ Roaming \ Microsoft \ Document Building Blocks \1033\16 folder, where username is your user account.

12. Select the Building Blocks file and then press Ctrl+C to copy the file to the Clipboard.

13. Press Ctrl+V to paste a copy of the file in the same folder.

14. Rename the file Blocks Copy. (To rename the file, press F2, type the new name, and then press Enter).

   Take Note
   The reason that you made a copy of the file and renamed it is so that you don’t overwrite the existing Building Blocks file in the destination folder in the following steps.

15. Select Blocks Copy and then press Ctrl+C to copy the file to the Clipboard.

16. Navigate to the folder that your instructor has told you to use for this exercise. For example, your instructor may want you to paste the file into the C: \ Users \ username \
Using Macros, QuickParts, and Content Links

AppData\Roaming\Microsoft\Document Building Blocks\1033\16 folder for some other user on the same PC.

17. Press Ctrl+V to paste the file into the new location.

18. Navigate to the lesson folder on your flash drive and then press Ctrl+V to paste a copy of the Blocks Copy file there.

19. (Optional) If you used another user account in step 16, log in to the user account into which you copied the file and then start Word. On the Insert tab, click Quick Parts. The Cencini Signature should appear on the top level of the menu, ready for use.

PAUSE. LEAVE Word open to use in the next exercise.

Inserting an Equation

Microsoft Word 2016 has built-in equations, which you can insert from the Quick Parts gallery or by using the Equation command. When you create a table that contains values, you can calculate your answer by inserting an equation. The same rules that you learned in Math apply when inserting equations. You can use the Equation Tools Design tab, which appears when you insert an equation into a document, to edit or construct your own equation. In this exercise, you learn to insert equations in a document.

**STEP BY STEP** Insert an Equation

GET READY. CREATE a new blank Word document.

1. On the Insert tab, OPEN the Quick Parts menu and then click Building Blocks Organizer.
2. In the Building Blocks Organizer dialog box, in the Equations gallery, locate and then click the Expansion of a Sum equation.
3. Click Insert. The Expansion of a Sum equation is inserted in the document.
4. Position the insertion point after the equation placeholder and then press the Enter key twice to place a blank line below the placeholder.
5. OPEN the Building Blocks Organizer dialog box, locate and click the Area of Circle equation, and then click Insert.
6. Position the insertion point after the equation placeholder and then press the Enter key twice to place a blank line below the placeholder.
7. OPEN the Building Blocks Organizer dialog box, then locate and click the Binomial Theorem equation.
8. Click Insert.
9. Click after the equation placeholder and then press the Enter key twice (see Figure 5-17).

**Figure 5-17**
Document containing equations

\[(1 + x)^n = 1 + \frac{nx}{1!} + \frac{n(n - 1)x^2}{2!} + \ldots\]

\[A = \pi r^2\]

\[\binom{n}{k} x^k a^{n-k}\]
10. **SAVE** the document as *Equations* in the lesson folder on your flash drive and then **CLOSE** the file.

**PAUSE.** **LEAVE** Word open to use in the next exercise.

---

**Inserting a Field from Quick Parts**

A **field** is a placeholder that Word uses to insert content into a document. Word automatically uses fields when specific commands are activated, such as those for inserting dates, formulas, page numbers, and a table of contents. For example, when you insert a date field in a document, the date is updated automatically each time the document is opened. In this exercise, you learn to insert a field in a document.

Fields, also called **field codes**, appear between curly brackets ({}), when displayed. Field codes are turned off by default. To display the field codes in a document instead of the information the fields contain, press Alt+F9. You can toggle back and forth to display text and field codes by pressing Alt+F9. To edit a field, place the insertion point within the field, right-click, and then click Edit Field.

---

**STEP BY STEP**  
Insert the Date and Time

GET READY. **OPEN** the *Billing Table* document from the lesson folder.

1. Position the insertion point in the last cell of the table in the second column.
2. Press **Tab** to insert a new row.

**Take Note**  
Pressing the Tab key advances the insertion point to the next cell. If you are in the last cell of the table, it inserts a row quickly without having to access the Ribbon.

3. Position the insertion point in the first column, fifth row. Type **Total**. On the Table Tools - **Layout** tab, in the Alignment group, click the **Align Center Right** button.
4. Press **Tab** to advance to the next cell.
5. On the Insert tab, in the Text group, click the **Quick Parts** button to open the menu.
6. Click **Field** on the menu. The *Field* dialog box appears (see Figure 5-18).
7. The default = (Formula) is selected in the Field names box. Click the Formula button. The Formula dialog box appears. This is the same dialog box that is accessible from the Table Tools - Layout tab. Word automatically reads the values listed above the formula and then =SUM(ABOVE) appears in the formula box.

8. In the Number Format drop-down list, select the third option and then click OK.
9. Place the insertion point on the blank line below the table and then press Enter three times.
10. Type Last Updated: in bold and then press the spacebar once after the colon.
11. On the Insert tab, in the Text group, click the Quick Parts button and then click Field on the menu.
12. In the Field dialog box, in the Categories drop-down list, select Date and Time.

**Troubleshooting** If the Field is shaded in gray, double-click the text in the cell.

13. In the Field Names list, click Date.
14. In the Date Formats list, select the ninth option with the Day/Month/Year format. d MMMM yyyy appears in the Date Formats box. These symbols represent how the date will look in your document.
15. Click OK to close the dialog box and insert the date field in your document.
16. The document should look similar to the one shown in Figure 5-19, with the exception that the current date will appear.

**Figure 5-19** Document with Formula and Date field inserted

<table>
<thead>
<tr>
<th>Description</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monthly billing</td>
<td>$69.50</td>
</tr>
<tr>
<td>Security</td>
<td>$84.00</td>
</tr>
<tr>
<td>Software</td>
<td>$55.00</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td>$208.50</td>
</tr>
</tbody>
</table>

17. On the Home tab, in the Paragraph group, click the Show/Hide Editing Marks button to hide the marks.
18. SAVE the document as Billing Update in the lesson folder on your flash drive and then CLOSE the file.

**PAUSE. LEAVE** Word open to use in the next exercise.

**ADDING AND LINKING CONTENT**

In a long document, it might be useful to refer to other content in the document, such as other sections, figures, tables, or individual sentences. You can provide the item’s name to refer to (for example, “see Figure 1”), but if users are going to be viewing the document onscreen, you can save them some time by creating a live link to the content to which you are referring.
If the area that you want to refer to in the link has some special status already, such as a heading or a numbered figure, equation, or table, you can use a cross-reference to refer to it. If the area is just some body text, with no special designation, you must create a bookmark to mark the spot; then you can refer to the bookmark in the cross-reference.

Creating a Bookmark

A **bookmark** is an invisible pointer that you insert in a document. You can insert it anywhere in a document and then refer to that bookmark in a cross-reference.

**STEP BY STEP**

Create a Bookmark

**GET READY. OPEN** the *Hosting* document from the lesson folder.

1. Near the middle of page 5, select the text *The mailbox size maximum is 15 megabytes.*
2. On the Insert tab, in the Links group, click **Bookmark**. (You might need to click Links first, depending on the application window width.) The **Bookmark** dialog box appears.
3. In the Bookmark name text box, type **MailboxSize** as shown in Figure 5-20.
4. Click **Add**. The bookmark is created.
5. **SAVE** the document as **Hosting Reference** in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

Creating a Cross-Reference

A **cross-reference** is a reference to some other spot in the document. It can be a bookmark (like the one you created in the preceding exercise), or a numbered item, heading, bookmark, footnote, endnote, equation, figure, or table.

The cross-reference itself can be the actual text of the item being referenced, the page number on which it appears, the number of the referenced item (for example, 4 for the 4th paragraph), the caption of the item (such as for a figure or a table), with or without its numbering, or the word above or below.
**STEP BY STEP**  
Create a Cross-Reference

**GET READY. USE** the *Hosting Reference* document that is open from the previous exercise.

1. In the fifth paragraph on page 2, position the insertion point at the end of the first sentence.
2. On the References tab, in the Captions group, click **Cross-reference**. The **Cross-reference** dialog box appears.
3. Click the **Reference type** drop-down list and choose **Bookmark**. The bookmark you created earlier appears on the list, as shown in Figure 5-21.

![Cross-reference dialog box](image)

**Figure 5-21**  
Cross-reference dialog box

4. In the Insert reference to drop-down list, leave the default Bookmark text value selected.
5. Click **Insert**. The dialog box remains open.
6. Click **Close** to close the dialog box. Note that the cross-referenced sentence appears in the paragraph. You might need to add a space to separate the sentences.
7. Scroll down to the middle of page 5 and then change 15 to **20** so that the sentence now reads: The mailbox size maximum is 20 megabytes.
8. Scroll back up to page 2, where you inserted the cross-reference. Notice that the bookmark still shows the old size.
9. Right-click the bookmark-inserted sentence and choose **Update Field**. The bookmark is updated to display the new value.
10. **SAVE** the document as *Hosting Reference 2* in the lesson folder on your flash drive and then **CLOSE** the file.

**Inserting Text**

Word 2016 also provides the ability to insert text from an outside file into an open document. For example, if you want to append the text from a file to the end of your open document, or insert the text in the middle of the document, you can do so using the Text from File feature.

**STEP BY STEP**  
Inserting Text from a File

**GET READY. OPEN** the *Resume* document from the lesson folder.

1. Press **Ctrl+End** to move to the bottom of the document and place the insertion point after the final word: Texas.
2. Press **Ctrl+Enter** to insert a page break and move the insertion point to the next page.
3. On the Insert tab, in the Text group, click the **Object** drop-down list and then click **Text from File**. The Insert File combo box appears, which looks almost exactly like the standard Open combo box.
4. Locate and select the file named **References** and then click **Insert**. A new page of text appears in the document.
5. **SAVE** the document as **Resume 2** in the lesson folder on your flash drive. **CLOSE** the file.

**STOP. CLOSE Word.**

When you choose Object from the Object drop-down list, the Object dialog box appears, as shown in Figure 5-22. Using this dialog box, you can insert a new object or an object that you created in another application.

![Object dialog box](image)

For example, if you choose to insert a new Excel chart, a placeholder chart appears in the Word document and an Excel window appears, containing the same chart. Any modifications to the chart you subsequently make in the Excel window will appear in the Word document as well.

If you have an existing file you want to insert into a Word document, you can select the Create from File tab in the Object dialog box (see Figure 5-23) and browse to the file. Selecting the Link to file checkbox creates a connection to the file you select, so that any subsequent changes made to that file will automatically be reflected in the Word document.

![Create from File tab in the Object dialog box](image)
Knowledge Assessment

**Multiple Choice**

Select the best response for the following statements.

1. Macros are used for which of the following?
   - a. boring work.
   - b. research papers.
   - c. repetitive work.
   - d. work that is not performed daily.

2. A macro that has been assigned a keyboard shortcut can be run in which of the following?
   - a. a blank document.
   - b. an existing document.
   - c. a template.
   - d. All of the above

3. Which of the following provides a way to manage building blocks by editing, deleting, and/or inserting them.
   - a. Building Blocks Organizer
   - b. Quick Organizer
   - c. Text box
   - d. Cover Page

4. Which of the following is a placeholder that tells Word to insert changeable data into a document?
   - a. data source
   - b. data field
   - c. field name
   - d. field

5. Which of the following is the term for a customized company logo applied to a page background behind a document’s text?
   - a. MarkArt
   - b. Art link
   - c. Watermark
   - d. SmartArt

**True/False**

Circle T if the statement is true or F if the statement is false.

1. Macros will not automate tasks.
   - T
   - F

2. When recording a macro, you can format a document with many features to enhance the document.
   - T
   - F

3. When assigning a name to a macro, spaces can be used.
   - T
   - F

4. You can customize a building block.
   - T
   - F

5. After a text box has been inserted, the text box can be moved to another location in the document.
   - T
   - F
**Project 5-1: Creating a Simple Macro**

In your job at Books and Beyond, you work on documents that will be part of the employee handbook. You create a simple macro to be used for this employee handbook. In this project, you will apply skills that you have learned from previous lessons.

GET READY. LAUNCH Word if not already running.

1. OPEN a blank document.
2. On the View tab, click Macros and then click Record Macro in the Macros group.
3. Type the information in the appropriate box:
   - **Macro name:** Books_and_Beyond
   - **Description:** Formatted report for B&B handbook.
4. Click Keyboard and in the Press new shortcut key box, type Alt+L. This is an unassigned shortcut key.
5. Click Assign, then click Close.
6. In the Design tab, select the Basic (Stylish) Style Set from the Document Formatting group.
7. Type BOOKS AND BEYOND. Apply Heading 1 from the Styles group on the Home tab.
8. Press Enter once.
9. Type Second section heading.
10. Select Heading 2.
11. Press Enter twice.
12. Type Third section heading.
13. Select Heading 3.
14. Press Enter twice.
15. Click Stop Recording from the Macros group on the View tab.

CLOSE the document without saving. LEAVE Word open for the next project.

**Project 5-2: Creating Headers and Footers**

GET READY. OPEN the *First Ladies* document from the lesson folder.

1. SAVE the document as 5-2 First Ladies with Building Blocks in the lesson folder on your flash drive.
2. On the Insert tab, in the Text group, click the Explore QuickParts button and then select Building Blocks Organizer. The Building Blocks Organizer dialog box appears.
3. Scroll down in the Building Blocks list and then select Whisp in the Headers gallery.
4. Click Insert. The header appears, containing the author’s name and the title of the document.
5. Click the Date field down-arrow and then click the Today button.
6. Double-click the main body of the document.
7. OPEN the Building Blocks Organizer dialog box again.
8. Scroll down in the Building Blocks list and then select Whisp in the Footers gallery.
9. Click Insert. The footer appears, containing the page number.
10. Double-click the main body of the document.
11. SAVE the document in the lesson folder on your flash drive, then CLOSE the file.

CLOSE Word.
LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skill</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Fields</td>
<td>Add custom fields.</td>
<td>3.3.1</td>
</tr>
<tr>
<td></td>
<td>Modify field properties.</td>
<td>3.3.2</td>
</tr>
<tr>
<td>Working with Forms</td>
<td>Insert and configure content controls.</td>
<td>4.1.4</td>
</tr>
<tr>
<td></td>
<td>Display hidden ribbon tabs.</td>
<td>1.1.7</td>
</tr>
<tr>
<td>Creating Indexes</td>
<td>Mark index entries.</td>
<td>3.1.1</td>
</tr>
<tr>
<td></td>
<td>Create indexes.</td>
<td>3.1.2</td>
</tr>
<tr>
<td></td>
<td>Update indexes.</td>
<td>3.1.3</td>
</tr>
</tbody>
</table>

WORKING WITH FIELDS

A **field** is a code that is used to display variable information. When you update the field, if the data on which it is based has changed, the field updates too. One example of a field is an automatically updating date or time code that changes to the current date and time whenever the field updates.

Understanding Fields

Fields operate behind the scenes in many different contexts in Word. You have worked with fields in some exercises in this book already, perhaps without realizing it. For example, when you create a table of contents, a bookmark, or a figure caption, you are working with a field. Table 6-1 lists some fields and the Word commands that create them.

<table>
<thead>
<tr>
<th>Field</th>
<th>Purpose</th>
<th>Tab/Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>{Bookmark}</td>
<td>Creates a bookmark</td>
<td>Insert, Bookmark</td>
</tr>
<tr>
<td>{Date}</td>
<td>Creates an automatically updating date code</td>
<td>Insert, Insert Date and Time</td>
</tr>
<tr>
<td>{Hyperlink}</td>
<td>Inserts a hyperlink</td>
<td>Insert, Hyperlink</td>
</tr>
<tr>
<td>{NoteRef}</td>
<td>Inserts a footnote number</td>
<td>References, Insert Footnote</td>
</tr>
<tr>
<td>{Page}</td>
<td>Inserts a page numbering code</td>
<td>Insert, Page Number</td>
</tr>
<tr>
<td>{TOC}</td>
<td>Inserts a table of contents</td>
<td>References, Table of Contents</td>
</tr>
</tbody>
</table>

There are many kinds of fields. As you learn in Lesson 7, mail merges insert merge fields, which are fields that pull certain data from the source document, such as names and addresses. You can also insert a variety of fields that describe your document, such as the user name, user initials, file name, and so on.
The field codes themselves do not display in the document by default; instead, the result of the field codes display. When you toggle on the display of the field codes, however, the fields appear in curly braces, like this: {Date}. Each field has a default format that’s used if the code appears by itself. When you customize a field, you add switches to the field code that change the way it behaves. A switch is a property or argument that changes the code’s behavior. Dialog box settings for features that insert a field code, such as Bookmark or Date, determine the switches that the field uses. For example, to display the current date in a format like August 5, 1964, you would use the following field code:

{DATE \@ “MMMM d, yyyy”}

**Inserting Fields**

You can insert fields in a document either by using a command that creates a field code as part of its operation or by using the Field command. You practice both methods in the following exercise.

When you insert a field, you can customize it by changing the properties in the Field dialog box. You can also edit the field’s properties to customize the field.

---

**STEP BY STEP**

**Insert Fields**

**GET READY. LAUNCH** Microsoft Word. **OPEN** the *Tech Terrace* letter document from the lesson folder.

1. On the Home tab, in the Paragraph group, click the Show/Hide button to display formatting symbols.
2. Delete the date at the top of the document. (Do not delete the paragraph mark.) Position the insertion point at the beginning of the document.
3. On the Insert tab, in the Text group, click the Insert Date and Time button. The Date and Time dialog box appears (see Figure 6-1).

**Figure 6-1**

Date and Time dialog box

4. In the Available formats list, select the date format that includes the day of the week (Monday, Tuesday, and so on).
5. Select the Update automatically checkbox.
6. Click OK. The current date appears on the document.
7. Position the insertion point two lines below the Sincerely line.
8. Delete the signer’s name. (Do not delete the paragraph mark.)
9. On the Insert tab, in the Text group, click **Explore Quick Parts** and then click **Field**. The Field dialog box appears.

10. In the Field names list, select **UserName**.

11. In the Format list, click **Title case**. See Figure 6-2.

![Figure 6-2](image)
Figure 6-2
Field dialog box for a text field

12. Click **OK**. The active user name appears in the document.

*Take Note*

The user name comes from the name that is set on the Word Options dialog box. To change that name, click the File tab, click Options, and then change the name in the User name box.

13. Right-click the user name in the document and, on the context menu, select **Toggle Field Codes**. The field code appears as follows:

   `{USERNAME\*Caps\*MERGEFORMAT}`

14. Right-click the field code and, on the context menu, select **Edit Field**. The Field dialog box appears again.

15. In the Format list, select **Uppercase** and then click **OK**. The name now appears in uppercase in the document.

16. SAVE the document as **Tech Terrace fields** in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

*Take Note*

If you know exactly what you want for your field code and its syntax, you can press Ctrl+F9 to insert a blank field code, complete with an empty set of curly braces, directly into the document. You can then type in the desired field code and any special syntax required to format it. Field names are not case-sensitive. If a property contains spaces, you must enclose that property in quotation marks. Leave one space between the field name and each property or switch. Leave one space between the backslash (\) of a switch and its parameter. Leave one blank space to the right of the left curly brace and one blank space to the left of the right curly brace.

**Customizing Field Formats**

You can customize a field in a variety of ways. As you saw in the previous exercise, you can use the properties in the Field dialog box to assign switches and other arguments to a field code. You can set Text fields to Uppercase, Lowercase, First capital, or Title case. For numeric fields, you can assign a specific numbering format, such as 1, 2, 3 or A, B, C.

You can also manually edit a field’s code to customize it. You do this by toggling on the display of the field code and then editing the code string in the document, or by clicking the Field Codes button in the Field dialog box and editing the code there. In the following exercise, you will practice both methods of customizing a field code.
GET READY. USE the *Tech Terrace fields* document that is open from the previous exercise.

1. Right-click the date and, on the context menu, select Edit Field. The Field dialog box appears.
2. In the Date formats list, click the format that appears like this: *July 7, 2016*.
3. Click OK to accept the new format.
4. Double-click at the bottom of the page to open the document footer.
5. Type Rev. and then press the spacebar once.
6. On the Insert tab, click Explore Quick Parts and then click Field.
7. In the Field dialog box, in the Categories list, select Numbering.
8. In the Field names list, select RevNum.
9. In the Format list, select A, B, C.
10. In the Numeric format list, select 0. See Figure 6-3.

11. Click the Field Codes button. The Advanced field properties pane appears.
12. Examine the code that appears in the Field codes box. The word *ALPHABETIC* appears in all caps.
13. Edit the code so that the word *alphabetic* appears in all lowercase.
14. Click OK. The revision number (a lowercase letter) appears in the footer.
15. Double-click in the main part of the document to close the footer.
16. SAVE the document as *Tech Terrace fields 2* in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.

### Creating and Using Custom Fields

A document’s properties include several standard fields, such as Author, Title, and Subject. You can use the same methods to insert these fields into the document as you did with the user name field in the previous exercise. You can also create custom fields in the document’s properties, and insert the custom fields’ content into the document.
In the following exercise, you will create a custom field called Division and then insert it in the document.

**STEP BY STEP**  
Create and Use Custom Fields

GET READY. USE the document that is open from the previous exercise.

1. Click the **File** tab and then, on the backstage Info page, click the down arrow next to **Properties** to open a menu.
2. Click **Advanced Properties**. The **Properties** dialog box for the active document appears.
3. Click the **Custom** tab.
4. In the Name list, select **Division**.
5. In the Value box, type **Midwest**. See Figure 6-4.

**Figure 6-4**  
Creating a custom field

6. Click **Add** and then the new division property appears in the Properties list.
7. Click **OK** to close the **Properties** dialog box. Press **Esc** to return to the document.
8. After the name on the last line of the document, press **Shift+Enter** to start a new line.
9. On the Insert tab, in the Text group, click **Explore Quick Parts** and then click **Field**. The **Field** dialog box appears.
10. In the **Categories** drop-down list, choose **Document Information**.
11. In the Field names list, click **DocProperty**.
12. In the Property list, click **Division**. See Figure 6-5.
13. Click **OK**. The word **Midwest** appears in the document.
14. Press the **spacebar** once and then type **Division**.
15. SAVE the document as **Tech Terrace fields 3** in the lesson folder on your flash drive and then CLOSE the file.
In Word, a form is a document that has one or more data collection fields—called content controls—inserted, which can contain data. You can create forms that collect structured data for documents, such as employment applications, invoices, and employee time sheets.

Take Note
As you think about creating a form, visualize how the form fields will align with one another. You might want to create a table to hold the fields and their labels to ensure that the fields line up neatly.

In the following exercise, you will insert content controls into a document to create a form that employees can complete to document their hours worked.

STEP BY STEP
Insert Content Controls

GET READY. OPEN the Time Sheet document from the lesson folder.

1. To insert content controls, you must first display the Developer tab on the ribbon. To do this, click File and then click Options. The Word Options dialog box appears.
2. Click Customize Ribbon (see Figure 6-6).
3. In the list on the right, select the Developer checkbox.
4. Click OK. The Developer tab appears.
5. On the Developer tab, in the Controls group, click the Design Mode button. Design Mode is a toggle; clicking it activates the mode.
6. In the document, place the insertion point in the empty cell next to the Employee Number cell.

7. On the Developer tab, in the Controls group, click the Plain Text Content Control button. (It is the second button on the top row.) A text-based content control appears in the cell. See Figure 6-7.

8. Place the insertion point in the table cell to the right of the cell containing Employee Name.

9. On the Developer tab, in the Controls group, click the Drop-Down List Content Control button. A drop-down list content control appears in the cell.

10. Place the insertion point in the table cell to the right of the cell containing Week Ending.
11. On the Developer tab, in the Controls group, click the Date Picker Content Control button. A date picker content control appears in the cell.

12. SAVE the document as Time Sheet Fields in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

You can modify a content control’s properties by right-clicking the content control and choosing Properties. A dialog box appears that is appropriate for the type of content control. You can manually edit the text in a content control’s prompt by simply changing the text in the content control (while in Design Mode).

In the following exercise, you will modify the properties of a content control.

**STEP BY STEP** Modify Content Control Properties

**GET READY. USE** the Time Sheet Fields document that is open from the previous exercise.

1. Click in the content control for Employee Number and then edit the text in the control to read *Click here to enter your employee number*.

2. Right-click the content control for Employee Name and, on the context menu, select Properties. The Content Control Properties dialog box appears.


4. In the Display Name text box, type Dobandi, Barbara. The name is repeated in the Value text box.

5. Click *OK*. The name is added to the Drop-Down List Properties box.

6. Repeat Steps 3 to 5 to add the following names:
   - Engstrom, Esther
   - Fischer, Peter
   - Maman, David
   - Toth, Andras (see Figure 6-8).

7. Click *OK*.

*Figure 6-8* Modify drop-down list control properties
8. Right-click the content control for Week Ending and, on the context menu, select Properties. The Content Control Properties dialog box appears.

9. In the Date Picker Properties section, select the number format that contains the day of the week. See Figure 6-9.

![Figure 6-9](image)

Modify date picker control properties

10. Click OK to close the dialog box.

11. Click the Design Mode button to toggle Design Mode off. The content controls appear as they will when users see the form.

12. Click in the content control for the employee number and then type 1003.

13. Click in the content control for Employee Name and then select Fischer, Peter.

14. Click in the content control for week ending and then select last Saturday as the date.

15. In the table for the hours, type 8 in the first blank row for Monday, Wednesday, and Friday.

16. SAVE the document as Time Sheet Fields 2 in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open for the next exercise.

**CREATING INDEXES**

An index is an alphabetical list of the key topics in a document, along with the page numbers on which those topics appear. Most non-fiction books include an index at the end.

Creating an index in a Word document is a two-step process. In the first step, you mark each instance of words that should appear in the index. This can be a very time-consuming step; for a large document, it can take hours or even days.
In the second step of the process, you issue the command for Word to generate the index. It is during this step that the actual index is created. There are numerous options for creating indexes with different structures and layouts.

**Take Note** Indexing takes some thought because not every instance of every word may be appropriate for indexing; only usages that are significant should be included. Creating good indexes is a skill that people develop with practice. Some people make a career of marking up documents (mostly book manuscripts) for indexing.

**Marking Index Entries Manually**

One way to mark index entries is to work through the whole document manually, marking every instance of each word to be indexed. Each index entry is marked with a [XE] field code, with the phrasing and formatting for the index entry as arguments in that code. For example:

{XE “Warranties”}

Manually marking the terms to be indexed results in the highest quality index. This is because you can exclude certain instances of the words if they are not significant. An index with too many irrelevant entries is as useless as one with too few entries. For example, imagine how useless it would be to index all instances of the phrase “Microsoft Word” in this book you are reading now. It appears on nearly every page. The manual method also enables you to use different words to index certain phrases or concepts that are synonyms, and to index certain words under two or more different main entries.

Most index entries are **main entries**—that is, they appear at the top level of alphabetization. You can also create **subentries**, which appear in a separate subordinate alphabetized list beneath one of the main entries. For example, if there are multiple skills covered pertaining to a certain topic, it might appear in the index like this:

Furniture
- Building, 5
- Refinishing, 18
- Selling, 21

In the following exercise, you will mark some index entries manually in a document.

**STEP BY STEP** **Mark Index Entries Manually**

**GET READY. OPEN** the *Research on First Ladies* document from the lesson folder.

1. In the second paragraph, under the Women in Politics heading, select the phrase *creation of the First Lady title*.
2. On the References tab, in the Index group, click **Mark Entry**. The **Mark Index Entry** dialog box appears.
3. In the Main entry text box, type **First Lady**.
4. In the Subentry text box, type **creation of title** (see Figure 6-10).
5. Click **Mark**. The formatting symbols are made visible and an (XE) field code appears in the document.
6. Leave the **Mark Index Entry** dialog box open and then drag it to the side so you can see the text behind it.
7. In the History of First Ladies section, select **Warren G. Harding**.
8. In the *Mark Index Entry* dialog box, place the insertion point in the Main entry text box. The Warren G. Harding text appears.

9. Click **Mark**.

10. In the Main Entry text box, type **First Lady**. In the Subentry text box, type **wife of Warren G. Harding**.

11. Click **Mark** again.

12. In the Role of First Ladies section, select the phrase *social hostesses, spokeswomen or political surrogates and independent advocates*.

13. In the *Mark Index Entry* dialog box, in the Main Entry text box, type **First Lady**. In the Subentry text box, type **categories** and then click **Mark**.

14. In the Power of First Ladies section, select the name **Abigail Adams** and mark it with the Main Entry value of **Adams, Abigail**.

15. In the same way, mark the names of the other first ladies in the sentence, creating main entries from their names, with the last name first (see Figure 6-11).

16. **CLOSE** the *Mark Index Entry* dialog box.

17. **SAVE** the document as **Research on First Ladies Indexed** in the lesson folder on your flash drive.

**PAUSE. LEAVE** the document open to use in the next exercise.
Marking Index Entries with an AutoMark File

Another way to mark index entries is to create an AutoMark file. This is a document that lists one instance of all the words that should be included in the index. Word can use this file to automatically mark all instances of each of the included words in the entire document. This method is much faster and easier than manually marking a document, but may result in too much marking.

An AutoMark file contains a two-column table. In the left column, type the words or phrases that should appear in the index—in other words, the words and phrases to find and mark in the document. In the right column, type the words the way they should appear in the index.

If you want to create subentries, separate the main entry and subentry with a colon in the right column, like this: Furniture: Refinishing.

Indexing is case-sensitive, so make sure you include all variations of a word in the right column. It’s okay to have duplicate entries in the left column.

In the following exercise, you will edit an AutoMark file and then use it to mark up a document for indexing.

**STEP BY STEP**

**Mark Index Entries Automatically with an AutoMark File**

GET READY. USE the document that is open from the previous exercise.

1. OPEN the **AutoMark** document from the lesson folder.
2. In the blank rows at the bottom of the table, type the following (see Figure 6-12):
   - **Meringolo** Historians: Meringolo, Denise
   - **Mayo** Historians: Mayo, Edith
   - **Anthony** Historians: Anthony, Carl Sferazza
   - **Gutin** Historians: Gutin, Myra

3. SAVE the document as **AutoMark Entries** and CLOSE the file.
4. In the **Research on First Ladies Indexed** document, on the References tab, in the Index group, click **Insert Index**. The **Index** dialog box appears.
5. Click the **AutoMark** button. The **Open Index AutoMark File** dialog box appears.
6. Select the **AutoMark Entries** file that you saved earlier and then click **Open**. Word automatically marks all of the entries that were listed in the file.
Take Note

Notice that Word inserts an index field code for all of the occurrences of the terms in the AutoMark table.

7. SAVE the document as Research on First Ladies Indexed 2 in the lesson folder on your flash drive.

PAUSE. LEAVE the document open to use in the next exercise.

Creating and Updating an Index

After you have completed the markup in a document, you can generate the index. You can place an index anywhere in a document, but they are traditionally placed at the end.

In the following exercise, you will generate the index, make a change to the index markup, and then update the index.

**STEP BY STEP**  
Create and Update an Index

GET READY. USE the document that is open from the previous exercise.

1. Position the insertion point at the end of the document and then press Ctrl+Enter to create a page break.

2. On the References tab, in the Index group, click Insert Index. The Index dialog box appears. See Figure 6-13.

3. In the Formats drop-down list, choose Classic.

4. Click OK. Word creates the index. Because the index is short, the separate headings for each letter of the alphabet might seem like overkill.

5. Notice that the index entry for Warren G. Harding is alphabetized by his first name. In the History of First Ladies section of the document, locate the {XE “Warren G. Harding”} field code and then change it to read {XE “Harding, Warren G.”}.

6. Right-click anywhere on the index and choose Update Field. The index is updated to include Harding, Warren G. under the letter H (see Figure 6-14).
7. Right-click the index again and then choose **Edit Field**. The **Field** dialog box appears.

8. Click the **Index** button. The **Index** dialog box reappears.

9. In the Formats drop-down list, select **Simple**.

10. Click **OK**. A confirmation appears asking if you want to replace the index.

11. Click **OK**. Word recreates the index using the new format, which does not include the alphabet headings (see Figure 6-15).

12. **SAVE** the document as **Research on First Ladies Indexed 3** in the lesson folder on your flash drive and then **CLOSE** the file.

**STOP. CLOSE** Word.
Knowledge Assessment

Multiple Choice

Select the best response for the following statements.

1. Which of the following actions modifies a field’s properties?
   a. Double-clicking the field
   b. Right-clicking the field and choosing Edit Field
   c. Right-clicking the field and choosing Show Field Code
   d. Clicking the Modify button on the Insert tab

2. Which of the following instructions best describes how to insert a custom field in a document?
   a. From the Field dialog box, choose Document Information and then choose DocProperty. Then choose the custom field name from the Property list.
   b. Click the Text Box button on the Insert tab.
   c. From the Insert tab, select the custom field from the Fields gallery.
   d. From the Properties dialog box, on the Custom tab, select the field and choose Insert.

3. A form field in Word 2016 is also known as which of the following?
   a. A merge field
   b. A macro
   c. A content control
   d. A module

4. From which of the following tabs can you select Mark Entry to mark an index entry?
   a. References
   b. Insert
   c. Home
   d. Mailings

5. In an AutoMark table, in which column should the text appear as it will appear in the index itself?
   a. right column
   b. left column
   c. both columns
   d. neither column

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. Word uses fields for features such as page numbering and hyperlinks.
T F 2. To insert a field in a document, on the Insert tab, click the Code button.
T F 3. Custom fields are created in the Properties dialog box for the document.
T F 4. To edit a form, you must be in Design Mode.
T F 5. An AutoMark file should list all the words to be indexed in a single-column list.
Projects

Project 6-1: Creating a Sign-Up Form

In this project, you will create a form that can be used to sign up for a mailing list.

GET READY. LAUNCH Word if it is not already running.

1. **OPEN** the *Signup* document from the lesson folder.
2. **SAVE** the document as *Signup Form* in the lesson folder on your flash drive.
3. Position the insertion point in the blank cell to the right of *Today’s Date* and then on the Insert tab, in the Text group, click *Explore Quick Parts* and then click *Field*. The *Field* dialog box appears.
4. Choose *Date* from the Field names list and choose the date with this format: 8-Jul-16 from the Date formats list. Click **OK**.
5. Click in the blank cell to the right of Name.
6. On the Developer tab, in the Controls group, make sure that *Design Mode* is selected and then click *Plain Text Content Control*.
7. Edit the prompt text in the field to read *Enter your name here*.
8. Click in the blank cell to the right of Email Address.
9. Click *Plain Text Content Control*.
10. Edit the prompt text in the field to read *Enter your email here*.
11. Click the *Design Mode* button to exit that mode.
12. **SAVE** the document and then **CLOSE** the file.

PAUSE. LEAVE Word open for the next project.

Project 6-2: Indexing a Document

In this project, a section of the Books and Beyond Employee Handbook has been updated, and needs to be marked up for indexing.

GET READY. LAUNCH Word if it is not already running.

1. **OPEN** the *Annual Report* document from the lesson folder.
2. **SAVE** the document as *Annual Report Indexed* in the lesson folder on your flash drive.
3. Select the first Heading 1 heading (*To Our Stockholders*).
4. On the References tab, in the Index group, click *Mark Entry*.
5. **Click** the *Mark* button.
6. Scroll down and select the next Heading 1 heading (Financial Summary).
7. In the *Mark Index Entry* dialog box, click in the Main entry text box and then click *Mark*.
8. Scroll down and select the next Heading 1 heading (Financial Statements).
9. In the *Mark Index Entry* dialog box, click in the Main entry text box and then click *Mark*.
10. Scroll down and select the next Heading 1 heading (Notes to Financial Statements).
11. In the *Mark Index Entry* dialog box, click in the Main entry text box and then click *Mark*.
12. Scroll down and select the next Heading 1 heading (Independent Auditor’s Report).
13. In the *Mark Index Entry* dialog box, click in the Main entry text box and then click *Mark*.
14. Scroll down and select the next Heading 1 heading (Contact Information).
15. In the *Mark Index Entry* dialog box, click in the Main entry text box and then click *Mark*.
16. Scroll down and select the next Heading 1 heading (Company Information).
17. In the *Mark Index Entry* dialog box, click in the Main entry text box and then click *Mark*.
18. Close the Mark Index Entry dialog box.
19. **SAVE** the document and then **CLOSE** the file.

CLOSE Word.
Performing Mail Merges

LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skill</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting Up a Mail Merge</td>
<td>Perform mail merges.</td>
<td>3.3.3</td>
</tr>
<tr>
<td></td>
<td>Manage recipient lists.</td>
<td>3.3.4</td>
</tr>
<tr>
<td></td>
<td>Insert merged fields.</td>
<td>3.3.5</td>
</tr>
<tr>
<td></td>
<td>Preview merge results.</td>
<td>3.3.6</td>
</tr>
</tbody>
</table>

SOFTWARE ORIENTATION

Mailings Tab

You use commands on the Mailings tab to perform mail merges, as well as to create envelopes and labels for a group mailing (see Figure 7-1).

Figure 7-1
Mailings tab

SETTING UP A MAIL MERGE

Mail merges are useful for creating multiple documents that have the same basic content and personalizing them with unique information from a data source—for example, a form letter sent to multiple customers using different recipient names and addresses. You can use mail merges for internal and external correspondence such as memoranda, labels, invitations, and more. The mail merge document contains the same information that everyone will receive. The individuals receiving the document are located in a data source, which is the list of recipients, and contains information for each individual with variable data, such as the person’s first and last name, address, city, state, zip code, phone number, and so on. You can create the data source as a Word table, in which Word provides the fields and you type the data in them. You can also customize the fields to fit your document. Word also supports the use of other programs for the data source, such as Excel workbooks, Access tables or queries, or Outlook contacts lists.

Setting Up a Main Document Manually

You can begin working with Mail Merge by typing your letter and then selecting a data source. You can use an existing data source, create your own data source list by typing your recipients’ information, or use an Outlook address book for your contact information. You don’t need to have a database program installed on your computer because Word makes it easy to create your list of recipients. You can create a table in Word in which the fields are already identified for you and easy
to customize. After setting up your document, you can preview your results and check for errors using the tools available in the Preview Results group and then perform the merge. In this exercise, you create a document, type information, insert an existing data source, insert the address block and greeting line, check for errors in the document, preview the letters, and perform the merge.

**STEP BY STEP**  
Set Up a Main Document Manually

**GET READY.** Before you begin these steps, **LAUNCH** Microsoft Word and **CREATE** a new blank document.

1. On the Mailings tab, in the Start Mail Merge group, click the **Start Mail Merge** drop-down arrow to display the Start Mail Merge menu (see Figure 7-2).

![Figure 7-2](image)

Start Mail Merge menu

2. Choose **Letters**.

**PAUSE.** **LEAVE** Word open to use in the next exercise.

**STEP BY STEP**  
Select Recipients

**GET READY.** **USE** the document that is open from the previous exercise.

1. In the Start Mail Merge group, click the **Select Recipients** button to display the menu as shown in Figure 7-3.

![Figure 7-3](image)

Select Recipients menu

**Take Note**  
Notice that some of the commands on the Ribbon are grayed out, and are therefore not available until you open a data source file.
Performing Mail Merges

2. Select Use an Existing List. The Select Data Source combo box appears. Browse to your flash drive and navigate to your data files for the lesson folder.

3. OPEN the Student List [Access] database from the lesson folder. After opening the data source file, most of the commands on the Mailings tab on the Ribbon become active (see Figure 7-4). When selecting a data source file, the file can be a database, an Excel spreadsheet, a table in Word, or an Outlook contacts list.

4. At the insertion point, type March 19, 20XX and then press the Enter key twice. By default, the Spacing After is set to 8 pt. Later, you will format the document to an appropriate business format.

PAUSE. LEAVE the document open to use in the next exercise.

**STEP BY STEP** Prepare Merge Fields

GET READY. USE the document that is open from the previous exercise.

1. On the Mailings tab, in the Write & Insert Fields group, click the Address Block button. The Insert Address Block dialog box appears (see Figure 7-5).

2. Notice that the street address is missing in the Preview area. Click the Match Fields button. The Match Fields dialog box appears (see Figure 7-6).
3. To correct the error, select the drop-down arrow for the Address 1 field and then select Address Line. Click OK to close the Match Fields dialog box. The address block shown in the Preview area now includes the address line.

4. Click OK to accept the address settings with the correction and close the Insert Address Block dialog box.

5. Press Enter once.

6. On the Mailings tab, in the Write & Insert Fields group, click the Greeting Line button. The Insert Greeting Line dialog box appears (see Figure 7-7).

7. For the Greeting Line format, use the salutation Dear and then add the default name where Joshua Randall Jr. is shown. Change the comma to a colon.

8. Click OK. Press Enter once.

PAUSE. LEAVE the document open to use in the next exercise.

---

STEP BY STEP  Write the Letter

GET READY. USE the document open from the previous exercise.

1. Type the following letter (see Figure 7-8):
The president of the college, Dr. Jose A. Torres, is extending an invitation to all students who received scholarships for the next academic semester. The Graphic Design Institute recognizes all students for their academic excellence. A reception is being held in your honor on March 29 at 12 noon in the President’s Conference Room 19. [Press Enter once.]

Please confirm your attendance by calling 915-999-9999. [Press Enter once.]

Regards, [Press Enter twice.]

Jerry Wright [Press Shift+Enter to insert a line break.]
Scholarship Committee Chair

Figure 7-8
Mail Merge letter

March 19, 20XX

Dear [Name],

The president of the college, Dr. Jose A. Torres, is extending an invitation to all students who received scholarships for the next academic semester. The Graphic Design Institute recognizes all students for their academic excellence. A reception is being held in your honor on March 29 at 12 noon in the President’s Conference Room 19.

Please confirm your attendance by calling 915-999-9999.

Regards,

Jerry Wright
Scholarship Committee Chair

PAUSE. LEAVE the document open to use in the next exercise.

STEP BY STEP Preview the Document

GET READY. USE the document open from the previous exercise.

1. In the Preview Results group, click the Preview Results button. The first recipient appears, as shown in Figure 7-9.

Figure 7-9
Preview letter

March 19, 20XX

Dear Eric Rothenberg,

65099 Falls Road
Troy, NY 34110

The president of the college, Dr. Jose A. Torres, is extending an invitation to all students who received scholarships for the next academic semester. The Graphic Design Institute recognizes all students for their academic excellence. A reception is being held in your honor on March 29 at 12 noon in the President’s Conference Room 19.

Please confirm your attendance by calling 915-999-9999.

Regards,
2. Click the Next Record arrow button to preview the letters for the other recipients.

3. Disable Preview Results by clicking the Preview Results button again.

4. Place the insertion point in the «Address Block» field. On the Home tab, in the Paragraph group, click the Line and Paragraph Spacing button and then click Remove Space After Paragraph.

5. Place the insertion point in the «Greeting Line» field. On the Layout tab, in the Paragraph group, change the Spacing Before value to 6 pt. The Spacing Before is increased by 6 pts, separating the address block and greeting fields.

6. On the Layout tab, in the Page Setup group, click the Margins button and then click Custom Margins. The Page Setup dialog box appears, with the Margins tab selected. Type 2 in the Top box to change the top margin. Click OK.

7. On the Mailings tab, in the Preview Results group, click the Preview Results button to view the formatting changes you made to the document (see Figure 7-10). After you finish your review, disable Preview Results.

Take Note

Organizations use customized letterheads to print their letters. The top margin must be adjusted to avoid text printing over the organization's logo.

8. SAVE the main document as Reception Letter in the lesson folder on your flash drive. Saving the main document as a separate document enables you to merge with a new data source file, such as when you need to use the same letter again, but with a different recipient list. When you open a main document that contain field codes, Word asks you for the data source file.

Take Note

The main document is the document that contains the body of the letter as well as the Address Block and Greeting Line merge codes.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

Once the main document has been set up, you can format at the beginning of the mail merge process.
Performing Mail Merges

Executing A Mail Merge

The final steps in a mail merge are to check for errors, preview the merge, and finalize the merge. The Check for Errors feature mimics the merge before you complete the final merge and print process. If there is an error, you can correct it in the main document. For example, if you used the Insert Merge Field button and forgot to insert the field for city, you would see the error in the document. To correct the error, make sure you do this in the main document.

STEP BY STEP Check for Errors

GET READY. USE the Reception Letter document that is open from the previous exercise.

1. In the Preview Results group, click the Check for Errors button. The Checking and Reporting Errors dialog box opens (see Figure 7-11).

2. Select the first option, Simulate the merge and report errors in a new document.
3. Click OK.
4. A message box appears, indicating that No mail merge errors have been found in Reception Letter. Click OK.

PAUSE. LEAVE the document open to use in the next exercise.

STEP BY STEP Complete the Merge

GET READY. USE the Reception Letter document that is open from the previous exercise.

1. In the Finish group, click the Finish & Merge button to display the Finish & Merge menu (see Figure 7-12).

2. Select Edit Individual Documents. The Merge to New Document dialog box opens as shown in Figure 7-13. This dialog box presents the following options:
   - All: Merges all letters to a new document
   - Current record: Merges only the record on which your insertion point is positioned
   - From and To: Merges a range of records, according to the values you specify in the From and To text boxes.
3. Select the From/To option.
4. In the From text box, type 3, and in the To text box, type 5.
5. Click **OK**. Word creates a new document that contains separate letters for records 3 through 5 (see Figure 7-14). Scroll through the document to preview that the document is ready to print.

6. **SAVE** the merged document as **Merged Reception Letter** in the lesson folder on your flash drive and then **CLOSE** the file.

7. Make sure Preview Results is disabled and then **CLOSE** the main document **Reception Letter**. A message box appears, asking, **Do you want to save changes made to Reception Letter?** Click **SAVE**.

**PAUSE. LEAVE** Word open for the next exercise.

When you save the main document with the field codes, you will be able to return to your document and recipient list and use the tools available in the Mailings tab. You can also edit the list of recipients or open another data source to send the same letter to another group of recipients.
Using the Step-by-Step Mail Merge Wizard

It's a good idea to learn the various steps of a mail merge by performing them manually, but if you want to make sure that you complete all of the required tasks, you can use the Step-by-Step Mail Merge Wizard to walk you through the process.

**GET READY. CREATE** a new blank document.

1. On the Mailings tab, in the Start Mail Merge group, click the Start Mail Merge drop-down arrow and then select Step-by-Step Mail Merge Wizard. The wizard appears in a separate pane to the right of your document, displaying the Select Document Type page (see Figure 7-15).

![](Figure-7-15.png)

Select document type page in the Step-by-Step Mail Merge Wizard

**Take Note** The Step-by-Step Mail Merge Wizard provides an alternate method for completing the same tasks you performed during the manual mail merge setup, earlier in this lesson. In some cases, the wizard uses the same dialog boxes as the manual procedure, while others are different.

2. Select the type of document you want to create, as you did earlier in the Start Mail Merge menu, and then click the Next: Starting Document link at the bottom of the page. The Select Starting Document page appears (see Figure 7-16). On this page, you specify whether to work with the currently open document, open another existing document, or create a new one from a template.
3. Select a starting document option and then click the **Next: Select Recipients** link. The Select Recipients page appears (see Figure 7-17). On this page, you specify whether you want to use an existing file as your data source, use your Outlook contacts, or type a new list of recipients. Selecting the Use an existing list option displays the same Select Data Source combo box you saw earlier in the Select Recipients procedure. The Edit recipient list link opens a *Mail Merge Recipients* dialog box, in which you can search for and select individual records in your data source.

4. Select a data source for your recipients list and then click the **Next: Write your letter** link. The Write your letter page appears (see Figure 7-18). On this page, while typing your letter, you can use links to insert an address block, a greeting line, and other
information from your data source, just as you did earlier using the buttons in the Write & Insert Fields group on the ribbon. As in the manual procedure, you can correct the mapping of the data fields to your inserts, if necessary, using the Modify Address Block dialog box and the Modify Greeting Line dialog box.

5. When you have finished creating your letter, click the Next: Preview your letters link. The Preview your letters page appears (see Figure 7-19). From this page, you can display each of the letters your merge will create, using the arrow buttons to scroll through them. You can also search for a specific recipient and edit your recipient list, if necessary.
6. When you have finished previewing your letters, click the **Next: Complete the merge** link. The Complete the merge page appears (see Figure 7-20). On this page, you can send the merged letters directly to your printer or click **Edit individual letters** to open the Merge to *New Document* dialog box you saw earlier. As before, this enables you to create a new document containing some or all of your merged letters.

![Figure 7-20](image)

**Figure 7-20**
Complete the merge page in the Step-by-Step Mail Merge Wizard

7. Once you have completed the six steps of the wizard, you can save your original main document for later use with a different recipient list or save the merged document containing all of your letters.

8. **CLOSE** the Mail Merge pane.

**PAUSE.** **CLOSE** the document. **LEAVE** Word open for the next exercise.

### MERGING A DOCUMENT WITH DIFFERENT DATA SOURCES

Previously in this lesson, you learn to perform a mail merge using a Word document and an Access database as the data source. However, you can use other data sources in a mail merge, including Word tables, Excel workbooks, and Outlook contact lists. Each of these different formats includes fields—name, address, city, state, zip code, and so on. If the format of the data source is not correctly recognized by Word, then you can use the **Match Fields** button to correct any errors.

In the next exercise, you learn to merge an existing letter with different data sources, both manually and by using the Step-by-Step Mail Merge Wizard.

### STEP BY STEP  Merge a Letter with a Table

**GET READY.** **OPEN** the *Scholarship* document from the lesson folder.

1. On the Mailings tab, in the Start Mail Merge group, click the **Start Mail Merge** button. Choose **Letters**.
2. In the Start Mail Merge group, click the **Select Recipients** button to display the menu.
3. Select **Use an Existing List**. The **Select Data Source** combo box appears. Locate your flash drive and navigate to your data files for the lesson folder.

4. **OPEN** the **Student Listing** data source file from the lesson folder. The Student Listing file is a Word document containing a table with fields as headers and records displayed within the table.

5. In the **Scholarship** document, at the insertion point, type **November 28, 20XX**. Press **Enter** twice.

6. In the Write & Insert Fields group, click the **Address Block** button to open the **Insert Address Block** dialog box. Notice that the preview area does not display the street address.

7. Click the **Match Fields** button to correct the problem. The **Match Fields** dialog box appears, as shown in Figure 7-21.

![Match Fields dialog box](image)

8. Under **Required for Address Block**, Address 1 displays as **Not Matched** because the field heading in the table is listed as Address Line and does not directly match the field name in the address block in Word.

9. Click the drop-down arrow next to Address 1, select **Address Line**, and then click **OK** to close the dialog box. Review the preview area and notice that the problem has been corrected and the address is now displayed correctly.

10. Click **OK** to close the **Insert Address Block** dialog box. Press **Enter** once.

11. Click the **Greeting Line** button. The **Insert Greeting Line** dialog box appears.

12. Change the punctuation to a colon and then click **OK**.

13. Click the **Preview Results** button and notice that the spacing in the Address Block needs to be formatted correctly. Click the **Preview Results** button again to see the field codes.

14. Select the «Address Block» and, on the Layout tab, in the Paragraph group, decrease the Spacing Before setting to 0.

15. In the Page Setup group, click the **Margins** button. The **Page Setup** dialog box appears, with the Margins tab selected.

16. Change the top margin to 2” and the left and right margins to 1”. Click **OK** to close the dialog box. Preview the results before finishing the merge.

17. On the Mailings tab, in the Finish group, click the **Finish & Merge** button and then click **Edit Individual Documents**. The **Merge to New Document** dialog box appears.

18. In the **Merge to New Document** dialog box, keep the defaults and then click **OK**. A new Word document appears containing individual letters for all of the recipients in the data source.
19. **SAVE** the document as *Merged Academic Honors Scholarship* in the lesson folder on your flash drive and then **CLOSE** the file.

20. Make sure you turn off Preview Results so that the field codes are displayed in the main document.

21. **SAVE** the main document as *Academic Honors Scholarship Letter* in the lesson folder on your flash drive and then **CLOSE** the file.

**PAUSE. LEAVE** Word open for the next exercise.

In the next exercise, you learn to merge a letter with an Excel data source using the wizard, Ribbon, and insert field codes to complete the mail merge process.

---

**STEP BY STEP**  
**Merge a Letter with Excel**

**GET READY. OPEN** the *Scholarship* document from the lesson folder.

1. On the Mailings tab, in the Start Mail Merge group, click the **Start Mail Merge** button, and then select **Step-by-Step Mail Merge Wizard** to open the Mail Merge pane.

2. In the **Select document type** section, Letters is the default. Click **Next: Starting document**.

3. Select the **Use the current document** option and click **Next: Select recipients** to advance to the next step.

4. In the **Select recipients** section, click **Browse** and, in the Select Data Source combo box, locate the *Student List (Excel)* file in the lesson folder on your flash drive.

5. Click **Open**. The **Select Table** dialog box appears (see Figure 7-22).

---

**Take Note**

The student files for this lesson include two source files containing recipient data. One is a Microsoft Access database called *Student List (Access)* and one is a Microsoft Excel spreadsheet called *Student List (Excel)*. The main difference between the two in the mail merge process is the dialog boxes that appear after you select the recipient file. Excel files generate a Select Table dialog box first, in which you can select a specific table from the workbook, if it contains more than one. Access files proceed directly to the Mail Merge Recipients dialog box you saw earlier in the lesson. Be sure to select the correct file for each of the exercises in this lesson.

6. The selected state of the First row of data contains column headers checkbox indicates that Word automatically recognizes the column headings in the selected worksheet. Click **OK**. The **Mail Merge Recipients** dialog box appears.

7. Notice that in the Data Source box, the *Student List (Excel)* file name appears. Click **OK** to close the dialog box.

8. **CLOSE** the Mail Merge pane.

9. Position the insertion point at the beginning of the document and then type the current date.
10. Press Enter twice.
11. Click the Insert Merge Field button to open the Insert Merge Field dialog box (see Figure 7-23).

![Insert Merge Field dialog box](image)

12. Select First Name and then click the Insert button to insert the «First_Name» field code in the document.
13. Click the Close button to close the Insert Merge Field dialog box.
14. Press the spacebar once and then click the Insert Merge Field drop-down arrow to display the fields (see Figure 7-24). This is another way to insert field codes in a document.

![Fields menu](image)

15. Select Last_Name to insert the «Last_Name» field code in the document.
16. Press Enter to create a blank line.
17. Click the Insert Merge Field drop-down arrow and then select Address_Line to insert the «Address_Line» field code in the document.
18. Press Enter to create a blank line.
19. Click the Insert Merge Field drop-down arrow and then select City to insert the «City» field code in the document.
20. Type a comma after «City» and then press the spacebar once.
21. Click the Insert Merge Field drop-down arrow and then select State to insert the «State» field code in the document. Press the spacebar once.
22. Click the Insert Merge Field drop-down arrow and then select ZIP_Code to insert the «ZIP_Code» field code in the document.
23. Press Enter once to create a blank line.
24. Type Dear and then press the spacebar once.
25. Click the **Insert Merge Field** drop-down arrow and then select **First_Name** to insert the «First_Name» field code in the document.

26. Press the **spacebar** once.

27. Click the **Insert Merge Field** drop-down arrow and then select **Last_Name** to insert the «Last_Name» field code in the document.

28. Type a colon after «Last_Name».

29. Notice the excess spacing between the lines of the field codes. To correct this, select «First_Name» through «ZIP_Code».

30. On the Layout tab, in the Paragraph group, set the Spacing Before value to 0, change the top margin to 2”, and then change the left and right margins to 1”. Preview the results before finishing the merge.

31. Click the **Finish & Merge** button and then click **Edit Individual Documents**.

32. In the **Merge to New Document** dialog box, keep the defaults and then click **OK**. A new document appears, with the merged document displaying all of the records in the worksheet.

33. **SAVE** the document as **Merged Academic Scholarship** in the lesson folder on your flash drive and then **CLOSE** the file.

34. Make sure you turn off the Preview Results so that the field codes are displayed in the main document and close the Mail Merge pane.

35. **SAVE** the main document as **Academic Scholarship Letter** in the lesson folder on your flash drive and then **CLOSE** the file.

**STOP. CLOSE Word.**
Knowledge Assessment

Multiple Choice

Select the best response for the following statements.

1. Which tab contains the commands used to perform mail merges?
   a. Merge
   b. Mailings
   c. Mail Merge
   d. Insert

2. Which of the following is not an option for selecting a list of recipients for the mail merge?
   a. Download from an online directory
   b. Type a new list
   c. Use an existing list
   d. Use your Outlook contacts

3. To merge information into your main document, you must first connect the document to which of the following?
   a. An address validator.
   b. A form letter.
   c. A data source.
   d. A website.

4. When mail merge fields have been inserted into a document, Word will automatically replace them with information from a data source when which of the following occurs?
   a. When the main document is saved
   b. When recipients are selected
   c. When merge fields are inserted
   d. When the mail merge is performed

5. When you save the main document, you also save which of the following?
   a. All the data in an Excel spreadsheet
   b. Any other open file
   c. The default return address for Word
   d. The main document’s connection to the data source

True/False

Circle T if the statement is true or F if the statement is false.

T  F  1. It is a good practice to check for errors before completing the merge process.
T  F  2. Word makes it easy to use an existing list of recipients in a new mail merge document.
T  F  3. The Address Block also includes the Greeting Line.
T  F  4. Fields correspond to the column headings in an Excel data source.
T  F  5. You cannot preview a document before merging.
Projects

Project 7-1: Performing a Mail Merge

In this project, you will complete the mail merge to the list of professional members of the local business community volunteering to judge a state contest for high school business students.

GET READY. OPEN Judges Main Letter from the data files for this lesson.

1. A message box appears, informing you that data from your database will be placed in the document. Click Yes.


3. Leave the default option All option selected and then click OK. A new document opens containing all four merged letters.

4. SAVE the merged document as 7-1 Judges Merged in the lesson folder on your flash drive and then CLOSE the file.

5. SAVE the main document as 7-1 Judges Main Letter in the lesson folder on your flash drive and then CLOSE the file.

PAUSE. LEAVE Word open for the next project.

Project 7-2: Creating a Mail Merge Document

The marketing representative, Isabel Diaz, has asked you to prepare a short letter to the members of a committee, reminding them of a deadline. In this project, you will use the Step-by-Step Mail Merge Wizard to create the merge document.

GET READY. OPEN the Advertising Letter document from the lesson folder.

1. Set up the letter as the main document for a mail merge.

2. Select the Committee Members file as the recipient’s list from the lesson folder.

3. Type May 29, 20XX under the image and then press Enter.

4. Insert the Address Block and Greeting Line. Use the colon in place of the comma.

5. Place your insertion point in the Address Block, and on the Home tab, in the Paragraph group, click the Line and Paragraph Spacing button and then select Remove Space After Paragraph.

6. Place your insertion point in the Greeting Line. In the Paragraph group, click the Line and Paragraph Spacing button and then select Add Space Before Paragraph.

7. On the Mailings tab, click Check for Errors, select the Simulate the merge and report errors in a new document option, and then click OK.

8. Dismiss the results message and then click the Preview Results button.

9. Click Finish & Merge and Edit Individual Documents and then click OK.

10. SAVE the merged document as 7-2 Advertising Merged Letter in the lesson folder on your flash drive and then CLOSE the file.

11. SAVE the main document as 7-2 Advertising Main Letter in the lesson folder on your flash drive and then CLOSE the file.

CLOSE Word.
# EXAM 77-726: WORD 2016 EXPERT

<table>
<thead>
<tr>
<th>Objective Number</th>
<th>Matrix skill</th>
<th>Lesson Number</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Manage Document Options and Settings</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.1</td>
<td>Manage Documents and Templates</td>
<td></td>
</tr>
<tr>
<td>1.1.1</td>
<td>Modify existing templates</td>
<td>1</td>
</tr>
<tr>
<td>1.1.2</td>
<td>Copy custom styles, macros, and build blocks to other documents or templates</td>
<td>2, 5</td>
</tr>
<tr>
<td>1.1.3</td>
<td>Manage document versions</td>
<td>3</td>
</tr>
<tr>
<td>1.1.4</td>
<td>Compare and combine multiple documents</td>
<td>1</td>
</tr>
<tr>
<td>1.1.5</td>
<td>Link to external document content</td>
<td>5</td>
</tr>
<tr>
<td>1.1.6</td>
<td>Enable macros in a document</td>
<td>5</td>
</tr>
<tr>
<td>1.1.7</td>
<td>Display hidden ribbon tabs</td>
<td>5, 6</td>
</tr>
<tr>
<td>1.1.8</td>
<td>Change application default font</td>
<td>2</td>
</tr>
<tr>
<td><strong>Prepare Documents for Review</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.2</td>
<td>Prepare Documents for Review</td>
<td></td>
</tr>
<tr>
<td>1.2.1</td>
<td>Restrict editing</td>
<td>3</td>
</tr>
<tr>
<td>1.2.2</td>
<td>Mark as final</td>
<td>3</td>
</tr>
<tr>
<td>1.2.3</td>
<td>Protect a document with a password</td>
<td>3</td>
</tr>
<tr>
<td><strong>Manage Document Changes</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.3</td>
<td>Manage Document Changes</td>
<td></td>
</tr>
<tr>
<td>1.3.1</td>
<td>Track changes</td>
<td>1</td>
</tr>
<tr>
<td>1.3.2</td>
<td>Manage tracked changes</td>
<td>1</td>
</tr>
<tr>
<td>1.3.3</td>
<td>Lock and unlock tracking</td>
<td>1</td>
</tr>
<tr>
<td>1.3.4</td>
<td>Add comments</td>
<td>1</td>
</tr>
<tr>
<td>1.3.5</td>
<td>Manage comments</td>
<td>1</td>
</tr>
<tr>
<td><strong>Design Advanced Documents</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2.1</td>
<td>Design Advanced Documents</td>
<td></td>
</tr>
<tr>
<td>2.1.1</td>
<td>Advanced Editing and Formatting</td>
<td></td>
</tr>
<tr>
<td>2.1.1.1</td>
<td>Use wildcards and special characters in find and replace searches</td>
<td>1</td>
</tr>
<tr>
<td>2.1.2</td>
<td>Find and replace formatting and styles</td>
<td>1</td>
</tr>
<tr>
<td>2.1.3</td>
<td>Set advanced page setup layout options</td>
<td>2</td>
</tr>
<tr>
<td>2.1.4</td>
<td>Link text boxes</td>
<td>2</td>
</tr>
<tr>
<td>2.1.5</td>
<td>Set paragraph pagination options</td>
<td>2</td>
</tr>
<tr>
<td>2.1.6</td>
<td>Resolve style conflicts by using Paste Options</td>
<td>2</td>
</tr>
<tr>
<td>Objective Number</td>
<td>Matrix skill</td>
<td>Lesson Number</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------</td>
<td>---------------</td>
</tr>
<tr>
<td>2.2</td>
<td><strong>Create Styles</strong></td>
<td></td>
</tr>
<tr>
<td>2.2.1</td>
<td>Create paragraph and character styles</td>
<td>2</td>
</tr>
<tr>
<td>2.2.2</td>
<td>Modify existing styles</td>
<td>2</td>
</tr>
</tbody>
</table>

**Create Advanced References**

<table>
<thead>
<tr>
<th>3.1</th>
<th><strong>Create and Manage Indexes</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>3.1.1</td>
<td>Mark index entries</td>
<td>6</td>
</tr>
<tr>
<td>3.1.2</td>
<td>Create indexes</td>
<td>6</td>
</tr>
<tr>
<td>3.1.3</td>
<td>Update indexes</td>
<td>6</td>
</tr>
<tr>
<td>3.2</td>
<td><strong>Create and Manage References</strong></td>
<td></td>
</tr>
<tr>
<td>3.2.1</td>
<td>Customize a table of contents</td>
<td>2</td>
</tr>
<tr>
<td>3.2.2</td>
<td>Insert and modify captions</td>
<td>2</td>
</tr>
<tr>
<td>3.2.3</td>
<td>Create and modify a table of figures</td>
<td>2</td>
</tr>
<tr>
<td>3.3</td>
<td><strong>Manage Forms, Fields, and Mail Merge Operations</strong></td>
<td></td>
</tr>
<tr>
<td>3.3.1</td>
<td>Add custom fields</td>
<td>6</td>
</tr>
<tr>
<td>3.3.2</td>
<td>Modify field properties</td>
<td>6</td>
</tr>
<tr>
<td>3.3.3</td>
<td>Perform mail merges</td>
<td>7</td>
</tr>
<tr>
<td>3.3.4</td>
<td>Manage recipient lists</td>
<td>7</td>
</tr>
<tr>
<td>3.3.5</td>
<td>Insert merged fields</td>
<td>7</td>
</tr>
<tr>
<td>3.3.6</td>
<td>Preview merge results</td>
<td>7</td>
</tr>
</tbody>
</table>

**Create Custom Word Elements**

<table>
<thead>
<tr>
<th>4.1</th>
<th><strong>Create and Modify Building Blocks, Macros, and Controls</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>4.1.1</td>
<td>Create and save QuickParts</td>
<td>5</td>
</tr>
<tr>
<td>4.1.2</td>
<td>Manage building blocks</td>
<td>5</td>
</tr>
<tr>
<td>4.1.3</td>
<td>Create and modify simple macros</td>
<td>5</td>
</tr>
<tr>
<td>4.1.4</td>
<td>Insert and configure content controls</td>
<td>6</td>
</tr>
<tr>
<td>4.2</td>
<td><strong>Create Custom Style Sets and Templates</strong></td>
<td></td>
</tr>
<tr>
<td>4.2.1</td>
<td>Create custom color sets</td>
<td>4</td>
</tr>
<tr>
<td>4.2.2</td>
<td>Create custom font sets</td>
<td>4</td>
</tr>
<tr>
<td>4.2.3</td>
<td>Create custom themes</td>
<td>4</td>
</tr>
<tr>
<td>4.2.4</td>
<td>Create custom style sets</td>
<td>4</td>
</tr>
<tr>
<td>4.3</td>
<td><strong>Prepare a Document for Internationalization and Accessibility</strong></td>
<td></td>
</tr>
<tr>
<td>4.3.1</td>
<td>Configure language options in documents</td>
<td>2</td>
</tr>
<tr>
<td>4.3.2</td>
<td>Add alt-text to document elements</td>
<td>2</td>
</tr>
<tr>
<td>4.3.3</td>
<td>Manage multiple options for +Body and +Heading fonts</td>
<td>2</td>
</tr>
<tr>
<td>4.3.4</td>
<td>Utilize global content standards</td>
<td>2</td>
</tr>
</tbody>
</table>
A
Accessibility Checker 66–67
Accessibility Checker pane 67
accessible documents
alternative text 48–49
configuring language options 46–48
utilizing global content standards 49–50
access passwords, protecting and sharing documents 54–55
Add Choice dialog box 126
adding. See also inserting captions
equations 45–46
figures 44–45
tables 43–44
All Markup (markups) 11
alternative text 48–49
assigning shortcut keys, macros 97–99
AutoCorrect dialog box 3–4
Autocorrect settings
configuring 3–6
disabling 6
AutoMark file, marking index entries 130–131
AutoRecovery command 61
AutoText 105
B
backgrounds, formatting documents 81–84
page color 81–82
watermarks 82–84
Backstage 53
balloon comments 8–9
body fonts 31–32
Bookmark dialog box 114
bookmarks, linking content 114–115
Building Blocks 105
built-in 105–109
creating and copying 109–111
editing properties 110
Building Blocks Organizer dialog box 106
built-in Building Blocks 105–109
C
captions 43–46
adding to equations 45–46
adding to figures 44–45
adding to tables 43–44
defined 43
certificate authority 102
classic index 132
Clipboards, style conflicts 28
Colors menu 76–77
Combine Documents dialog box 14–15
combining documents 14–15
comments 6–10
deleting 6–8
editing 6–8
hiding/showing 8–9
inserting 6–8
restricting documents 57–58
viewing
inline and as balloons 8–9
Revisions pane 10–11
Compare button 63
Compatibility Checker 68
Compatibility Checker dialog box 68
configuring
Autocorrect settings 3–6
language options 46–48
Confirm Password message box 55
content controls 124, 126–127
content links 113–116
bookmarks 114–115
cross-references 114–115
text insertion 115–116
controlling pagination 32–36
hyphenation 35–36
line numbers 34–35
widows and orphans 32–33
copying
Building Blocks 109–111
styles 27–28
text 28
cover page, inserting using Building Blocks 108–109
Cover Pages gallery 108
Create from File tab, Object dialog box 116
Create Link button 38
Create New Building Block dialog box 110
Create New Style from Formatting dialog box 26
Create New Theme Colors dialog box 77
Create New Theme Fonts dialog box 32, 78
Cross-reference dialog box 115–116
cross-references, linking content 114–115
custom fields 122–124
Customize Keyboard dialog box 27, 98
Customize Ribbon tab 125
customizing
documents
backgrounds 81–84
master documents 86–87
outlines 84–86
style sets 80–81
themes 75–80
field formats 121–122
ribbon 105
Table of Contents 40–41
custom watermarks, inserting 83
cutting text 28
D
Date and Time dialog box 120
date and time, inserting 112–113
date picker control properties 127
default fonts, setting 30–32
deleting
comments 6–8
passwords 55
watermarks 84
Demote button 85
demoting subdocuments 89–90
Design tab 75
Developer tab, adding to ribbon 104–105
digital signatures 102
disabling Autocorrect 6
displaying reviewer comments 8–9
Document Formatting group (Design tab), Style Sets 80
Document Inspector 65–66
Document Inspector dialog box 65
Document Properties 105
documents 63
customizing
backgrounds 81–84
master documents 86–87
Outlines 84–86
Style sets 80–81
Themes 75–80
Inserting custom fields 124
Managing changes
Advanced Find and Replace techniques 16–19
AutoCorrect settings 3–6
Comments 6–10
Merging documents 14–15
Spelling and Grammar feature 2–3
Templates 18–19
Track Changes command 11–15
Managing versions 61–66
Recovering unsaved documents 63–65
Restoring earlier versions of documents 62–63
Protecting
Passwords 54–55
Read Only 56–60
Ribbon 60–61
Sharing
Accessibility Checker 66–67
Compatibility Checker 68
Document Inspector 65–66
Sending documents 69–72
Themes 75–80
Drawing Tools - Format tab 36

E
Editing. See also formatting, modifying
Building block properties 110
Comments 6–8
Subdocuments 93–94
Edit Theme Colors dialog box 78
Effects button, creating and customizing
document effects 79
Encrypt Document dialog box 60
Encryption 60
Equation command 111
Equation menu 45
Equations
adding captions 45–46
Inserting, Quick Parts 111
Equation Tools Design tab 111
Excel, merging letters 148–150
Executing mail merges 141–142

F
Field Codes button 121
Field command 120
Field dialog box 112, 120–121
Field formats, customizing 121–122
Fields 105, 119–124
Custom fields 122–124
Customizing field formats 121–122
How fields are used 119–120
Inserting 112–113, 120–121
Switches 120
Figures, adding captions 44–45
Fill Effects, Page backgrounds 82
Find and Replace dialog box 16
Find and Replace techniques 16–19
Formatting 16
Special characters 17–18
Wildcards 17–18
Find Next Region I Can Edit option (Restrict Editing pane) 57
Finish & Merge button 150
Finish & Merge menu 141
Font dialog box 29
Fonts, setting defaults 30–32
Fonts menu 31, 78
Formatting Restrictions, Restrict Editing pane 56
Formatting. See also editing, modifying
documents backgrounds 81–84
Limiting styles 58–59
Master documents 86–87
Outlines 84–86
Style sets 80–81
Themes 75–80
text, styles 22–30
Formatting Restrictions dialog box 58
Forms 124–127

G
General Options dialog box 54
Global content standards 49–50
Global documents
Alternative text 48–49
Configuring language options 46–48
Utilizing global content standards 49–50
Hackers, macro security 102
Hanging Indent command 99
Heading fonts 31–32
Hiding reviewer comments 8–9
Hyphenation 35–36
Hyphenation menu 35
Image watermarks, inserting 83
Index dialog box 130–131
Indexes, marking index entries
AutoMark file 130–131
Manually 128–129
Information Rights Management (IRM) 57
Inline comments 8–9
Insert Address Block dialog box 137
Insert File combo box 116
Insert Greeting Line dialog box 138, 147
Inserting. See also adding
Comments 6–8
cover page, Building Blocks 108–109
custom fields 124
equations, Quick Parts 111
Fields 112–113, 120–121
Page color 81–82
Special characters, AutoCorrect 5
text boxes 37
text, content links 115–116
Watermarks 82–84
Insert Merge Field dialog box 149
Insert Pictures window 83
Insert Table dialog box 99
IRM (Information Rights Management) 57

K
Keep Source Formatting option, formatting styles 29
Keep Text Only option, formatting styles 29
Keyboard shortcuts, macros 97–99

L
Language group commands 1
Language options, configuring 46–48
Layout, text boxes 38–39
Layout Options button 107
Layout Options menu 37
Line and Paragraph Spacing button 140
Line numbers 34–35
Line Numbers dialog box 34
Line Numbers menu 34
Linking content 113
Bookmarks 114–115
cross-references 114–115
text insertion 115–116
Lock Tracking 11

M
Macros
Assigning shortcut keys 97–99
Defined 97
Recording 99–100
Running 101
Security 102–106
Macros dialog box 101
Macro Settings page 103
Mailings tab 135
Mail merge
merging documents with different data sources 146–150
Setting up
Execution 141–142
Mail Merge Wizard 143–146
Manual setup 135–140

Mail Merge Wizard  143–146
main entries (indexes)  128
managing
document changes
  advanced Find and Replace techniques 16–19
  Autocorrect settings  3–6
  comments  6–10
  merging documents  14–15
  Spelling and Grammar feature  2–3
templates  18–19
  Track Changes command  11–15
document versions  61–66
  recovering unsaved documents  63–65
  restoring earlier versions of documents  62–63
manually marking index entries  128–129
manual setup, mail merges  135
  preparing merge fields  137–138
  previewing the document  139–140
  selecting recipients  136–137
  writing letters  138–139
  Mark Comment Done button  8
  Mark Index Entry dialog box  128
marking
documents as final  59
  index entries
  AutoMark file  130–131
  manually  128–129
master documents  86–87
  Match Fields button  146
  Match Fields dialog box  147
merge fields, mail merges  137–138
  Merge Formatting option, formatting styles  29
  Merge to New Document dialog box  141–142, 146–147
merging documents  14–15, 146–150
  Modify Address Block dialog box  145
  Modify Greeting Line dialog box  145
  modifying.  See also editing, formatting
  content control properties  126–127
  styles  24–26
  templates  18–19
  Modify Style dialog box  24–25
N
New Comment command  6
No Markup (markups)  11
Normal.dotx template  98
O
Object dialog box  116–117
OneDrive, sending documents  70–71
Open dialog box  64
Open Index AutoMark File dialog box  130
Organizer dialog box  28
Original (markups)  11
orphans, controlling  32–33
outlines, customizing documents  84–86
Outline view  84, 86
Outline tab  84
Outlook, sending documents  69–70
P
page color, formatting document backgrounds  81–82
Page Color menu  82
Page Setup dialog box  140, 147
pagination, controlling
  hyphenation  35–36
  line numbers  34–35
  widows and orphans  32–33
Paragraph dialog box  33
paragraph styles  22
passwords, protecting and sharing documents  54–55
Paste command  28
Proofing Error button  2
Proofing group commands  1
  Autocorrect feature  3–6
  Comment feature  6–10
  Find and Replace  16–19
  Spelling and Grammar feature  2–3
  Track Changes  11–15
Revisions pane, displaying  10–11
Ribbon
  adding Developer tab  104–105
  customizing  105
  protecting and sharing documents  60–61
running macros  101
S
Save as a New Style Set dialog box  80
Save As dialog box  55
Save As Tools  54
Save AutoRecover feature  62
saving
  master documents  87
  subdocuments  89–90
security, macros  102–106
Select Data Source combo box  147
Select Document Type page  143
Select Recipients page (Step-by-Step Mail Merge Wizard)  144
Select Starting Document page (Step-by-Step Mail Merge Wizard)  143
Select Table dialog box  148
sending documents
  OneDrive  70–71
  Outlook  69–70
  Present Online  72
Set Default Paste option, formatting styles  29
Set Default Paste settings  29
R
Read Only documents  56–60
recipients, mail merges  136–137
recording macros  99–100
Record Macro dialog box  98
recovering unsaved documents  63–65
region (documents)  57
removing.  See deleting
reorganizing subdocuments  91–93
Replace command  16
replacing formatting  16
Restore button  63
restoring earlier versions of documents  62–63
Restrict Editing  54
Restrict Editing pane  56
Resume Recorder command  99
reviewer comments.  See comments
Review tab, Proofing group commands
  Autocorrect feature  3–6
  Comment feature  6–10
  Find and Replace  16–19
  Spelling and Grammar feature  2–3
  Track Changes  11–15
Index

setting
  access passwords 54–55
  font defaults 30–32
setting up mail merges
  execution 141–142
  Mail Merge Wizard 143–146
  manual setup 135–140
Share page 69
Share pane 71
sharing documents
  Accessibility Checker 66–67
  Compatibility Checker 68
  Document Inspector 65–66
  passwords 54–55
  Read Only 56–60
  Ribbon 60–61
  sending documents 69–72
    OneDrive 70–71
    Outlook 69–70
    Present Online 72
shortcut keys, macros 97–99
Show All Regions I Can Edit option (Restrict Editing pane) 57
Show Comments button 8
showing reviewer comments 8–9
Show Markup menu 8–9
simple index 132
Simple Markup, Comment feature 6
special characters
  Find and Replace feature 17–18
  inserting using Autocorrect 5
  Spelling and Grammar feature 2–3
  Spelling task pane 2
Standard Colors box 83
Start Enforcing Protection dialog box 57
Start Mail Merge menu 143
Step-by-Step Mail Merge Wizard 143–146
styles
  formatting text 22–30
  applying styles 23–24
  copying styles between documents 27–28
  creating new styles 25–27
  modifying styles 24–26
  resolving style conflicts 28–29
  limiting formatting styles in documents 58–59
Style Set menu 80
Style Sets, formatting documents 80–81
Style Sets gallery 80
Styles gallery 22
Styles pane 23
subdocuments
  creating 87–89
  defined 86
  editing 93–94
  promoting and demoting 89–90
reorganizing 91–93
saving 89–90
unlinking 92
subentries, indexes 128
switches, fields 120
T
  tab leaders 40
  Table of Contents dialog box 41
  table of contents (toc)
    creating 39–40
    customizing 40–41
  Table of Figures 42–43
  Table of Figures dialog box 43
  Table Properties dialog box 49
  tables, adding captions 43–44
  Table Tools - Layout tab 59, 112
  templates
    copying styles between 27–28
    modifying 18–19
    Normal.dotx 98
  text
    formatting 22–30
    inserting, content links 115–116
  text boxes
    defined 36
    inserting 37
    layout 38–39
  Text Wrapping tab 107
  themes, formatting documents 75–80
  Themes menu 76
time and date, inserting 112–113
toc (table of contents)
  creating 39–40
  customizing 40–41
  Track Changes command 11–15
  Track Changes Options dialog box 11
  trademark symbol, inserting using Autocorrect 5
  Trust Center dialog box 103–104
  Trust Center screen 102–103
  trusted publishers, macro security 102
U
  unlinking subdocuments 92
  unsaved documents, recovering 63–65
V
  versions (documents), managing 61–66
  recovering unsaved documents 63–65
  restoring earlier versions of documents 62–63
  viewing comments
    inline and as balloons 8–9
    Revisions pane 10–11
  View tab 84
Visual Basic editor 104
W
  watermarks, formatting document backgrounds 82–84
  widows, controlling 32–33
  Word Count button 2
  Word Options dialog box 29
    Customize Ribbon tab 125
    Proofing pane, Autocorrect settings 3–6
  Word Options, Save screen 62
  Write & Insert Fields group 137